<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://miami.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="miami heat, houston rockets, nba scores" />
<meta name="keywords" content="cbsnmiami, heat, nba, sports, local tv, miami heat, miami news" />
<meta property="fb:pages" content="44351298412" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Butler Scores Season-High 37, Heat Beat Rockets 120-110 &#8211; CBS Miami</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Feed" href="https://miami.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://miami.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFrUSiwQZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3hEZYULcoFyx4AZrMmKxGoCz5aqe0k5w02kYDq29gA/QRgMuo2NCUm0+w5HqovnDEFcpbbRb4NW98P9QAXNesHUbT4U1UKuReKOlzaPGgxrT4o8r/9PhdQmLv3fa7gM8+k8DeM8Tk91lp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://miami.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUMrLbgQz1JjUCH9QCLi7bUXELfDG7iqwZKVsoLulEgAFzFcMDKI3kw9inTwxY6MfK4tiUCNGxmlVDnqj7ctxG/MKk3PabJhGL11wfkHIdQ5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://miami.cbslocal.com/_static/??-eJydU+1yAiEMfKFG1NrWP50+Sw7iicKFgZz23r45v61Oe/qDmU1gl00IZpvAciPUiJElRSrGVgUCWwwmhbb2TTGRXRt0Z3cAIjZYUza2aKZLNBspejF/CfnGhtb1KeVsvSMQiimgUHmQnDDLAM5v52XJWSwfVc7hA9dTrMjt+TsIwRcBi4KB6wfL0Cq8DQSb2+YdresSrDNGWBC5ve0KztkpTEfRNyf+lb5Ta6bSi9fqssqYO1OkC3SfsdJGkfNIQT2rhctAX6mjDIFqtN0wuu5dxlekwS+mU1KTnCamxzcisYUjbUWSUKudjEezG40FWqqY+16sFXwfevGsnHCCxEXRfZ0n/lHEvO6l9+ctB85PTPl/uryhvM1ehpfeaxwSPecrfk7eZ+OP+fxt/voDH7iVXQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://miami.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYMA4Id5Sumy0pGlZWtB+T5k4sNtA4mTFsR0r8IjKBE7ICdIFPQqYsygKRhNYNpTbQjmBGGjsLFHlLVdOVrDU6BY5IuXesoAPbaay0e1kLqDu9WfCLPqWcRjfsEikvO0HnfCnTpNAec26x+EVPSNUuXdNIX71nC6zSTaw/KMQUpk4Sck9+eOm2a0PdVPvt+4JsMe6Ng==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://miami.cbslocal.com/_static/??-eJyFjcEOgzAMQ39oEMEE0g6IbyltVFKlKVrS8furpl12GTfLfrbhPDpfxFAMbMeMCn7Tjot3DCSea2hWUnBhR6UX9pmkT3qDf8XGRy6b40vy5+Jp5BkvOwfXSKKQS6jckpNCRPtMfGWbWPMyzPfHNIzzOKU3CstU0g==" ></script><link rel="https://api.w.org/" href="https://miami.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://miami.cbslocal.com/wp-json/wp/v2/posts/810712" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miami.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miami.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3EGZDSb' />
<link rel="alternate" type="application/json+oembed" href="https://miami.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiami.cbslocal.com%2F2021%2F12%2F31%2Fbutler-scores-season-high-37-heat-beat-rockets-120-110%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://miami.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiami.cbslocal.com%2F2021%2F12%2F31%2Fbutler-scores-season-high-37-heat-beat-rockets-120-110%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Butler Scores Season-High 37, Heat Beat Rockets 120-110" /><meta property="og:image" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/AP22001114929758-1.jpg?w=1500" /><meta property="og:image:secure_url" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/AP22001114929758-1.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Jimmy Butler scored a season-high 37 points and the short-handed Miami Heat built a big lead early and held on for a 120-110 win over the Houston Rockets on Friday night." /><meta property="og:type" content="article" /><meta property="og:url" content="https://miami.cbslocal.com/2021/12/31/butler-scores-season-high-37-heat-beat-rockets-120-110/" /><meta property="article:published_time" content="2021-12-31T22:30:56+00:00" /><meta property="article:suggested-social-copy" content="Jimmy Butler scored a season-high 37 points and the short-handed Miami Heat built a big lead early and held on for a 120-110 win over the Houston Rockets on Friday night.
" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSNMiami,Heat,NBA,Sports" /><meta property="article:publisher" content="http://facebook.com/cbsmiami" /><meta property="article:author" content="http://facebook.com/cbsmiami" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/AP22001114929758-1.jpg?w=1500"><meta name="twitter:title" content="Butler Scores Season-High 37, Heat Beat Rockets 120-110"/><meta name="twitter:description" content="Jimmy Butler scored a season-high 37 points and the short-handed Miami Heat built a big lead early and held on for a 120-110 win over the Houston Rockets on Friday night."/><meta name="twitter:site" content="/CBSmiami"/>
<link rel="canonical" href="https://miami.cbslocal.com/2021/12/31/butler-scores-season-high-37-heat-beat-rockets-120-110/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://miami.cbslocal.com/2021/12/31/butler-scores-season-high-37-heat-beat-rockets-120-110/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/miami.cbslocal.com","url":"https:\/\/miami.cbslocal.com","name":"CBS Miami","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsmiami.com","logo":{"@type":"ImageObject","url":"https:\/\/miami.cbslocal.com\/wp-content\/uploads\/sites\/15909786\/2018\/07\/4_miami_cbs4.png?w=215"}},"url":"https:\/\/miami.cbslocal.com\/2021\/12\/31\/butler-scores-season-high-37-heat-beat-rockets-120-110\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/miami.cbslocal.com\/2021\/12\/31\/butler-scores-season-high-37-heat-beat-rockets-120-110\/"},"headline":"Butler Scores Season-High 37, Heat Beat Rockets 120-110","description":"Jimmy Butler scored a season-high 37 points and the short-handed Miami Heat built a big lead early and held on for a 120-110 win over the Houston Rockets on Friday night.\r\n","image":"https:\/\/miami.cbslocal.com\/wp-content\/uploads\/sites\/15909786\/2021\/12\/AP22001114929758-1.jpg?w=1500","keywords":["CBSNMiami","Heat","NBA","Sports","Local TV","Miami Heat","Miami News","CBSMiami.com Team","sports","Butler Scores Season-High 37, Heat Beat Rockets 120-110"],"datePublished":"2021-12-31T22:30:56+00:00","dateModified":"2021-12-31T22:30:56+00:00","author":{"@type":"Person","name":"CBSMiami.com Team"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MIA","sports",["butlerscoresseasonhigh37heatbeatrockets120110","post","article","cbsnmiami","heat","nba","sports","localtv","miamiheat","miaminews","cbsmiamicomteam","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsnmiami;heat;nba;sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.category-coronavirus .sponsored-by.sponsored-by-auto-show.ad-container-auto-show.ad-size-150x40 {
	display:none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Jimmy Butler scored a season-high 37 points and the short-handed Miami Heat built a big lead early and held on for a 120-110 win over the Houston Rockets on Friday night.
" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-810712 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://miami.cbslocal.com" id="header-logo"><img src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/07/4_miami_cbs4.png?w=215" alt="CBS Miami" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://miami.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://miami.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tag/miami-news/" title="Miami News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami News</strong></div></a><a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://miami.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2021/12/31/hundreds-attend-south-florida-celebrations-to-ring-in-new-year/" title="Hundreds Attend South Florida Celebrations To Ring In New Year" class="cbs-thumbnail-link item-1641010244 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/concert.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hundreds Attend South Florida Celebrations To Ring In New Year</strong><em class="description">South Florida celebrations to ring in the new year went on despite the recent surge in Omicron cases throughout the region. </em></div></a><a href="https://miami.cbslocal.com/2021/12/31/hatching-process-bald-eagle-eggs/" title="Hatching Process Begins For Pair Of American Bald Eagle Eggs In SW Miami-Dade" class="cbs-thumbnail-link item-1640993551 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/Bald-Eagles.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hatching Process Begins For Pair Of American Bald Eagle Eggs In SW Miami-Dade</strong><em class="description">Friday, Rita and Ron&#039;s first egg began the hatching process by &quot;pipping&quot; the eggshell, Zoo Miami officials announced.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/photo-galleries">Latest Galleries</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/photo-galleries/2021/12/30/2021-celebrity-deaths/" title="2021 Celebrity Deaths" class="cbs-thumbnail-link item-1640894411 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/01/gettyimages-477948602.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2021 Celebrity Deaths</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/2021/12/07/photos-carrie-meeks-funeral-procession-and-service/" title="Photos: Carrie Meek&#039;s Funeral Procession and Service" class="cbs-thumbnail-link item-1638903442 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/WEB-REMEMBERING-CARRIE-MEEK-1024x576-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Photos: Carrie Meek&#039;s Funeral Procession and Service</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://miami.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Marlins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/inter-miami-cf/" title="Inter Miami CF" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Inter Miami CF</strong></div></a><a href="https://miami.cbslocal.com/category/sports/miami-hurricanes/" title="Canes" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Canes</strong><em class="description">Miami Hurricanes</em></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="https://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2021/12/31/butler-scores-season-high-37-heat-beat-rockets-120-110/" title="Butler Scores Season-High 37, Heat Beat Rockets 120-110" class="cbs-thumbnail-link item-1641007856 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/AP22001114929758-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Butler Scores Season-High 37, Heat Beat Rockets 120-110</strong><em class="description">Jimmy Butler scored a season-high 37 points and the short-handed Miami Heat built a big lead early and held on for a 120-110 win over the Houston Rockets on Friday night.
</em></div></a><a href="https://miami.cbslocal.com/2021/12/31/miami-heat-mario-chalmers-deal/" title="Miami Heat Sign Guard Mario Chalmers To 10-Day Deal" class="cbs-thumbnail-link item-1640979294 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2012/06/chalmers_146576418.jpg?w=600&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Miami Heat Sign Guard Mario Chalmers To 10-Day Deal</strong><em class="description">The Miami Heat officially announced Friday they are signing former two-time NBA champion Mario Chalmers to a 10-day contract. </em></div></a><a href="https://miami.cbslocal.com/2021/12/31/flores-vrabel-set-for-reunion-when-dolphins-visit-titans/" title="Flores, Vrabel Set For Reunion When Dolphins Visit Titans" class="cbs-thumbnail-link item-1640971621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/11/Brian-Flores.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flores, Vrabel Set For Reunion When Dolphins Visit Titans</strong></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Gallery</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/photo-galleries/2021/02/07/pix-tampa-bay-buccaneers-celebrate-super-bowl-55-win/" title="PIX: Tampa Bay Buccaneers Celebrate Super Bowl 55 Win" class="cbs-thumbnail-link item-1612755328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/GettyImages-1300924570.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PIX: Tampa Bay Buccaneers Celebrate Super Bowl 55 Win</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://miami.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/video/">All Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://miami.cbslocal.com/video/program/1044/" title="Web Extra Videos" class="cbs-thumbnail-link item-1553524403" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/03/web-extra-videos-web-gfx-200x200.jpg?w=200&#038;h=200&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Web Extra Videos</strong></div></a><a href="http://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480714350" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480714234" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480714160" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-1480714091" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_entertainment_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://miami.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tropics/" title="Tracking The Tropics" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Tracking The Tropics</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-news/" title="Hurricane News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Hurricane News</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-preps/%20" title="Hurricane Preps" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Hurricane Preps</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-1480962887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/weatherapp.png?w=414&#038;h=414&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480962550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_weather_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://miami.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/category/entertainment/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/2021/12/31/iconic-actress-comedian-betty-white-dead-at-99/" title="Beloved Actress, National Treasure Betty White Has Died At The Age Of 99" class="cbs-thumbnail-link item-1640980599 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/01/gettyimages-477948602.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Beloved Actress, National Treasure Betty White Has Died At The Age Of 99</strong><em class="description">Iconic actress and comedian Betty White died Friday. She was 99.</em></div></a><a href="https://miami.cbslocal.com/2021/12/25/plenty-great-movies-watch-during-the-holidays-but-which-is-best/" title="There Are Plenty Of Great Movies To Watch During The Holidays, But Which Is Best?" class="cbs-thumbnail-link item-1640473231" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/national-lampoons-christmas-vacation-christmas-movies-32844508-1920-1080.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">There Are Plenty Of Great Movies To Watch During The Holidays, But Which Is Best?</strong><em class="description">There are a lot of reasons why holiday time is many people’s favorite time of year including the movies.</em></div></a><a href="https://miami.cbslocal.com/2021/12/24/norad-ready-track-santas-flight/" title="NORAD Is Tracking Santa&#039;s Flight 🎅" class="cbs-thumbnail-link item-1640385004 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/12/NORAD-Tracks-Santa.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NORAD Is Tracking Santa&#039;s Flight 🎅</strong><em class="description">The Christmas countdown is officially underway which means The North American Aerospace Defense Command is already tracking Santa’s yuletide journey.</em></div></a><a href="https://miami.cbslocal.com/2021/12/20/orange-bowl-capital-one-beach-bash-canceled/" title="Orange Bowl’s Capital One Beach Bash Canceled Over COVID Concerns" class="cbs-thumbnail-link item-1640037211 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/GettyImages-1295311174.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Orange Bowl’s Capital One Beach Bash Canceled Over COVID Concerns</strong><em class="description">The event was originally scheduled for Dec. 30 at Lummus Park on South Beach.</em></div></a><a href="https://miami.cbslocal.com/2021/12/19/jingle-ball-canceled-covid-concerns/" title="Jingle Ball Canceled Due To COVID Concerns" class="cbs-thumbnail-link item-1639959092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/GettyImages-1359439510.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jingle Ball Canceled Due To COVID Concerns</strong><em class="description">In a statement, iHeart Radio said it wanted to minimize any potential risks and decided to cancel the event as a precautionary measure.</em></div></a><a href="https://miami.cbslocal.com/2021/12/17/holiday-homes-the-robison-family/" title="Holiday Homes: The Robison Family" class="cbs-thumbnail-link item-1639782010 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/snapshot-25.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Holiday Homes: The Robison Family</strong><em class="description">Rounding out this year&#039;s CBS4 Holiday Homes is the Robison Family of Coral Springs.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/category/tv-jobs/" title="Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/station/cbs4/" title="Connect with us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Connect with us</strong></div></a><a href="https://www.facebook.com/CBSMiami/" title="CBSMiami on Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSMiami on Facebook</strong></div></a><a href="https://twitter.com/CBSMiami" title="CBSMiami on Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSMiami on Twitter</strong></div></a><a href="https://www.instagram.com/cbsmiami/" title="CBSMiami on Instagram" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSMiami on Instagram</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/category/contests-promotions/">Contests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/enter-the-cbs4-sunday-morning-science-lab/" title="Register Here For The CBS4 Sunday Morning Science Lab Contest" class="cbs-thumbnail-link item-1630402849 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/09/FLOT-SCIENCE-LAB-1024x576-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Register Here For The CBS4 Sunday Morning Science Lab Contest</strong><em class="description">Know a student who loves science and has a cool and innovative STEM project to show off? Register them for the CBS4 Sunday Morning Science Lab Contest for a chance to be featured on a Sunday CBS4 This Morning Newscast to discuss and display the project.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2021/12/30/cdc-warns-against-cruise-travel/" title="CDC Warns Against Cruise Travel &#039;Regardless&#039; Of Vaccination Status" class="cbs-thumbnail-link item-1640925384 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/GettyImages-1207242756.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CDC Warns Against Cruise Travel &#039;Regardless&#039; Of Vaccination Status</strong><em class="description">In a potentially ominous message for Florida’s cruise-ship industry, the federal Centers for Disease Control and Prevention said Thursday that people should avoid cruise travel “regardless of vaccination status” because of the spread of COVID-19.</em></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://floridalottery.com/winningNumbers" title="Florida Lottery" class="cbs-thumbnail-link item-1530308148" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/06/florida-lottery-widget-310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Lottery</strong></div></a><a href="http://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519416772" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbsmiami-com-live-video/" title="CBS4 News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4 News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-19" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:30 PM</strong><em class="description">New Years Eve Live: Nashvilles Big Bash</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">01:30 AM</strong><em class="description">Your Move with Andy Stanley</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">02:00 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">02:30 AM</strong><em class="description">Remove THE VIRUS from Your Home!</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">03:00 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="https://miami.cbslocal.com/program-guide">View All Programs</a></div></div></li></ul>
	<a href="http://miami.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="25.761680" longitude="-80.191790" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://miami.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Butler Scores Season-High 37, Heat Beat Rockets 120-110</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://miami.cbslocal.com/personality/cbsmiami-com-team">CBSMiami.com Team</a></span><time class="post-date">December 31, 2021 at 10:30 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://miami.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://miami.cbslocal.com/tag/miami-heat/">Miami Heat</a>, <a href="https://miami.cbslocal.com/tag/miami-news/">Miami News</a></div></div></section><section id="column_block_20" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news_nba  close-btn" id="featured-media"><div class="s2nPlayer k-SqOyES3q" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=SqOyES3q&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p>MIAMI (CBSMiami/AP) – Jimmy Butler scored a season-high 37 points and the short-handed Miami Heat built a big lead early and held on for a 120-110 win over the Houston Rockets on Friday night.<p>The Heat extended their winning streak to five games in their return to action after Wednesday’s game at San Antonio was postponed because Miami didn’t have enough players. They signed Mario Chalmers and Chris Silva to 10-day contracts on Friday as reinforcements with seven players still out because of COVID protocols.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://miami.cbslocal.com/2021/12/31/hundreds-attend-south-florida-celebrations-to-ring-in-new-year/" target="_blank">Hundreds Attend South Florida Celebrations To Ring In New Year</a><p>Butler embraced the challenge of keeping the team on track with so many players unavailable.</p><p>“That’s when you really find out who you are and what you’re made of,” he said. “We had new guys coming in and guys are nicked up and you just find a way to win.”</p><p>Miami got a boost with the return of Kyle Lowry, who had 12 points after missing two games due to health and safety protocols. Kyle Guy added 17 points off the bench for the Heat after signing a 10-day contract Thursday, and Tyler Herro had 16.</p><p>“All the new guys that played tonight did a great job of impacting the game,” coach Erik Spoelstra said. “Kyle (Guy) was a spark right away. It was fun. That was a fun night and it was fun to see these new guys contribute.”</p><p>Jae’Sean Tate scored 22 points off the bench to lead the Rockets, who lost their sixth consecutive game. He returned Friday after missing two games due to health and safety protocols</p><p>“He gave us everything that he always brings,” coach Stephen Silas said. “That shows a lot about him. For him to be out five days and pick up right where he left off is really good.”</p><p>The Heat led by as many as 25 points in the first half after a 41-point opening quarter. But the Rockets chipped away at the lead, and Tate scored five straight points to get them within 107-102 with less than five minutes left.</p><p>Miami made four free throws after that, starting a 7-0 run that was capped by a 3 from Lowry and pushed the lead to 114-102 with three minutes remaining.</p><p>Houston opened the fourth quarter with an 8-1 spurt to cut the lead to 101-95 with about eight minutes to go. But Butler entered the game after starting the fourth quarter on the bench and his three-point play soon after ended the run.</p><p>Josh Christopher made a layup for Houston before another three-point play by Butler made it 107-97 midway through the quarter.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://miami.cbslocal.com/2021/12/31/hatching-process-bald-eagle-eggs/" target="_blank">Hatching Process Begins For Pair Of American Bald Eagle Eggs In SW Miami-Dade</a><p>The Heat used a 6-0 run to extend the lead to 18 with about five minutes left in the third quarter. Houston scored the next seven points, with four from Christian Wood, to get within 90-79 about a minute later.</p><p>But Miami scored five quick points after that, with a 3 from Haywood Highsmith, to pad the lead.</p><p>Miami was up by 18 again late in the third before the Rockets scored the last five points of the quarter to cut the lead to 100-87 entering the fourth.</p><p>TIP-INS</p><p>Heat: P.J. Tucker, Zylan Cheatham, Marcus Garrett, Udonis Haslem, Duncan Robinson, Max Strus and Gabe Vincent all sat out due to health and safety protocols. Robinson’s absence Friday night ended his franchise-record streak of 182 consecutive games played, dating to April 2019. … Omer Yurtseven had 10 points and 13 rebounds.</p><p>Rockets: Jalen Green had 16 points and Wood had 18. … D.J. Augustin, DeJon Jarreau and Garrison Mathews missed the game because of health and safety protocols. … Alperen Sengun injured his right ankle in the first half and didn’t return.</p><p>NEW YEAR’S EVE</p><p>Friday marked the 20th consecutive season in which the Rockets hosted a game on New Year’s Eve. Houston fell to 15-5 with the loss that snapped a five-game winning streak.</p><p>It is the fifth time the Heat have played on New Year’s Eve, and the first since 2014. They improved to 3-2.</p><p>UP NEXT</p><p>Heat: Visit Sacramento on Sunday night.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://miami.cbslocal.com/2021/12/31/urbanization-robert-is-here-fruit-stand-property-values/" target="_blank">Move Over 'Robert Is Here' Fruit Stand, Rising Property Values Leading To Urbanization Of Farm Land</a><p>Rockets: Host Nuggets on Saturday night.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3EGZDSb"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3EGZDSb"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3EGZDSb"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/miami/" data-ios="https://apps.apple.com/us/app/cbs-miami/id1511233149" data-android="https://play.google.com/store/apps/details?id=com.wfor.android.news" target="_blank"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/miami.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSMiami.com </span> Team</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/CBSMiami&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/CBSMiami&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/cbsmiami\/&quot;,&quot;email_address&quot;:&quot;cbsmiami@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/12/CBS4-LOGO-600X360.jpg?w=600&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://miami.cbslocal.com/personality/cbsmiami-com-team/" id="more-from-personality"><span>More from</span> <strong>CBSMiami.com Team</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-21"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/cbsmiami" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSmiami" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSMiami" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsmiami" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-miami/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=miami"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://miami.cbslocal.com/2021/12/31/fort-lauderdale-man-charged-with-covid-19-relief-fraud-buying-lamborghini-rolex-and-louis-vuitton-with-loan-money/" title="Fort Lauderdale Man Charged With COVID-19 Relief Fraud, Buying Lamborghini, Rolex, Louis Vuitton With Loan Money" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/Valesky-Barosy-mugshot.jpg?resize=55%2C55&#038;ssl=1" alt="Fort Lauderdale Man Charged With COVID-19 Relief Fraud, Buying Lamborghini, Rolex, Louis Vuitton With Loan Money" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/12/31/fort-lauderdale-man-charged-with-covid-19-relief-fraud-buying-lamborghini-rolex-and-louis-vuitton-with-loan-money/" title="Fort Lauderdale Man Charged With COVID-19 Relief Fraud, Buying Lamborghini, Rolex, Louis Vuitton With Loan Money" class="bump-view" data-bump-view="tp">Fort Lauderdale Man Charged With COVID-19 Relief Fraud, Buying Lamborghini, Rolex, Louis Vuitton With Loan Money</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/12/30/florida-mayor-calls-out-ron-desantis-missing-omicron-surge/" title="Florida Mayor Calls Out Gov. DeSantis For Being MIA During Omicron Surge" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/GettyImages-1234798470.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Mayor Calls Out Gov. DeSantis For Being MIA During Omicron Surge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/12/30/florida-mayor-calls-out-ron-desantis-missing-omicron-surge/" title="Florida Mayor Calls Out Gov. DeSantis For Being MIA During Omicron Surge" class="bump-view" data-bump-view="tp">Florida Mayor Calls Out Gov. DeSantis For Being MIA During Omicron Surge</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/12/29/walmart-temporarily-closing-hialeah-store-for-covid-cleaning/" title="Walmart Temporarily Closes Hialeah Store For COVID Cleaning" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/GettyImages-1268140231.jpg?resize=55%2C55&#038;ssl=1" alt="Walmart Temporarily Closes Hialeah Store For COVID Cleaning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/12/29/walmart-temporarily-closing-hialeah-store-for-covid-cleaning/" title="Walmart Temporarily Closes Hialeah Store For COVID Cleaning" class="bump-view" data-bump-view="tp">Walmart Temporarily Closes Hialeah Store For COVID Cleaning</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/12/29/sean-greer-charged-wilton-manors-hit-run-struck-6-children-killing-2/" title="Accused In Wilton Manors Hit-&amp;-Run That Killed 2 Children, Sean Greer Causes Court Disturbance" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/Sean-Charles-Greer.jpg?resize=55%2C55&#038;ssl=1" alt="Accused In Wilton Manors Hit-&amp;-Run That Killed 2 Children, Sean Greer Causes Court Disturbance" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/12/29/sean-greer-charged-wilton-manors-hit-run-struck-6-children-killing-2/" title="Accused In Wilton Manors Hit-&amp;-Run That Killed 2 Children, Sean Greer Causes Court Disturbance" class="bump-view" data-bump-view="tp">Accused In Wilton Manors Hit-&amp;-Run That Killed 2 Children, Sean Greer Causes Court Disturbance</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/10/21/parkland-survivor-anthony-borges-settles-lawsuit-broward-schools/" title="Parkland Survivor Anthony Borges Settles Lawsuit With Broward School District" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/10/GettyImages-1236003911.jpg?resize=55%2C55&#038;ssl=1" alt="Parkland Survivor Anthony Borges Settles Lawsuit With Broward School District" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/10/21/parkland-survivor-anthony-borges-settles-lawsuit-broward-schools/" title="Parkland Survivor Anthony Borges Settles Lawsuit With Broward School District" class="bump-view" data-bump-view="tp">Parkland Survivor Anthony Borges Settles Lawsuit With Broward School District</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/12/29/broward-to-distribute-covid-19-at-home-test-kids-to-residents-at-public-libraries/" title="Broward To Distribute COVID-19 At-Home Test Kits To Residents At 9 Public Libraries" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/04/hypatia-h_f067b8f9b6cd068564a0ec274cefe434-h_074216a0843e5a2bb6046f3a5ab37b34-e1612732544381.jpg?resize=55%2C55&#038;ssl=1" alt="Broward To Distribute COVID-19 At-Home Test Kits To Residents At 9 Public Libraries" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/12/29/broward-to-distribute-covid-19-at-home-test-kids-to-residents-at-public-libraries/" title="Broward To Distribute COVID-19 At-Home Test Kits To Residents At 9 Public Libraries" class="bump-view" data-bump-view="tp">Broward To Distribute COVID-19 At-Home Test Kits To Residents At 9 Public Libraries</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/12/30/naples-zoo-tiger-shot-killed-after-attacking-cleaning-crew-member/" title="Tiger Shot, Killed After Attacking Cleaning Crew Member At A Florida Zoo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/Tiger.jpg?resize=55%2C55&#038;ssl=1" alt="Tiger Shot, Killed After Attacking Cleaning Crew Member At A Florida Zoo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/12/30/naples-zoo-tiger-shot-killed-after-attacking-cleaning-crew-member/" title="Tiger Shot, Killed After Attacking Cleaning Crew Member At A Florida Zoo" class="bump-view" data-bump-view="tp">Tiger Shot, Killed After Attacking Cleaning Crew Member At A Florida Zoo</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/12/31/broward-adding-four-new-covid-test-sites/" title="Broward County Adding Four New COVID-19 Test Sites, Has Expanded Others" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/AUSTIN-TESTING-RESULTS-TIMES-5PM-12-28-21.jpg?resize=55%2C55&#038;ssl=1" alt="Broward County Adding Four New COVID-19 Test Sites, Has Expanded Others" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/12/31/broward-adding-four-new-covid-test-sites/" title="Broward County Adding Four New COVID-19 Test Sites, Has Expanded Others" class="bump-view" data-bump-view="tp">Broward County Adding Four New COVID-19 Test Sites, Has Expanded Others</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/12/31/key-west-new-years-eve-features-pirate-wench-drag-queen-drops/" title="Key West New Year&#039;s Eve Features Pirate Wench, Drag Queen Drops" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/12/KWP01tv.jpg?resize=55%2C55&#038;ssl=1" alt="Key West New Year&#039;s Eve Features Pirate Wench, Drag Queen Drops" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/12/31/key-west-new-years-eve-features-pirate-wench-drag-queen-drops/" title="Key West New Year&#039;s Eve Features Pirate Wench, Drag Queen Drops" class="bump-view" data-bump-view="tp">Key West New Year&#039;s Eve Features Pirate Wench, Drag Queen Drops</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/12/31/south-florida-celebrations-to-ring-in-the-new-year/" title="South Florida Celebrations To Ring In The New Year" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2011/06/fireworks-bayside.jpg?resize=55%2C55&#038;ssl=1" alt="South Florida Celebrations To Ring In The New Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/12/31/south-florida-celebrations-to-ring-in-the-new-year/" title="South Florida Celebrations To Ring In The New Year" class="bump-view" data-bump-view="tp">South Florida Celebrations To Ring In The New Year</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/10/miami.png" alt="CBS Miami" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/cbsmiami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSmiami" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSMiami" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsmiami" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-miami/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tag/miami-news/" title="Miami News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami News</strong></div></a><a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Marlins</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Seen on TV</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/weather/" title="Miami Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami Weather</strong></div></a><a href="https://miami.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://miami.cbslocal.com/video/" title="Video on Demand" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="https://miami.cbslocal.com/video/channel/316-live-video/" title="Watch Live" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://miami.cbslocal.com/station/cbs4/" title="Contact Us" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://miami.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tag/facing-south-florida/" title="Facing South Florida" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Facing South Florida</strong></div></a><a href="https://miami.cbslocal.com/tag/focus-on-south-florida/" title="Focus on South Florida" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Focus on South Florida</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Miami" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=miami.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-227119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227119"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-227121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227121"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-786438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786438"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-786437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786437"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-666018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666018"><a href="http://publicfiles.fcc.gov/tv-profile/WFOR-TV">Public File for WFOR-TV / CBS4</a></li>
<li id="menu-item-666758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666758"><a href="http://publicfiles.fcc.gov/tv-profile/WBFS-TV">Public File for WBFS-TV / My TV33</a></li>
<li id="menu-item-666759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666759"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-745977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745977"><a href="https://miami.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-667350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667350"><a href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/09/WFOR-WBFS-EEO-PUBLIC-FILE-REPORT-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://miami.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://miami.cbslocal.com/_static/??-eJylTlsKgCAQvFDbUmHQR3QWXRcTfIQaXj+JTpB/82awXkAxFA4Fy8meM5LK4CJJhzaQu3WT2CvWzckfBGdzGRsd8H8fTLK6e4SivyR1naksWzpBtdrwu3T4fVqXTUzzOosHEa1rLg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://miami.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1639512625g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://miami.cbslocal.com/_static/??-eJyVjUEOwiAQRS/kMCWpysZ4FFNgNENhIDKk12/ddevyJ++9j1uDUEVJFMuAlseHpWMibUtYwU5mxhdLQD84R3wvgXytK1DxFE1hMalf8L+IbqxKX1AulFnonDmoPCIdcv/N882zPOxtnu7OXZ1NO0zAQX4=" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'162246167',post:'810712',tz:'-5',srv:'miami.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246167', '810712' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>