<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://miami.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus, coronavirus florida, broward gyms, broward gyms open may 26, when do gyms in broward open, gym safety, which workouts are safest from coronavirus" />
<meta name="keywords" content="cbsnmiami, coronavirus, health, local, news, coronavirus, gyms, local tv, miami news" />
<meta property="fb:pages" content="44351298412" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Heading Back To The Gym? Doctors Explain How To Stay Safe &#8211; CBS Miami</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Feed" href="https://miami.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Comments Feed" href="https://miami.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Heading Back To The Gym? Doctors Explain How To Stay Safe Comments Feed" href="https://miami.cbslocal.com/2020/05/25/doctors-explain-how-to-stay-safe-gym-workout/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://miami.cbslocal.com/_static/??-eJytUEkOwjAM/BDBoBYEB8RbspgS1bGjLOr3CS2XnqASJ9tjz2jGMEVlhQtygfLEgBmsyYrEagLPlqp7QznDQ6Rg2rd2Bz+RMBh0CzcmJNHuOzlSHTxnCOIqtY1JqEfPg2KcFqkVsl1Qfxy1up08H6igWQ+YZpkVolrqsUjc8KNFowbD2pMiz+P/XSG1icuc9x5ux9Pl2nWH/ty/AIzovho=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://miami.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaO0ii7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmNpuGK1tXO8eIeo5Hw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://miami.cbslocal.com/_static/??-eJydktFSwyAQRX9IirbR0QfHb1lgm2Igy8CmMX8vNE07NY4mfcjMzbLncheQfRCaWsaWJR/QY5JaJeFIg5PBdbVtk/RkOpdXTg3CQws1RqlTrgwBq01WD/IvI9tq15lSykxvDQpGHxwwppVwgMgLmJ/J04Eia5pcrr8rtkev0Iz8SQpnEwsNDI7qlWPkKax2KI7zw5ui54+hjuDFHtGMsZW4Vrdiu/G2vfA3/iZHkypv3OSUKkIcZOLB4Q2x+PTyjdXIl9srembiOzFhn8gBdDPD96BREZVITRZf50h3ODEFEShl9bvFHS/ZQ2yK9divyVG8453950tHjH20vGjqgp91af/w70/Pr2+73WP1Un0DwHlmaQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://miami.cbslocal.com/_static/??-eJy1kEESwiAMRS8kolYdXTieBSFiagi1BDu9vdhxoStbZ1wFwv8vn+iuUTayAIuWCwRI2p6SomgNaWRL2ZVWnXQTqT8j0Twgz+s002ON9ShHQ9kjJx2iy1RejBvMpaj76p3wgb5laPtX+SpQAX1rBH7KMwhUMGw8tE/0R0OVeVeJzaTFnDNbwcjpH4GAyo0lTUpk3AUS3sdtqOg9xZOhaSNaQUsw+bsdOg8yIF7HgjiGw3Kz21fVYr1d1w92GQp8'></script>
<link rel='https://api.w.org/' href='https://miami.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miami.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miami.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2XvcTWq' />
<link rel="alternate" type="application/json+oembed" href="https://miami.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiami.cbslocal.com%2F2020%2F05%2F25%2Fdoctors-explain-how-to-stay-safe-gym-workout%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://miami.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiami.cbslocal.com%2F2020%2F05%2F25%2Fdoctors-explain-how-to-stay-safe-gym-workout%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Heading Back To The Gym? Doctors Explain How To Stay Safe" /><meta property="og:image" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/gym-2.jpg?w=1024" /><meta property="og:image:secure_url" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/gym-2.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Gyms in Broward County are scheduled to reopen Tuesday, May 26, but before rushing back, have you thought about whether some workouts, like yoga or spinning classes, are less safe than others?" /><meta property="og:type" content="article" /><meta property="og:url" content="https://miami.cbslocal.com/2020/05/25/doctors-explain-how-to-stay-safe-gym-workout/" /><meta property="article:published_time" content="2020-05-25T11:48:11+00:00" /><meta property="article:suggested-social-copy" content="Gyms in Broward County are scheduled to reopen Tuesday, May 26, but before rushing back, have you thought about whether some workouts, like yoga or spinning classes, are less safe than others?" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSNMiami,Coronavirus,Health,Local,News" /><meta property="article:publisher" content="http://facebook.com/cbsmiami" /><meta property="article:author" content="http://facebook.com/cbsmiami" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/gym-2.jpg?w=1024"><meta name="twitter:title" content="Heading Back To The Gym? Doctors Explain How To Stay Safe"/><meta name="twitter:description" content="Gyms in Broward County are scheduled to reopen Tuesday, May 26, but before rushing back, have you thought about whether some workouts, like yoga or spinning classes, are less safe than others?"/><meta name="twitter:site" content="/CBSmiami"/>
<link rel="canonical" href="https://miami.cbslocal.com/2020/05/25/doctors-explain-how-to-stay-safe-gym-workout/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://miami.cbslocal.com/2020/05/25/doctors-explain-how-to-stay-safe-gym-workout/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/miami.cbslocal.com","url":"https:\/\/miami.cbslocal.com","name":"CBS Miami","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsmiami.com","logo":{"@type":"ImageObject","url":"https:\/\/miami.cbslocal.com\/wp-content\/uploads\/sites\/15909786\/2018\/07\/4_miami_cbs4.png?w=215"}},"url":"https:\/\/miami.cbslocal.com\/2020\/05\/25\/doctors-explain-how-to-stay-safe-gym-workout\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/miami.cbslocal.com\/2020\/05\/25\/doctors-explain-how-to-stay-safe-gym-workout\/"},"headline":"Heading Back To The Gym? Doctors Explain How To Stay Safe","description":"Gyms in Broward County are scheduled to reopen Tuesday, May 26, but before rushing back, have you thought about whether some workouts, like yoga or spinning classes, are less safe than others?","image":"https:\/\/miami.cbslocal.com\/wp-content\/uploads\/sites\/15909786\/2020\/05\/gym-2.jpg?w=150&#038;h=150&#038;crop=1","keywords":["CBSNMiami","Coronavirus","Health","Local","News","Gyms","Local TV","Miami News","news","Heading Back To The Gym? Doctors Explain How To Stay Safe"],"datePublished":"2020-05-25T11:48:11+00:00","dateModified":"2020-05-25T11:48:11+00:00","author":{"@type":"Organization","name":"CBS Miami"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"President Trump's Public Schedule Increases As He Pushes For America To Reopen","description":"President Trump is marking Memorial Day with not one - but two different events.  The White House is increasing President's public schedule as he pushes for America to reopen.  Natalie Brand has more details from The White House.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/E6C\/1E5\/E6C1E583FD0C47789BD143ABFF6BB0F5.jpg?Expires=1685059200&KeyName=mcpkey1&Signature=uxjxGiEsZDLlHOI5vEQ5sEi8SwE","uploadDate":"2020-05-25","duration":"T1M59S","contentUrl":"https:\/\/miami.cbslocal.com\/video\/4563940-president-trumps-public-schedule-increases-as-he-pushes-for-america-to-reopen\/","embedUrl":"https:\/\/miami.cbslocal.com\/video\/4563940-president-trumps-public-schedule-increases-as-he-pushes-for-america-to-reopen\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MIA","news",["headingbacktothegymdoctorsexplainhowtostaysafe","post","article","cbsnmiami","coronavirus","health","local","news","gyms","localtv","miaminews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsnmiami;coronavirus;health;local;news;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.category-coronavirus .sponsored-by.sponsored-by-auto-show.ad-container-auto-show.ad-size-150x40 {
	display:none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Gyms in Broward County are scheduled to reopen Tuesday, May 26, but before rushing back, have you thought about whether some workouts, like yoga or spinning classes, are less safe than others?" />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-724499 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://miami.cbslocal.com/category/coronavirus/" title="CONTINUING COVERAGE" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CONTINUING COVERAGE</strong><em class="description">Latest news on the coronavirus</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://miami.cbslocal.com" id="header-logo"><img src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/07/4_miami_cbs4.png?w=215" alt="CBS Miami" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://miami.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://miami.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://miami.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2020/05/25/coronavirus-summer-movies-blockbusters/" title="&#039;Immeasurable Loss&#039; As Coronavirus Pandemic Leaves Summer Movie Blockbusters Up In The Air" class="cbs-thumbnail-link item-1590430645 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/11/S117557176.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Immeasurable Loss&#039; As Coronavirus Pandemic Leaves Summer Movie Blockbusters Up In The Air</strong><em class="description">Memorial Day typically kicks off the blockbuster season at the box office but the coronavirus pandemic has Hollywood studios unsure about the future of their big summer releases.</em></div></a><a href="https://miami.cbslocal.com/2020/05/25/coronavirus-at-a-glance-5-25-20/" title="Coronavirus At-A-Glance 5-25-20" class="cbs-thumbnail-link item-1590426905 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/04/FS-MON-CORONAVIRUS-SCENIC-UPDATED.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus At-A-Glance 5-25-20</strong><em class="description">Here are the latest numbers and information you need to know at-a-glance as of 1:00 p.m.. on May 25, 2020.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/photo-galleries">Latest Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/photo-galleries/2020/05/16/2020-celebrity-deaths/" title="2020 Celebrity Deaths" class="cbs-thumbnail-link item-1589659257 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/GettyImages-949829268.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2020 Celebrity Deaths</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/2020/05/08/pix-blue-angels-fly-over-south-florida-paying-tribute-to-front-line-workers-fighting-covid-19/" title="PIX: Blue Angels Fly Over South Florida Paying Tribute To Front Line Workers Fighting COVID-19" class="cbs-thumbnail-link item-1588967501 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/GettyImages-1223674161.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PIX: Blue Angels Fly Over South Florida Paying Tribute To Front Line Workers Fighting COVID-19</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://miami.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Marlins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/miami-hurricanes/" title="Canes" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Canes</strong><em class="description">Miami Hurricanes</em></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="https://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2020/05/25/northwestern-high-football-coach-suspended-probed-practice-pandemic/" title="Northwestern High School Football Coach Suspended, Probed For Practice During Pandemic" class="cbs-thumbnail-link item-1590420414 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2014/03/football-generic-625.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Northwestern High School Football Coach Suspended, Probed For Practice During Pandemic</strong><em class="description">A Miami Northwestern high school football coach was suspended as administrators investigate whether he held practice against rules and stay-at-home orders during the coronavirus pandemic, officials said.</em></div></a><a href="https://miami.cbslocal.com/2020/05/23/miami-dolphins-fans-pay-tribute-to-legendary-coach-don-shula/" title="Miami Dolphins Fans Pay Tribute To Legendary Coach Don Shula" class="cbs-thumbnail-link item-1590268033 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/don-shula-statue-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Miami Dolphins Fans Pay Tribute To Legendary Coach Don Shula</strong><em class="description">Miami Dolphins fans paid their respects to coach Don Shula on Saturday while visiting Shula’s bronze statue outside Hard Rock Stadium.</em></div></a><a href="https://miami.cbslocal.com/2020/05/22/sec-big-12-to-allow-football-workouts/" title="SEC, Big 12 To Allow Football Workouts" class="cbs-thumbnail-link item-1590195527 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2015/01/461465522.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SEC, Big 12 To Allow Football Workouts</strong><em class="description">Southeastern Conference schools will be able to bring athletes in all sports back to campus for voluntary activities starting June 8 at the discretion of each university, and the Big 12 plans to welcome football players back to campus a week later.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Gallery</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/photo-galleries/2020/05/04/gallery-don-shula-loss-of-a-legend/" title="Photos: Remembering Don Shula, Loss Of A Legend" class="cbs-thumbnail-link item-1588607568 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/GettyImages-1145581189.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Photos: Remembering Don Shula, Loss Of A Legend</strong><em class="description">Don Shula, the longtime Miami Dolphins coach and architect of the only perfect season in NFL history, died at his South Florida home Monday morning</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://miami.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/video/program/1044/" title="Web Extra Videos" class="cbs-thumbnail-link item-1553524403" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/03/web-extra-videos-web-gfx-200x200.jpg?w=200&#038;h=200&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Web Extra Videos</strong></div></a><a href="http://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480714350" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480714234" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480714160" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-1480714091" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_entertainment_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://miami.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/tropics/" title="Tracking The Tropics" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Tracking The Tropics</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-news/" title="Hurricane News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Hurricane News</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-preps/%20" title="Hurricane Preps" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Hurricane Preps</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-1480962887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/weatherapp.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480962550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_weather_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://miami.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2020/03/23/5-delightful-doggies-to-adopt-now-in-miami/" title="5 Delightful Doggies To Adopt Now In Miami" class="cbs-thumbnail-link item-1585001514 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/doggie.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Delightful Doggies To Adopt Now In Miami</strong><em class="description">Interested in adopting a pet — or just gazing at some lovable pups up for adoption? There are dozens of endearing dogs up for adoption at animal shelters in and around Miami.
</em></div></a><a href="https://miami.cbslocal.com/2020/03/23/industry-spotlight-transportation-companies-hiring-big-in-miami/" title="Industry Spotlight: Transportation Companies Hiring Big In Miami" class="cbs-thumbnail-link item-1584997985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/hoodline2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Industry Spotlight: Transportation Companies Hiring Big In Miami</strong><em class="description">Miami&#039;s transportation industry is experiencing strong job growth. Local employers posted 166 new jobs over the past week and 634 in the last month, ranking fourth among local industries, according to ZipRecruiter, a leading online employment marketplace.</em></div></a><a href="https://miami.cbslocal.com/2020/03/23/apartments-for-rent-in-miami/" title="Apartments For Rent In Miami: What Will $1,400 Get You?" class="cbs-thumbnail-link item-1584997262 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/hoodline3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apartments For Rent In Miami: What Will $1,400 Get You?</strong><em class="description">Curious just how far your dollar goes in Miami? We&#039;ve rounded up the latest places for rent via rental sites Zumper and Apartment Guide to get a sense of what to expect when it comes to scoring affordable apartments in Miami if you&#039;ve got a budget of up to $1,400/month.</em></div></a><a href="https://miami.cbslocal.com/2020/03/23/cheap-apartments-downtown-miami/" title="Cheapest Apartments For Rent In Downtown, Miami" class="cbs-thumbnail-link item-1584996080 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/hoodline1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cheapest Apartments For Rent In Downtown, Miami</strong><em class="description">According to rental site Zumper, median rents for a one-bedroom in Downtown are hovering around $1,895, compared to a $1,850 one-bedroom median for Miami as a whole.</em></div></a><a href="https://miami.cbslocal.com/2020/03/04/the-4-best-fast-food-spots-in-miami/" title="The 4 Best Fast Food Spots In Miami" class="cbs-thumbnail-link item-1583362366 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/Zuuk_Mediterranean_Kitchen_Photo4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best Fast Food Spots In Miami</strong><em class="description">Craving fast food? Hoodline crunched the numbers to find the top fast-food spots around Miami, using both Yelp data and our own secret sauce to produce a ranked list of where to fulfill your urges.</em></div></a><a href="https://miami.cbslocal.com/2020/03/04/miamis-top-4-cosmetics-and-beauty-supply-spots/" title="Here Are Miami&#039;s Top 4 Cosmetics And Beauty Supply Spots" class="cbs-thumbnail-link item-1583362351 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/Coconut_Grove_Pharmacy_MichelleF_Photo1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are Miami&#039;s Top 4 Cosmetics And Beauty Supply Spots</strong><em class="description">Shopping for cosmetics and beauty supply items? Hoodline crunched the numbers to find the top cosmetics and beauty supply spots around Miami, using both Yelp data and our own secret sauce to produce a ranked list of where to venture next time you&#039;re in the market for cosmetics and beauty supply.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/category/tv-jobs/" title="Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/station/cbs4/" title="Connect with us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Connect with us</strong></div></a><a href="https://www.facebook.com/CBSMiami/" title="CBSMiami on Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSMiami on Facebook</strong></div></a><a href="https://twitter.com/CBSMiami" title="CBSMiami on Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSMiami on Twitter</strong></div></a><a href="https://www.instagram.com/cbsmiami/" title="CBSMiami on Instagram" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSMiami on Instagram</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2020/03/20/miami-dolphins-coronavirus-nfl/" title="Miami Dolphins Pledge $500,000 To Support Community During Coronavirus Outbreak" class="cbs-thumbnail-link item-1584742083 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/GettyImages-1163246120.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Miami Dolphins Pledge $500,000 To Support Community During Coronavirus Outbreak</strong><em class="description">The Miami Dolphins are stepping up to help the elderly and the youth during these unprecedented times.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2020/05/21/tsa-prepares-for-summer-travelers-with-updated-security-procedures/" title="TSA Prepares For Summer Travelers With Updated Security Procedures" class="cbs-thumbnail-link item-1590081328 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/10/tsacheck.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TSA Prepares For Summer Travelers With Updated Security Procedures</strong><em class="description">The Transportation Security Administration announced Thursday the implementation of changes to the security screening process at checkpoints in an effort to help prevent the spread of COVID-19. 
</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://floridalottery.com/winningNumbers" title="Florida Lottery" class="cbs-thumbnail-link item-1530308148" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/06/florida-lottery-widget-310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Lottery</strong></div></a><a href="http://miami.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519416772" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/02/onlycbs_640x360.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbsmiami-com-live-video/" title="CBS4 News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4 News</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Judge Judy</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">4:30 PM</strong><em class="description">Judge Judy</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">CBS 4 News at 5PM</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">CBS 4 News at 5:30PM</em></div></div></div>
</div></div><a class="view-all" href="https://miami.cbslocal.com/program-guide">View All Programs</a></div></div></li></ul>
	<a href="http://miami.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="25.761680" longitude="-80.191790" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://miami.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Heading Back To The Gym? Doctors Explain How To Stay Safe</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 25, 2020 at 11:48 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://miami.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://miami.cbslocal.com/tag/gyms/">Gyms</a>, <a href="https://miami.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://miami.cbslocal.com/tag/miami-news/">Miami News</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4563940&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;miami.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.mia&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2XvcTWq&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p>FORT LAUDERDALE (CBSMiami/AP)  — Gyms in Broward County are scheduled to reopen Tuesday, May 26, but before rushing back, have you thought about whether some workouts, like yoga or spinning classes, are less safe than others? Should you wear a mask? Do you need more than six-feet apart in cardio classes where there&#8217;s panting and heavy breathing?</p>
<p>There are many legitimate concerns about how gyms and fitness studios can safely reopen without furthering the spread. But infectious disease experts say risk can be greatly mitigated by following some simple rules.</p>
<p>&#8220;There may be scenarios where (the gym) can&#8217;t develop a system whereby your risks are lower, so the responsibility falls to you,&#8221; said Dr. Deverick Anderson, director of the Duke Center for Antimicrobial Stewardship and Infection Prevention.</p>
<p><strong>WASH, REWASH, REPEAT</strong></p>
<p>&#8220;When you put down that dumbbell, you&#8217;ve got to immediately wash your hands. You&#8217;ve got to assume that if you were to accidentally touch your eyes, you&#8217;re putting yourself at risk,&#8221; Anderson says.</p>
<p>Bring your own towel, wash every piece of equipment before and after using it so you&#8217;re not relying on whether someone before you followed the rules. Most gym wipes aren&#8217;t strong enough, so bring your own disinfectant or inquire what the gym is using. And before you hop on the treadmill or grab your weight, let the spray sit on the equipment for a minute or two, he says.</p>
<p>Surfaces, not people, may offer more opportunities for contact with the virus. Experts have said different things, but some believe the virus can last for up to 24 hours on cardboard and up to two or three days on plastic and stainless steel. But the federal Centers for Disease Control says — and re-emphasized last week — that surfaces are not thought to be a major path for transmission.</p>
<p>If respiratory droplets from an infected person do land on surfaces, &#8220;they absolutely can be spread there, and it&#8217;s a very common thing to wipe sweat off your forehead,&#8221; said Dr. Kristin Englund, an infectious disease expert at Cleveland Clinic. &#8220;But if you wipe past your eyes or nose, you&#8217;re going to be carrying the virus there.&#8221;</p>
<p><strong>CARDIO</strong></p>
<p>Cardio workouts and fitness classes may pose increased risks.</p>
<p>&#8220;Being on an elliptical machine and breathing very heavily on that, those activities make me anxious about being able to spread the virus more heavily because people are going to be panting and sweating,&#8221; Englund said. &#8220;I think there&#8217;s a greater risk for taking classes where you are going to be doing a lot of cardio.&#8221;</p>
<p>Anderson agrees that there should be at least six feet of distance in cardio settings — along with an understanding that the risk there is &#8220;not the same as walking into the grocery store six feet apart.&#8221;</p>
<p><strong>MASKS</strong></p>
<p>Anderson acknowledges that it&#8217;s impractical to wear masks while sweating, but he suggests wearing them to enter and exit facilities. Employees, he says, should definitely be wearing masks.</p>
<p>An abundance of signs stressing hand washing and equipment cleaning protocol is helpful, at first, but eventually people become inured to them, he says.</p>
<p><strong>PERSONAL CHOICE</strong></p>
<p>To some degree, since guidance varies by city and state, your workout will be as safe as you choose to make it. Each facility is bound to have folks who are and aren&#8217;t following safety precautions.</p>
<p>Bottom line: Is it worth it?</p>
<p>Says Anderson: &#8220;For many people, I think the answer to that is yes. For some people, the answer to that is still no as we learn more and more about this disease and who is at most risk.&#8221;</p>
<p>(© Copyright 2020 CBS Broadcasting Inc. All Rights Reserved. The Associated Press contributed to this report.)</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2XvcTWq"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2XvcTWq"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2XvcTWq"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://miami.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fmiami.cbslocal.com%2F2020%2F05%2F25%2Fdoctors-explain-how-to-stay-safe-gym-workout%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/cbsmiami" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSmiami" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSMiami" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsmiami" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-miami/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=miami"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://miami.cbslocal.com/2020/05/22/autistic-southwest-dade-boy-abducted-dead/" title="Police Investigate Mother In Death Of SW 9-Year-Old Autistic Boy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/body-in-water.jpg?resize=55%2C55&#038;ssl=1" alt="Police Investigate Mother In Death Of SW 9-Year-Old Autistic Boy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2020/05/22/autistic-southwest-dade-boy-abducted-dead/" title="Police Investigate Mother In Death Of SW 9-Year-Old Autistic Boy" class="bump-view" data-bump-view="tp">Police Investigate Mother In Death Of SW 9-Year-Old Autistic Boy</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2020/05/24/witness-recalls-seeing-struggling-alejandro-ripley-canal/" title="‘Overheard Some Screaming’: Witness Recalls Seeing Struggling Alejandro Ripley In Canal" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/Alejandro-Ripley.jpg?resize=55%2C55&#038;ssl=1" alt="‘Overheard Some Screaming’: Witness Recalls Seeing Struggling Alejandro Ripley In Canal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2020/05/24/witness-recalls-seeing-struggling-alejandro-ripley-canal/" title="‘Overheard Some Screaming’: Witness Recalls Seeing Struggling Alejandro Ripley In Canal" class="bump-view" data-bump-view="tp">‘Overheard Some Screaming’: Witness Recalls Seeing Struggling Alejandro Ripley In Canal</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2020/05/23/mother-of-sw-miami-boy-found-dead-charged-with-murder/" title="Charged With Murder Of Boy, Alejandro Ripley&#039;s Mom Tells Investigators, &#039;He&#039;s Going To Be In A Better Place&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/ripleymom.jpg?resize=55%2C55&#038;ssl=1" alt="Charged With Murder Of Boy, Alejandro Ripley&#039;s Mom Tells Investigators, &#039;He&#039;s Going To Be In A Better Place&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2020/05/23/mother-of-sw-miami-boy-found-dead-charged-with-murder/" title="Charged With Murder Of Boy, Alejandro Ripley&#039;s Mom Tells Investigators, &#039;He&#039;s Going To Be In A Better Place&#039;" class="bump-view" data-bump-view="tp">Charged With Murder Of Boy, Alejandro Ripley&#039;s Mom Tells Investigators, &#039;He&#039;s Going To Be In A Better Place&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2020/05/25/coronavirus-daytona-beach-crowds-memorial-day-shooting/" title="Massive Memorial Day Crowd Descends On Daytona Beach, 6 People Hurt In Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/Daytona-Beach-Memorial-Day-Crowd-2.jpg?resize=55%2C55&#038;ssl=1" alt="Massive Memorial Day Crowd Descends On Daytona Beach, 6 People Hurt In Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2020/05/25/coronavirus-daytona-beach-crowds-memorial-day-shooting/" title="Massive Memorial Day Crowd Descends On Daytona Beach, 6 People Hurt In Shooting" class="bump-view" data-bump-view="tp">Massive Memorial Day Crowd Descends On Daytona Beach, 6 People Hurt In Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2020/05/24/pools-miami-dade-condos-apartments-private-communities-reopen-june-1/" title="Pools In Miami-Dade Condos, Apartments &amp; Private Communities Can Reopen June 1" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/gulf-harbour-3788443_1280.jpg?resize=55%2C55&#038;ssl=1" alt="Pools In Miami-Dade Condos, Apartments &amp; Private Communities Can Reopen June 1" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2020/05/24/pools-miami-dade-condos-apartments-private-communities-reopen-june-1/" title="Pools In Miami-Dade Condos, Apartments &amp; Private Communities Can Reopen June 1" class="bump-view" data-bump-view="tp">Pools In Miami-Dade Condos, Apartments &amp; Private Communities Can Reopen June 1</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2020/05/25/discounts-deals-meals-active-duty-military-veterans-memorial-day/" title="Discounted Deals &amp; Meals For Active Duty Military, Veterans This Memorial Day" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/04/memorial-day-feature.jpg?resize=55%2C55&#038;ssl=1" alt="Discounted Deals &amp; Meals For Active Duty Military, Veterans This Memorial Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2020/05/25/discounts-deals-meals-active-duty-military-veterans-memorial-day/" title="Discounted Deals &amp; Meals For Active Duty Military, Veterans This Memorial Day" class="bump-view" data-bump-view="tp">Discounted Deals &amp; Meals For Active Duty Military, Veterans This Memorial Day</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2020/05/24/state-records-show-rebekah-jones-fired-violating-health-department-policy-public-remarks/" title="State Records Show Rebekah Jones Fired For Violating Health Department Policy On Public Remarks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/Florida-COVID-19-Dashboard.png?resize=55%2C55&#038;ssl=1" alt="State Records Show Rebekah Jones Fired For Violating Health Department Policy On Public Remarks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2020/05/24/state-records-show-rebekah-jones-fired-violating-health-department-policy-public-remarks/" title="State Records Show Rebekah Jones Fired For Violating Health Department Policy On Public Remarks" class="bump-view" data-bump-view="tp">State Records Show Rebekah Jones Fired For Violating Health Department Policy On Public Remarks</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2017/12/15/elderly-woman-arrested-florida/" title="93-Year Old Woman Arrested For Not Paying Rent" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/12/fsdsdf.jpg?resize=55%2C55&#038;ssl=1" alt="93-Year Old Woman Arrested For Not Paying Rent" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2017/12/15/elderly-woman-arrested-florida/" title="93-Year Old Woman Arrested For Not Paying Rent" class="bump-view" data-bump-view="tp">93-Year Old Woman Arrested For Not Paying Rent</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2020/05/22/coronavirus-antibody-testing-surprise-south-florida/" title="South Florida Woman Cancels Antibody Testing Appointment, Then Gets Call To Tell Her She is Negative" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/testing-site-test-removed-from-package.jpg?resize=55%2C55&#038;ssl=1" alt="South Florida Woman Cancels Antibody Testing Appointment, Then Gets Call To Tell Her She is Negative" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2020/05/22/coronavirus-antibody-testing-surprise-south-florida/" title="South Florida Woman Cancels Antibody Testing Appointment, Then Gets Call To Tell Her She is Negative" class="bump-view" data-bump-view="tp">South Florida Woman Cancels Antibody Testing Appointment, Then Gets Call To Tell Her She is Negative</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2020/05/24/federal-judge-strikes-down-floridas-pay-to-vote-system/" title="Federal Judge Strikes Down ‘Florida&#039;s Pay-To-Vote System’ " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/06/americanflag.jpg?resize=55%2C55&#038;ssl=1" alt="Federal Judge Strikes Down ‘Florida&#039;s Pay-To-Vote System’ " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2020/05/24/federal-judge-strikes-down-floridas-pay-to-vote-system/" title="Federal Judge Strikes Down ‘Florida&#039;s Pay-To-Vote System’ " class="bump-view" data-bump-view="tp">Federal Judge Strikes Down ‘Florida&#039;s Pay-To-Vote System’ </a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/10/miami.png" alt="CBS Miami" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/cbsmiami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSmiami" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSMiami" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsmiami" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-miami/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/news/" title="Miami News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami News</strong></div></a><a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Marlins</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Seen on TV</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/weather/" title="Miami Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Weather</strong></div></a><a href="https://miami.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://miami.cbslocal.com/video/" title="Video on Demand" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="https://miami.cbslocal.com/video/channel/316-live-video/" title="Watch Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://miami.cbslocal.com/station/cbs4/" title="Contact Us" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://miami.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Community</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/tag/facing-south-florida/" title="Facing South Florida" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facing South Florida</strong></div></a><a href="https://miami.cbslocal.com/tag/focus-on-south-florida/" title="Focus on South Florida" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Focus on South Florida</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Miami" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=miami.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-227121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-227119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227119"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-701573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-701573"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-701574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-701574"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-401964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401964"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-189448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189448"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-666018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666018"><a href="http://publicfiles.fcc.gov/tv-profile/wfor-tv">Public File for WFOR-TV / CBS4</a></li>
<li id="menu-item-666758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666758"><a href="http://publicfiles.fcc.gov/tv-profile/wbfs-tv">Public File for WBFS-TV / My TV33</a></li>
<li id="menu-item-666759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666759"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-667350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667350"><a href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/09/WFOR-WBFS_EEO-REPORT-20192.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://miami.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://miami.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTZFFfURr0XEowRdpuP2GaAX1d1/nQk0CYygUCpSDPGVAnYWLqBzYgO4yHJHXZLjJrxTO5tKybeA7z5xPCn/9VFK8PkW1ZqfnafNrP87LMHRykjczBVF3' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://miami.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1589330464g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://miami.cbslocal.com/_static/??-eJyNjUEOgzAMBD9EcJEA5VL1KRVJTOUQO1HjiO8DN44cR9rZgb0Yn0VRFLiZktqPpEJELYvf4EviwTVKAdbFo8t5M8gOQ88kfawdPPZ1J1X8GyXGRIL3h3OVWsDTqxfeCx9+D5O1g53n8RUPg+o/nQ=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162246167',post:'724499',tz:'-4',srv:'miami.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246167', '724499' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":282,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>