<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://miami.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="what to do for st. patrick&#039; day south florida, st. patrick&#039;s day miami-dade, st. patrick&#039;s day broward, st. patrick&#039;s day events in miami-dade &amp; broward county, st. patrick&#039;s day south florida" />
<meta name="keywords" content="cbsnmiami, entertainment, holidays, local, news, syndicated local, local tv, miami news, st. patrick&#039;s day" />
<meta property="fb:pages" content="44351298412" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Feeling Lucky? Here Is A List Of Events To Help You Celebrate St. Patrick&#8217;s Day In South Florida &#8211; CBS Miami</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Feed" href="https://miami.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://miami.cbslocal.com/_static/??-eJytUMsOwjAM+yFKAA12QnxL2oZRLU2rPrTfX9m47ASTOCVxYssOTFGZIIWkQHmRpwxGZ8XBIIMTw9W+oZzhGUKhdGztAX4ikddkV25MxAHtd3LkOjjJ4IOt3DY6EY5OBiU0rVIbZL8gfhy1up+8HCiPggOlRWaDqJZ6LCHu+NGqUb0WdKzYyfh/V8RtkrLkffj7+db1l767dqcZjNy+Fw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://miami.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJjT+IsUw2Srpa0Im7PLiBe/3w/XNnhIUZiYBslUsBZHR8YGdRuphpVK/hiuyCfS0mqkONKzihljvbjLQvxG8W06CmN7eBDF3zvmwch3jkc' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://miami.cbslocal.com/_static/??-eJydU+1yAiEMfKFG1LnWX50+Sw7iiYaDgZz23r45v61Oe/qDmU1gl00IZpfAxlaoFSMrClSMrQtwtMgmcdf4tpgQXce6sz8AAVtsKBtbNNMnqiaK3sxfQr613LkhpZyddwRCITEKlSfJCbOM4Px2XlYxi40nlUv4xPUUanIH/h4C+yJgUZBj82QZWoW3TLC9b97Jui7BJmOAJZE72K7hkp3DfBJ8e+bf6Du1Zmq9eKMu64y5N0V6pseMtTaKnEdi9awWrgN9pZ4yMDVo+3F03buOb0ijX0ynpCE5T8yA70RCByfamiShVjubThZ3Gku0VMc49GKj4PvYi1flJCZIsSh6rPPCPwqYN4P04byNHPMLU/6fbtxS3mUv40sfNI6JgfMVPmcf1WK+qN6r6Q8niJVc' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://miami.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYBrshHhL6bLRkqZlaUH7PWXiwG4DiZMVx3aswCMqEzghJ0gX9ChgzqIoGE1g2VDuCuUEYqCpt0SVt1w52cBao1vliJQHywI+dJnKRnezuYC6158Ji+hbxnF6wyqR8nYYdcKfOs0C5TXrAcdX9IJQ5d41hfjVc/rMJtnA8o9CSGXiJCX35I+7Q9PWbbNvtu4JsPO6Og==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://miami.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYAKOyG+pUujLlXaTiTdfp8KceHCbpb9bMO+DliLUTGwhTIp4KyDVPQCXFBa6FZS8GEh5Y3GzGVMeoJ/xc5HqbOXQ/Ln4mWMQoedVVrkopBraNKTnUMk+0x8ZZ945sfl7qbr5G7unN4K1VTS" ></script><link rel="https://api.w.org/" href="https://miami.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://miami.cbslocal.com/wp-json/wp/v2/posts/820419" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miami.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miami.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3sVZmbs' />
<link rel="alternate" type="application/json+oembed" href="https://miami.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiami.cbslocal.com%2F2022%2F03%2F14%2Ffeeling-lucky-here-is-a-list-of-events-to-help-you-celebrate-st-patricks-day-across-south-florida%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://miami.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiami.cbslocal.com%2F2022%2F03%2F14%2Ffeeling-lucky-here-is-a-list-of-events-to-help-you-celebrate-st-patricks-day-across-south-florida%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Feeling Lucky? Here Is A List Of Events To Help You Celebrate St. Patrick&#039;s Day In South Florida" /><meta property="og:image" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/03/diy20party1.jpg?w=625" /><meta property="og:image:secure_url" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/03/diy20party1.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="360" /><meta property="og:description" content="The upcoming, unofficial holiday of St. Patrick&#039;s Day, after the height of the coronavirus pandemic, has a lot of people finding their one piece of green clothing to show off." /><meta property="og:type" content="article" /><meta property="og:url" content="https://miami.cbslocal.com/2022/03/14/feeling-lucky-here-is-a-list-of-events-to-help-you-celebrate-st-patricks-day-across-south-florida/" /><meta property="article:published_time" content="2022-03-14T13:00:32+00:00" /><meta property="article:suggested-social-copy" content="The upcoming, unofficial holiday of St. Patrick&#039;s Day, after the height of the coronavirus pandemic, has a lot of people finding their one piece of green clothing to show off." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSNMiami,Entertainment,Holidays,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://facebook.com/cbsmiami" /><meta property="article:author" content="http://facebook.com/cbsmiami" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/03/diy20party1.jpg?w=625"><meta name="twitter:title" content="Feeling Lucky? Here Is A List Of Events To Help You Celebrate St. Patrick&#039;s Day In South Florida"/><meta name="twitter:description" content="The upcoming, unofficial holiday of St. Patrick&#039;s Day, after the height of the coronavirus pandemic, has a lot of people finding their one piece of green clothing to show off."/><meta name="twitter:site" content="/CBSmiami"/>
<link rel="canonical" href="https://miami.cbslocal.com/2022/03/14/feeling-lucky-here-is-a-list-of-events-to-help-you-celebrate-st-patricks-day-across-south-florida/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://miami.cbslocal.com/2022/03/14/feeling-lucky-here-is-a-list-of-events-to-help-you-celebrate-st-patricks-day-across-south-florida/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/miami.cbslocal.com","url":"https:\/\/miami.cbslocal.com","name":"CBS Miami","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsmiami.com","logo":{"@type":"ImageObject","url":"https:\/\/miami.cbslocal.com\/wp-content\/uploads\/sites\/15909786\/2018\/07\/4_miami_cbs4.png?w=215"}},"url":"https:\/\/miami.cbslocal.com\/2022\/03\/14\/feeling-lucky-here-is-a-list-of-events-to-help-you-celebrate-st-patricks-day-across-south-florida\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/miami.cbslocal.com\/2022\/03\/14\/feeling-lucky-here-is-a-list-of-events-to-help-you-celebrate-st-patricks-day-across-south-florida\/"},"headline":"Feeling Lucky? Here Is A List Of Events To Help You Celebrate St. Patrick&#8217;s Day In South Florida","description":"The upcoming, unofficial holiday of St. Patrick's Day, after the height of the coronavirus pandemic, has a lot of people finding their one piece of green clothing to show off.","image":"https:\/\/miami.cbslocal.com\/wp-content\/uploads\/sites\/15909786\/2017\/03\/diy20party1.jpg?w=625","keywords":["CBSNMiami","Entertainment","Holidays","Local","News","Syndicated Local","Local TV","Miami News","St. Patrick's Day","CBSMiami.com Team","news","Feeling Lucky? Here Is A List Of Events To Help You Celebrate St. Patrick's Day In South Florida"],"datePublished":"2022-03-14T13:00:32+00:00","dateModified":"2022-03-14T13:00:32+00:00","author":{"@type":"Person","name":"CBSMiami.com Team"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MIA","news",["feelingluckyhereisalistofeventstohelpyoucelebratestpatricksdayinsouthflorida","post","article","cbsnmiami","entertainment","holidays","local","news","syndicatedlocal","localtv","miaminews","stpatricksday","cbsmiamicomteam","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsnmiami;entertainment;holidays;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.category-coronavirus .sponsored-by.sponsored-by-auto-show.ad-container-auto-show.ad-size-150x40 {
	display:none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The upcoming, unofficial holiday of St. Patrick&#039;s Day, after the height of the coronavirus pandemic, has a lot of people finding their one piece of green clothing to show off." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-820419 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://www.cbsnews.com/" target="_blank" title="CRISIS IN UKRAINE" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CRISIS IN UKRAINE</strong><em class="description">Russian onslaught on Ukraine expanding in intensity and reach</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://miami.cbslocal.com" id="header-logo"><img src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/07/4_miami_cbs4.png?w=215" alt="CBS Miami" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://miami.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://miami.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tag/miami-news/" title="Miami News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami News</strong></div></a><a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://miami.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2022/03/14/feeling-lucky-here-is-a-list-of-events-to-help-you-celebrate-st-patricks-day-across-south-florida/" title="Feeling Lucky? Here Is A List Of Events To Help You Celebrate St. Patrick&#039;s Day In South Florida" class="cbs-thumbnail-link item-1647277232 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/03/diy20party1.jpg?w=625&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Feeling Lucky? Here Is A List Of Events To Help You Celebrate St. Patrick&#039;s Day In South Florida</strong><em class="description">The upcoming, unofficial holiday of St. Patrick&#039;s Day, after the height of the coronavirus pandemic, has a lot of people finding their one piece of green clothing to show off.</em></div></a><a href="https://miami.cbslocal.com/2022/03/14/cbp-human-smuggling-migrants-cudjoe-key/" title="CBP: Human Smuggling Operation Brings Large Group Of Haitian Migrants Off Cudjoe Key" class="cbs-thumbnail-link item-1647276660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/FS-MON-BREAKING-NEWS-.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBP: Human Smuggling Operation Brings Large Group Of Haitian Migrants Off Cudjoe Key</strong><em class="description">U.S. Customs and Border Protection agents are responding to a human smuggling incident involving a large group of Haitian migrants in Monroe County.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/photo-galleries">Latest Galleries</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/photo-galleries/2022/03/13/2022-celebrity-deaths/" title="2022 Celebrity Deaths" class="cbs-thumbnail-link item-1647205258 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/01/GettyImages-587128544.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2022 Celebrity Deaths</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/2022/02/01/famous-local-faces-from-black-history/" title="Famous Local Faces From Black History" class="cbs-thumbnail-link item-1643711453 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/01/carrie_meek_gettyimages-99607130.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Famous Local Faces From Black History</strong><em class="description">February is Black History Month, a federally recognized, annual celebration that has existed since 1926. It provides the opportunity for all Americans to reflect on the significant roles that African Americans have played in the shaping of U.S. history. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://miami.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Marlins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/inter-miami-cf/" title="Inter Miami CF" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Inter Miami CF</strong></div></a><a href="https://miami.cbslocal.com/category/sports/miami-hurricanes/" title="Canes" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Canes</strong><em class="description">Miami Hurricanes</em></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="https://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2022/03/14/miami-marlins-spring-training-camp/" title="&#039;We Can Compete:&#039; Miami Marlins, Without Derek Jeter, Open Spring Camp" class="cbs-thumbnail-link item-1647275423 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/AP21229853412646.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Can Compete:&#039; Miami Marlins, Without Derek Jeter, Open Spring Camp</strong><em class="description">The Miami Marlins opened camp on Monday with some traditional signs of spring-training optimism.</em></div></a><a href="https://miami.cbslocal.com/2022/03/14/kings-jonathan-quick-gets-win-in-700th-game-la-beats-florida-3-2/" title="Kings&#039; Jonathan Quick Gets Win In 700th Game, LA Beats Florida 3-2" class="cbs-thumbnail-link item-1647266039 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/Jonathan-Quick.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kings&#039; Jonathan Quick Gets Win In 700th Game, LA Beats Florida 3-2</strong></div></a><a href="https://miami.cbslocal.com/2022/03/14/tom-brady-un-retiring-returning-to-tampa-to-play-23rd-season-in-nfl/" title="&#039;Unfinished Business&#039;: Tom Brady Returning To Tampa To Play 23rd Season In NFL" class="cbs-thumbnail-link item-1647251687 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/Tom-Brady.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Unfinished Business&#039;: Tom Brady Returning To Tampa To Play 23rd Season In NFL</strong><em class="description">Forty days after announcing his retirement, Tom Brady said that he’s returning to the Tampa Bay Buccaneers for his 23rd NFL season.
</em></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Gallery</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/photo-galleries/2021/02/07/pix-tampa-bay-buccaneers-celebrate-super-bowl-55-win/" title="PIX: Tampa Bay Buccaneers Celebrate Super Bowl 55 Win" class="cbs-thumbnail-link item-1612755328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/GettyImages-1300924570.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PIX: Tampa Bay Buccaneers Celebrate Super Bowl 55 Win</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://miami.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/video/">All Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://miami.cbslocal.com/video/program/1044/" title="Web Extra Videos" class="cbs-thumbnail-link item-1553524403" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/03/web-extra-videos-web-gfx-200x200.jpg?w=200&#038;h=200&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Web Extra Videos</strong></div></a><a href="http://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480714350" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480714234" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480714160" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-1480714091" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_entertainment_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://miami.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tropics/" title="Tracking The Tropics" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Tracking The Tropics</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-news/" title="Hurricane News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Hurricane News</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-preps/%20" title="Hurricane Preps" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Hurricane Preps</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-1480962887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/weatherapp.png?w=414&#038;h=414&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480962550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_weather_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://miami.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/category/entertainment/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2022/03/14/feeling-lucky-here-is-a-list-of-events-to-help-you-celebrate-st-patricks-day-across-south-florida/" title="Feeling Lucky? Here Is A List Of Events To Help You Celebrate St. Patrick&#039;s Day In South Florida" class="cbs-thumbnail-link item-1647277232 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/03/diy20party1.jpg?w=625&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Feeling Lucky? Here Is A List Of Events To Help You Celebrate St. Patrick&#039;s Day In South Florida</strong><em class="description">The upcoming, unofficial holiday of St. Patrick&#039;s Day, after the height of the coronavirus pandemic, has a lot of people finding their one piece of green clothing to show off.</em></div></a><a href="https://losangeles.cbslocal.com/2022/03/13/oscar-winning-actor-william-hurt-dies-at-age-71/" title="Oscar-Winning Actor William Hurt Passes Away" class="cbs-thumbnail-link item-1647208521 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/01/GettyImages-587128544.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Oscar-Winning Actor William Hurt Passes Away</strong><em class="description">The 71-year-old died from natural causes, his son said.</em></div></a><a href="https://miami.cbslocal.com/2022/03/11/jazz-in-the-gardens-kicks-off-in-miami-gardens/" title="Jazz In The Gardens Kicks Off In Miami Gardens" class="cbs-thumbnail-link item-1647042363 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/snapshot-3-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jazz In The Gardens Kicks Off In Miami Gardens</strong><em class="description">The city of Miami Gardens was prepping all day Friday for Jazz in The Gardens, as they kick off their anticipated weekend.</em></div></a><a href="https://miami.cbslocal.com/2022/03/11/rapper-rick-ross-jazz-in-the-gardens/" title="&#039;Let&#039;s Do Something Legendary&#039;: Rapper Rick Ross On Taking Hometown Stage At Jazz In The Gardens" class="cbs-thumbnail-link item-1647021935 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/53-P-RICK-ROSS_WFOR5AZT.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Let&#039;s Do Something Legendary&#039;: Rapper Rick Ross On Taking Hometown Stage At Jazz In The Gardens</strong><em class="description">Record executive and Grammy-Award winner rapper, Rick Ross, returns to his hometown stage on Saturday night for his first ever appearance at Jazz in the Gardens in Miami Gardens.</em></div></a><a href="https://miami.cbslocal.com/2022/03/11/taste-of-the-town-pink-love-donuts-and-more/" title="Taste Of The Town: Pink Love Donuts and More Serving Up Sweet Treats, Flavor And Fun" class="cbs-thumbnail-link item-1647007886 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/pink-love-donuts-lisa.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Taste Of The Town: Pink Love Donuts and More Serving Up Sweet Treats, Flavor And Fun</strong><em class="description">There is a new Oakland Park hotspot where beautiful homemade tasty treats are available at every turn to satisfy any sweet tooth.  It&#039;s Pink Love Donuts &amp; More where there is plenty to love.</em></div></a><a href="https://miami.cbslocal.com/2022/03/10/jazz-in-the-gardens-provides-major-economic-impact-for-local-vendors/" title="Jazz In The Gardens Provides Major Economic Impact For Local Vendors" class="cbs-thumbnail-link item-1646955653 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/23-VO-JAZZ-IN-THE-GARDENS.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jazz In The Gardens Provides Major Economic Impact For Local Vendors</strong><em class="description">“I cannot wait, I cannot wait for Jazz in the Gardens!” said Donovan Thompson, the owner of Kingston Delight.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://miami.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/category/tv-jobs/" title="Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/station/cbs4/" title="Connect with us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Connect with us</strong></div></a><a href="https://www.facebook.com/CBSMiami/" title="CBSMiami on Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSMiami on Facebook</strong></div></a><a href="https://twitter.com/CBSMiami" title="CBSMiami on Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSMiami on Twitter</strong></div></a><a href="https://www.instagram.com/cbsmiami/" title="CBSMiami on Instagram" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSMiami on Instagram</strong></div></a><a href="https://apps.cbslocal.com/miami" title="CBS Local App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/category/contests-promotions/">Contests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miamibracketchallenge.cbslocal.com/#/registration/login" title="Bracket Challenge 2022" class="cbs-thumbnail-link item-1646758855" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/The-Fresh-Market.jpg?w=500&#038;h=300&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bracket Challenge 2022</strong><em class="description">March Madness is here. Join the CBSMiami Bracket Challenge for a chance to win $1,000</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2022/02/23/florida-best-beaches-siesta-beach-tripadvisor/" title="Florida&#039;s Siesta Beach, 8 Others, Make List Of Top Beaches In The US, According To Tripadvisor" class="cbs-thumbnail-link item-1645642467 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/02/GettyImages-929096946.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida&#039;s Siesta Beach, 8 Others, Make List Of Top Beaches In The US, According To Tripadvisor</strong><em class="description">From the “clearest water on earth,” to ideal snorkeling spots, to sunny white-sand paradise, nine Florida beaches made the list of top 25 beaches in the U.S., more than any other state, according to Tripadvisor users.</em></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://floridalottery.com/winningNumbers" title="Florida Lottery" class="cbs-thumbnail-link item-1530308148" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/06/florida-lottery-widget-310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Lottery</strong></div></a><a href="http://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519416772" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://miami.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIA"><span class="button"><strong>CBS News Miami</strong><em>Watch Now</em></span></a>
	<a href="http://miami.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="25.761680" longitude="-80.191790" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://miami.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Feeling Lucky? Here Is A List Of Events To Help You Celebrate St. Patrick&#8217;s Day In South Florida</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://miami.cbslocal.com/personality/cbsmiami-com-team">CBSMiami.com Team</a></span><time class="post-date">March 14, 2022 at 1:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://miami.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://miami.cbslocal.com/tag/miami-news/">Miami News</a>, <a href="https://miami.cbslocal.com/tag/st-patricks-day/">St. Patrick&#039;s Day</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/miami/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p>MIAMI (CBSMiami) – South Florida is dusting off its greenery in time for the first post-pandemic St. Patrick’s Day on Thursday, March 17.<p>From parades to festivals to bars, there are plenty of festivities taking place for St. Patty’s Day revelers.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://miami.cbslocal.com/2022/03/14/cbp-human-smuggling-migrants-cudjoe-key/" target="_blank">CBP: Human Smuggling Operation Brings Large Group Of Haitian Migrants Off Cudjoe Key</a><p><strong>Restaurants/Bars:</strong></p><p><a href="https://americansocialbar.com/" target="_blank" rel="nofollow"><strong>American Social:</strong></a> Celebrate St. Patrick’s Day at one of Brickell’s most popular spots with drink specials running March 12–18. We’re talking $10 car bombs, $8 shots of Jameson, and $6 for a Guinness. American Social will also begin their green-themed parties with a kick-off on March 12. An Irish breakfast arrives on March 13, and there will be an all-day bash beginning at 11:30 a.m. on St. Patrick’s Day on March 17. They will wrap up the entire thing with a silent disco on March 18.</p><p><a href="https://www.batchgastropub.com/" target="_blank" rel="nofollow"><strong>Batch Gastropub:</strong></a> Feeling lucky? Dive into Batch Gastropub on St. Patrick’s Day and enjoy the festivities. Surely enough, St. Patrick’s Day happens simultaneously with Batch’s weekly whiskey deal. Specials feature $5 select whiskeys, plus 50% off the entire whiskey menu for those wanting to try different ones.</p><p><a href="https://www.calle23miami.com/" target="_blank" rel="nofollow"><strong>Calle 23:</strong></a> Stop by Calle 23, a Cuban hot spot located in Coral Gables on St. Patrick’s Day. That day the bar will be offering drink specials including Telling Irish Whisky shots with a beer and Jameson Irish mules for $10. Their regular happy hour is scheduled from 5 p.m. to 7 p.m., with live music at 8 p.m.
</p><p class="listing-hero-title" data-automation="listing-title"><strong><a href="https://www.eventbrite.com/e/st-patricks-day-at-tobacco-road-by-kush-tickets-287945682287?aff=ebdssbdestsearch" target="_blank" rel="nofollow">St. Patrick’s Day at Tobacco Road by Kush:</a> </strong>Double celebrations, double the fun is set to take place at Kush on St. Patrick’s Day. Tobacco Road will be celebrating its 110 year anniversary. Drink specials will be on deck which will include $5 Green PBR beer, $6 Tullamore Due Shots, $8 Irish Mules, and $9 Irish Car Bomb. Doors open at 4 p.m.</p><p data-automation="listing-title"><a href="https://www.eventbrite.com/e/st-patricks-day-at-shots-wynwood-tickets-287981970827?aff=ebdssbdestsearch" target="_blank" rel="nofollow"><strong>St. Patrick’s Day at SHOTS Wynwood:</strong></a> Bring out your favorite St. Patrick’s outfit and feel the luck of the Irish at SHOTS. Drink specials will include $5 Green Beer, $5 Whiskey, $8 Domestic Beer + Whiskey, and $10 Irish Car Bombs. Doors open at 5 p.m.</p><p class="listing-hero-title" data-automation="listing-title">The 5th Annual Lucky’s St. Patrick’s Day Crawl – Fort Lauderdale: Be a part of the largest bar crawl in the nation, as over 2,500 people are expected. Booze Garden in Fort Lauderdale is host to the St. Patrick’s Day Crawl and it will feature a $1,000 Grand Prize Costume Contest, three complimentary drinks or shots, local food, and more. Doors open at 4 p.m.</p><p><a href="https://www.thewhiskeyjoes.com/" target="_blank" rel="nofollow"><strong>Whiskey Joe’s:</strong> </a>Celebrate St. Patrick’s Day, Miami-style! Guests can enjoy a cold brew at a waterfront bar with views of Biscayne Bay. Green beer will be priced at $3 all day long and select cocktails and appetizers will be discounted as well.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://miami.cbslocal.com/2022/03/14/uber-temporary-surcharge-rising-gas-prices/" target="_blank">Uber To Add Temporary Surcharge Due To Rising Gas Prices</a><p><strong><a href="https://grailsmiami.com/" target="_blank" rel="nofollow">Grails:</a></strong> Luck of the Irish drink special from 6-10 p.m. (if you find a sticker at the bottom of your glass, you get a free drink!). Exclusive cocktails, special pairings menu and a most festive St. Patrick’s Day contest.</p><p><strong>Festivals/Parades:</strong></p><p class="text-body-large" data-automation="listing-title"><a href="https://www.eventbrite.com/e/stpatricks-day-riverside-festival-at-the-wharf-miami-tickets-264418782697?aff=website" target="_blank" rel="nofollow"><strong>St.Patrick’s Day Riverside Festival at The Wharf Miami:</strong> </a>Looking to have a shamrockin’ good time? Look no further than stopping by The Wharf Miami for their St. Patrick’s Day Riverside Festival. Those attending will experience live entertainment, music, and drink specials. They will also enjoy a complimentary Guinness when you buy a shot of Jameson all day. Doors open at 4 p.m.</p><p><a href="https://www.eventbrite.com/e/st-patricks-day-at-wynwood-marketplace-2022-tickets-256346809207?aff=ebdssbdestsearch" target="_blank" rel="nofollow"><strong>St. Patrick’s Day at Wynwood Marketplace 2022:</strong></a> St. Patrick’s Day at Wynwood will pull out all the stops once again with our famous green beer, Instagram able photo-ops, all of your cravings from Wynwood’s best Food Trucks, and an Artisan Marketplace with the best treats, games, and special finds! Spread the green charm and get lucky with Wynwood’s finest. Doors open at 4 p.m.</p><p class="content-title"><a href="https://www.eventbrite.com/e/st-patricks-day-art-and-mimosas-event-by-art-classes-miami-tickets-268425466797" target="_blank" rel="nofollow"><strong>St Patrick’s Day Art And Mimosas Event By Art Classes Miami:</strong></a> Join Art Classes Miami, on March 17, for St. Patrick’s Day in Wynwood for a three-hour adult painting class with all art supplies included & mimosas. This guided class for adults is to get together while having an artistic experience. Participants will paint in acrylic on canvas while sipping mimosas in a relaxed environment. The event kicks off at 2 p.m.</p><p class="TextSection__TitleH2-u21a6c-0 lhWVn"><strong><a href="http://shamrock-run.com/" target="_blank" rel="nofollow">Fort Lauderdale St.Patrick’s Shamrock Run:</a> </strong>Kick off your St. Patrick’s Day celebrations early, and be sure to wear green for good luck during Fort Lauderdale’s 9th annual <a href="http://shamrock-run.com/" rel="nofollow">Shamrock Run</a>, held on Saturday, March 12, starting at 7 a.m. with a four-mile run. The run will take place at 32 E Las Olas Blvd, Huizenga Plaza, and will be run along Las Olas Boulevard. Make sure to stay afterward as the participants and their families can enjoy post-race food and drinks— including beer —and music.</p><p><a href="https://stpatsftl.com/" target="_blank" rel="nofollow"><strong>Fort Lauderdale St. Patrick’s Parade & Festival:</strong> </a>The Fort Lauderdale St. Patrick’s Parade and Festival will return Saturday, March 12, 2022, to the streets of downtown Fort Lauderdale. The festival features a family-friendly setting filled with festive floats, marching bands, and more. Save some room for food and drinks as there will be some. Entertainment such as arts and crafts booths, live music performances, and an expanded kids zone will be available as well. The event begins at 9 a.m. with the festival kicking off at 11 a.m.</p><p><a href="http://www.hollywoodfl.org/839/St-Patricks-Day-Parade-Festival" target="_blank" rel="nofollow"><strong>Hollywood St. Patrick’s Day Parade and Festival:</strong></a> The City of Hollywood will host its St. Patrick’s Day Parade & Festival on Sunday, March 13. The event is scheduled to kick off at 12 p.m. and run through 6 p.m. It will feature food and drinks, live music, and a St. Patrick’s Day parade with floats, marching bands, and more.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://miami.cbslocal.com/2022/03/14/pedestrian-killed-miami-gardens/" target="_blank">Pedestrian Struck, Killed When Crossing NW 27th Avenue In Miami Gardens</a><p><strong><a href="https://www.eventbrite.com/e/7th-annual-st-patricks-day-bar-crawl-in-brickell-day-two-319-tickets-272289203337?aff=ebdssbdestsearch" target="_blank" rel="nofollow">Brickell’s 7th Annual St. Patrick’s Day Bar Crawl-TWO DAY EVENT:</a> </strong>It is that time of the year again, get the nearest green clothing and tap into your Irish roots and drink beer! Join <a href="http://www.miamibarcrawls.com/" target="_blank" rel="nofollow">Miami Bar Crawls</a>, organizers of Miami’s largest-themed and holiday bar crawl, on Saturday, March 19th for Brickell’s 7th Annual St. Patrick’s Day Bar Crawl. Guests will get “to crawl the night away” enjoying five free drinks and drink specials at participating bars. The participating bars will be Blackbird Ordinary, RedBar Brickell, American Social, Batch Miami, and Candela Bar. Tickets start at $20.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3sVZmbs"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3sVZmbs"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3sVZmbs"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/miami/" data-ios="https://apps.apple.com/us/app/cbs-miami/id1511233149" data-android="https://play.google.com/store/apps/details?id=com.wfor.android.news" target="_blank"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/miami.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSMiami.com </span> Team</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/CBSMiami&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/CBSMiami&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/cbsmiami\/&quot;,&quot;email_address&quot;:&quot;cbsmiami@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/12/CBS4-LOGO-600X360.jpg?w=600&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://miami.cbslocal.com/personality/cbsmiami-com-team/" id="more-from-personality"><span>More from</span> <strong>CBSMiami.com Team</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/cbsmiami" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSmiami" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSMiami" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsmiami" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-miami/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=miami"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://miami.cbslocal.com/2022/03/14/american-airlines-to-hire-400-ft-employees-in-miami/" title="American Airlines Looking To Hire 400 Full-Time Employees In Miami To Work From Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/GettyImages-1293623460.jpg?resize=55%2C55&#038;ssl=1" alt="American Airlines Looking To Hire 400 Full-Time Employees In Miami To Work From Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2022/03/14/american-airlines-to-hire-400-ft-employees-in-miami/" title="American Airlines Looking To Hire 400 Full-Time Employees In Miami To Work From Home" class="bump-view" data-bump-view="tp">American Airlines Looking To Hire 400 Full-Time Employees In Miami To Work From Home</a>
							</div>
													</li>
											<li>
						<a href="https://miami.cbslocal.com/2022/03/14/wilton-manors-overdose-seller-bond-court/" title="Bond Set At $50,000 For Man Connected To Wilton Manors Fentanyl Overdose Incident" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/gio.jpg?resize=55%2C55&#038;ssl=1" alt="Bond Set At $50,000 For Man Connected To Wilton Manors Fentanyl Overdose Incident" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2022/03/14/wilton-manors-overdose-seller-bond-court/" title="Bond Set At $50,000 For Man Connected To Wilton Manors Fentanyl Overdose Incident" class="bump-view" data-bump-view="tp">Bond Set At $50,000 For Man Connected To Wilton Manors Fentanyl Overdose Incident</a>
							</div>
													</li>
											<li>
						<a href="https://miami.cbslocal.com/2022/03/12/fentanyl-laced-cocaine-sicken-college-students-spring-break-wilton-manors/" title="Arrest Made In Fentanyl-Laced Cocaine OD Of West Point Cadets In Wilton Manors" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/gio.jpg?resize=55%2C55&#038;ssl=1" alt="Arrest Made In Fentanyl-Laced Cocaine OD Of West Point Cadets In Wilton Manors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2022/03/12/fentanyl-laced-cocaine-sicken-college-students-spring-break-wilton-manors/" title="Arrest Made In Fentanyl-Laced Cocaine OD Of West Point Cadets In Wilton Manors" class="bump-view" data-bump-view="tp">Arrest Made In Fentanyl-Laced Cocaine OD Of West Point Cadets In Wilton Manors</a>
							</div>
													</li>
											<li>
						<a href="https://miami.cbslocal.com/2022/03/11/miami-man-millionaire-wins-florida-lottery/" title="Miami Man Is State&#039;s Newest Millionaire After Hitting Top Prize In Florida Lottery Game" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cash-for-life.jpg?resize=55%2C55&#038;ssl=1" alt="Miami Man Is State&#039;s Newest Millionaire After Hitting Top Prize In Florida Lottery Game" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2022/03/11/miami-man-millionaire-wins-florida-lottery/" title="Miami Man Is State&#039;s Newest Millionaire After Hitting Top Prize In Florida Lottery Game" class="bump-view" data-bump-view="tp">Miami Man Is State&#039;s Newest Millionaire After Hitting Top Prize In Florida Lottery Game</a>
							</div>
													</li>
											<li>
						<a href="https://miami.cbslocal.com/2022/03/13/man-critical-condition-overnight-shooting-miami/" title="Man In Critical Condition After Overnight Shooting In Miami" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/01/gettyimages-490462844.jpg?resize=55%2C55&#038;ssl=1" alt="Man In Critical Condition After Overnight Shooting In Miami" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2022/03/13/man-critical-condition-overnight-shooting-miami/" title="Man In Critical Condition After Overnight Shooting In Miami" class="bump-view" data-bump-view="tp">Man In Critical Condition After Overnight Shooting In Miami</a>
							</div>
													</li>
											<li>
						<a href="https://miami.cbslocal.com/2022/03/12/daylight-saving-time-2022-begins-this-weekend/" title="Daylight Saving Time 2022 Begins This Weekend; Change Your Clocks And Your Batteries" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/03/Spring-Forward-1024x576-2.png?resize=55%2C55&#038;ssl=1" alt="Daylight Saving Time 2022 Begins This Weekend; Change Your Clocks And Your Batteries" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2022/03/12/daylight-saving-time-2022-begins-this-weekend/" title="Daylight Saving Time 2022 Begins This Weekend; Change Your Clocks And Your Batteries" class="bump-view" data-bump-view="tp">Daylight Saving Time 2022 Begins This Weekend; Change Your Clocks And Your Batteries</a>
							</div>
													</li>
											<li>
						<a href="https://miami.cbslocal.com/2022/03/13/joro-spiders-could-soon-invade-florida/" title="Palm-Sized Joro Spiders From Southeast Asia Could Soon Invade Florida" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/GettyImages-1362890364.jpg?resize=55%2C55&#038;ssl=1" alt="Palm-Sized Joro Spiders From Southeast Asia Could Soon Invade Florida" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2022/03/13/joro-spiders-could-soon-invade-florida/" title="Palm-Sized Joro Spiders From Southeast Asia Could Soon Invade Florida" class="bump-view" data-bump-view="tp">Palm-Sized Joro Spiders From Southeast Asia Could Soon Invade Florida</a>
							</div>
													</li>
											<li>
						<a href="https://miami.cbslocal.com/2022/03/09/americans-living-paycheck-to-paycheck/" title="More Americans Living Paycheck to Paycheck No Matter The Income Bracket" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/GettyImages-1334993282.jpg?resize=55%2C55&#038;ssl=1" alt="More Americans Living Paycheck to Paycheck No Matter The Income Bracket" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2022/03/09/americans-living-paycheck-to-paycheck/" title="More Americans Living Paycheck to Paycheck No Matter The Income Bracket" class="bump-view" data-bump-view="tp">More Americans Living Paycheck to Paycheck No Matter The Income Bracket</a>
							</div>
													</li>
											<li>
						<a href="https://miami.cbslocal.com/2022/03/10/broward-teacher-attacked-5-year-old/" title="Broward Teachers Union Calls For Change After Teacher Beaten By 5-Year-Old" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/19-VO-TEACHER-ATTACKED_WFOR5AFB.jpg?resize=55%2C55&#038;ssl=1" alt="Broward Teachers Union Calls For Change After Teacher Beaten By 5-Year-Old" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2022/03/10/broward-teacher-attacked-5-year-old/" title="Broward Teachers Union Calls For Change After Teacher Beaten By 5-Year-Old" class="bump-view" data-bump-view="tp">Broward Teachers Union Calls For Change After Teacher Beaten By 5-Year-Old</a>
							</div>
													</li>
											<li>
						<a href="https://miami.cbslocal.com/2022/03/11/fort-lauderdale-fire-rescue-on-scene-of-mass-overdose-in-wilton-manors/" title="6 Spring Breakers Hospitalized After Possible Fentanyl Overdose At Wilton Manors Airbnb" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2022/03/18-VO-WILTON-MANORS-OVE_WFOR5AXE.jpg?resize=55%2C55&#038;ssl=1" alt="6 Spring Breakers Hospitalized After Possible Fentanyl Overdose At Wilton Manors Airbnb" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2022/03/11/fort-lauderdale-fire-rescue-on-scene-of-mass-overdose-in-wilton-manors/" title="6 Spring Breakers Hospitalized After Possible Fentanyl Overdose At Wilton Manors Airbnb" class="bump-view" data-bump-view="tp">6 Spring Breakers Hospitalized After Possible Fentanyl Overdose At Wilton Manors Airbnb</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/10/miami.png" alt="CBS Miami" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/cbsmiami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSmiami" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSMiami" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsmiami" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-miami/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tag/miami-news/" title="Miami News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami News</strong></div></a><a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Marlins</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Seen on TV</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/weather/" title="Miami Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami Weather</strong></div></a><a href="https://miami.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://miami.cbslocal.com/video/" title="Video on Demand" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="https://miami.cbslocal.com/video/channel/316-live-video/" title="Watch Live" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://miami.cbslocal.com/station/cbs4/" title="Contact Us" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://miami.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tag/facing-south-florida/" title="Facing South Florida" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Facing South Florida</strong></div></a><a href="https://miami.cbslocal.com/tag/focus-on-south-florida/" title="Focus on South Florida" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Focus on South Florida</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Miami" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=miami.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-227119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227119"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-227121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227121"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-786438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786438"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-786437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786437"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-666018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666018"><a href="http://publicfiles.fcc.gov/tv-profile/WFOR-TV">Public File for WFOR-TV / CBS4</a></li>
<li id="menu-item-666758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666758"><a href="http://publicfiles.fcc.gov/tv-profile/WBFS-TV">Public File for WBFS-TV / My TV33</a></li>
<li id="menu-item-666759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666759"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-745977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745977"><a href="https://miami.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-667350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667350"><a href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/09/WFOR-WBFS-EEO-PUBLIC-FILE-REPORT-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://miami.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://miami.cbslocal.com/_static/??-eJylT0kKwzAM/FBVpcFpTqFvcWSRGuQFW8H09zWlL4hvmpURtgyUonJU1DcHrkh7BUlkBX0kOV2nOOzsulL/J4iveu/whtfzcBTvRkoa2+4u0Lw7eGhOUs1iP1yGf6IUsqXfmFfYHk+zzqtZzPQFEjeFPQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://miami.cbslocal.com/_static/??-eJyVzEkOgzAMBdALEUyrAKuqZ0mDBUgeotio1ydd5ABd/kEPviVkFUdx8AMZDfLHAmlOBIWu/RQD1u2itjB6CkeSjbC2nxmoeyhVWf1UGVszwD9gSdWlWz38mDe/Hktcn2uc43QDJZY8/A==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://miami.cbslocal.com/_static/??-eJyVjUEOwiAQRS8kTBvUxoXxKKbA1AxlBiJDen3rrtsuf/Le+7BVE4ooigJ3U3P/kDRIqHUOqxkHO8GbJIDvlCMsc0BfymqQPUbLJDa1C5yL6Eaq+DVKjJkEj5mdyj3iLrf/PN68+Dner9PgHs7d0g9PWkF9" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://miami.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1647274540g" ></script><script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162246167',post:'820419',tz:'-4',srv:'miami.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246167', '820419' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>