<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://miami.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="marjory stoneman douglas high school, nikolas cruz, parkland, msd, parkland mass shooting" />
<meta name="keywords" content="cbsnmiami, local, news, syndicated local, fred guttenbarg, jaime guttenberg, local tv, miami news, parkland mass shooting" />
<meta property="fb:pages" content="44351298412" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>&#8216;We Deserve A Trial, We Deserve Justice,&#8217; Parkland Dad Fred Guttenberg On Latest Nikolas Cruz Hearing &#8211; CBS Miami</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Feed" href="https://miami.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://miami.cbslocal.com/_static/??-eJytUMsOwjAM+yFKAGmDC+Jb0jaMamla9aH9/srGZSeYxCmJE1t2YIrKBCkkBcqLPGUwOisOBhmcGK72DeUMzxAKpWNrD/ATibwmu3JjIg5ov5Mj18FJBh9s5bbRiXB0MiihaZXaIPsF8eOo1f3k5UB5FBwoLTIbRLXUYwlxx49Wjeq1oGPFTsb/uyJuk5Ql78Pfz/3l1p+6/trNjNq+HQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://miami.cbslocal.com/_static/??-eJyNy1sOQEAMQNENGUWi/Ii1jGqQdB5JK2L3zAbE7825cGVHKRpHA9s5sAIt6iSRF1C7hWtSreCLHZHkXEtShew3dsYhi7cfb1lY3hhNi57D1GI3YtPjgA8h3Tkj' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://miami.cbslocal.com/_static/??-eJydU+1yAiEMfKEi6rTX/un0WXIQTzRcGMhp7+2b89vqtKc/mNkEdtmEYLfJOG4FW7GyxIjFuroYYgdkE3VNaIuN7DvSnd0BE6GFBrN1RTN9wteJohf7l1BoHXV+SClnGzwawZgIBMuD5ARZRnB+Oy9LzuL4qHIOH7geY41+z99BQ6GIcSBA3DxYhlYRHKHZ3DbvaF2XQJMhmgWi39uuzTk7N/NJDO2Jf6Xv1Zqt9eK1uqwz5N4W6QnvM1baKPQBkNSzWrgM9JV6zIawAdePo+veZXxFGv1iOiUNymliBnwjEjtzpK1QEmi1s+lkeqOxAIc189CLtYLvQy+elRNOJnFRdF/niX8UIa8H6f15x8T5iSn/T5c3mLc5yPjSB41DYuB8xc9ZNf+opm/Ve/UDFS6VTg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://miami.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYNIGF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUvf5MWETfMo7TG1aJlLfDqBP+1GkWKK9ZDzi+oheEKveuKcSvntNnNskGln8UQioTJym5J3/ctfWh3TbtvnFPsPe6QA=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://miami.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYBE4YL4li6NulRpO5GU/T4V2mUXdrPsZxvWZcBajIqBzZRJAScdpKIX4ILSQreSgg8zKX9ozFzGpCf4V+x8lDp5OSR3F29jFDrsLNIiF4VcQ5OerBwi2W9ik33ilZ8Xd324883dXfoCCttU2Q=='></script>
<link rel="https://api.w.org/" href="https://miami.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://miami.cbslocal.com/wp-json/wp/v2/posts/788133" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miami.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miami.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/2Ubd7Vk' />
<link rel="alternate" type="application/json+oembed" href="https://miami.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiami.cbslocal.com%2F2021%2F08%2F10%2Fnikolas-cruz-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://miami.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiami.cbslocal.com%2F2021%2F08%2F10%2Fnikolas-cruz-hearing%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="&#039;We Deserve A Trial, We Deserve Justice,&#039; Parkland Dad Fred Guttenberg On Latest Nikolas Cruz Hearing" /><meta property="og:image" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/05/Fred-Guttenberg.jpg?w=1024" /><meta property="og:image:secure_url" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/05/Fred-Guttenberg.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The father of Parkland victim Jaime Guttenberg took to Twitter on Tuesday after listening to what was said during a hearing for accused shooter Nikolas Cruz." /><meta property="og:type" content="article" /><meta property="og:url" content="https://miami.cbslocal.com/2021/08/10/nikolas-cruz-hearing/" /><meta property="article:published_time" content="2021-08-10T16:47:00+00:00" /><meta property="article:suggested-social-copy" content="The father of Parkland victim Jaime Guttenberg took to Twitter on Tuesday after listening to what was said during a hearing for accused shooter Nikolas Cruz." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSNMiami,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://facebook.com/cbsmiami" /><meta property="article:author" content="http://facebook.com/cbsmiami" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/05/Fred-Guttenberg.jpg?w=1024"><meta name="twitter:title" content="&#039;We Deserve A Trial, We Deserve Justice,&#039; Parkland Dad Fred Guttenberg On Latest Nikolas Cruz Hearing"/><meta name="twitter:description" content="The father of Parkland victim Jaime Guttenberg took to Twitter on Tuesday after listening to what was said during a hearing for accused shooter Nikolas Cruz."/><meta name="twitter:site" content="/CBSmiami"/>
<link rel="canonical" href="https://miami.cbslocal.com/2021/08/10/nikolas-cruz-hearing/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<link rel="amphtml" href="https://miami.cbslocal.com/2021/08/10/nikolas-cruz-hearing/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/miami.cbslocal.com","url":"https:\/\/miami.cbslocal.com","name":"CBS Miami","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsmiami.com","logo":{"@type":"ImageObject","url":"https:\/\/miami.cbslocal.com\/wp-content\/uploads\/sites\/15909786\/2018\/07\/4_miami_cbs4.png?w=215"}},"url":"https:\/\/miami.cbslocal.com\/2021\/08\/10\/nikolas-cruz-hearing\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/miami.cbslocal.com\/2021\/08\/10\/nikolas-cruz-hearing\/"},"headline":"&#8216;We Deserve A Trial, We Deserve Justice,&#8217; Parkland Dad Fred Guttenberg On Latest Nikolas Cruz Hearing","description":"The father of Parkland victim Jaime Guttenberg took to Twitter on Tuesday after listening to what was said during a hearing for accused shooter Nikolas Cruz.","image":"https:\/\/miami.cbslocal.com\/wp-content\/uploads\/sites\/15909786\/2021\/05\/Fred-Guttenberg.jpg?w=1024","keywords":["CBSNMiami","Local","News","Syndicated Local","Fred Guttenbarg","Jaime Guttenberg","Local TV","Miami News","Parkland Mass Shooting","CBSMiami.com Team","news","'We Deserve A Trial, We Deserve Justice,' Parkland Dad Fred Guttenberg On Latest Nikolas Cruz Hearing"],"datePublished":"2021-08-10T16:47:00+00:00","dateModified":"2021-08-10T16:47:00+00:00","author":{"@type":"Person","name":"CBSMiami.com Team"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"New York Governor Andrew Cuomo Resigns Amid Sexual Harassment Accusations","description":"Cuomo still faces an impeachment inquiry.","thumbnailUrl":"","uploadDate":"2021-08-10","duration":"T2M3S","contentUrl":"https:\/\/miami.cbslocal.com\/video\/5880153-new-york-governor-andrew-cuomo-resigns-amid-sexual-harassment-accusations\/","embedUrl":"https:\/\/miami.cbslocal.com\/video\/5880153-new-york-governor-andrew-cuomo-resigns-amid-sexual-harassment-accusations\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MIA","news",["wedeserveatrialwedeservejusticeparklanddadfredguttenbergonlatestnikolascruzhearing","post","article","cbsnmiami","local","news","syndicatedlocal","fredguttenbarg","jaimeguttenberg","localtv","miaminews","parklandmassshooting","cbsmiamicomteam","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsnmiami;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.category-coronavirus .sponsored-by.sponsored-by-auto-show.ad-container-auto-show.ad-size-150x40 {
	display:none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The father of Parkland victim Jaime Guttenberg took to Twitter on Tuesday after listening to what was said during a hearing for accused shooter Nikolas Cruz." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-788133 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://miami.cbslocal.com" id="header-logo"><img src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/07/4_miami_cbs4.png?w=215" alt="CBS Miami" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://miami.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://miami.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tag/miami-news/" title="Miami News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami News</strong></div></a><a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://miami.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2021/08/10/reward-miami-shooting-critically-injured-reynold-antrobus/" title="Reward Of Up To $5,000 Offered For Information On Miami Shooting That Critically Injured 9-Year-Old Reynold Antrobus" class="cbs-thumbnail-link item-1628631659 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/Father-Son-Shot.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reward Of Up To $5,000 Offered For Information On Miami Shooting That Critically Injured 9-Year-Old Reynold Antrobus</strong><em class="description">A reward of up to $5,000 is being offered for information that leads to arrest in a Miami shooting that critically injured a father and his nine-year-old son.</em></div></a><a href="https://miami.cbslocal.com/2021/08/10/miami-gardens-police-triple-shooting/" title="Triple Shooting Investigated At Stadium Hotel In Miami Gardens" class="cbs-thumbnail-link item-1628631610 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/CHOPPER-MIAMI-GARDENS-SHOOTING-8-10-2021.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Triple Shooting Investigated At Stadium Hotel In Miami Gardens</strong><em class="description">Police detectives are investigating a triple shooting a the Stadium Hotel in Miami Gardens on Tuesday afternoon. </em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/photo-galleries">Latest Galleries</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/photo-galleries/2021/08/08/2021-celebrity-deaths/" title="2021 Celebrity Deaths" class="cbs-thumbnail-link item-1628432411 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/AP21220439757398.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2021 Celebrity Deaths</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/2021/07/25/missing-pictures-of-those-unaccounted-for-in-surfside-condo-collapse/" title="Pictures Of Those Recovered, Unaccounted For In Surfside Condo Collapse" class="cbs-thumbnail-link item-1627239651 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/07/GettyImages-1325238788.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pictures Of Those Recovered, Unaccounted For In Surfside Condo Collapse</strong><em class="description">If a loved one is still unaccounted for, email us at cbsmiami@cbs.com and their photo will be added. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://miami.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Marlins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/inter-miami-cf/" title="Inter Miami CF" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Inter Miami CF</strong></div></a><a href="https://miami.cbslocal.com/category/sports/miami-hurricanes/" title="Canes" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Canes</strong><em class="description">Miami Hurricanes</em></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="https://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2021/08/10/sedgefield-country-club-profile-wyndham-championship-donald-ross/" title="Sedgefield Country Club Profile: Wyndham Championship Makes This Classic Donald Ross Course Its Home" class="cbs-thumbnail-link item-1628631963 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/08/sedgefield-18th-green-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sedgefield Country Club Profile: Wyndham Championship Makes This Classic Donald Ross Course Its Home</strong><em class="description">Sedgefield Country Club, in Greensboro, North Carolina, has been home to the Wyndham Championship since 2008.</em></div></a><a href="https://miami.cbslocal.com/2021/08/10/baseball-report-mvp-races-shohei-ohtani/" title="Baseball Report: What&#039;s Happening In MLB&#039;s MVP Races?" class="cbs-thumbnail-link item-1628617080" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/shohei-ohtani-angels-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: What&#039;s Happening In MLB&#039;s MVP Races?</strong><em class="description">This week&#039;s Baseball Report looks at the MVP races, the Field of Dreams game, and the Philadelphia Phillies&#039; emergence as the NL East leader.</em></div></a><a href="https://miami.cbslocal.com/2021/08/10/inter-miami-cf-seeks-to-extend-unbeaten-streak/" title="Inter Miami CF Seeks To Extend Unbeaten Streak Saturday Against New York City FC" class="cbs-thumbnail-link item-1628607940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/IMCF-CF-NYC-SAT-AUG14-8pm-my33-1000x1000-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Inter Miami CF Seeks To Extend Unbeaten Streak Saturday Against New York City FC</strong><em class="description">Inter Miami CF will seek to extend its unbeaten streak to five matches this Saturday when they face the New York City FC. </em></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Gallery</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/photo-galleries/2021/02/07/pix-tampa-bay-buccaneers-celebrate-super-bowl-55-win/" title="PIX: Tampa Bay Buccaneers Celebrate Super Bowl 55 Win" class="cbs-thumbnail-link item-1612755328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/GettyImages-1300924570.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PIX: Tampa Bay Buccaneers Celebrate Super Bowl 55 Win</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://miami.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/video/">All Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://miami.cbslocal.com/video/program/1044/" title="Web Extra Videos" class="cbs-thumbnail-link item-1553524403" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/03/web-extra-videos-web-gfx-200x200.jpg?w=200&#038;h=200&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Web Extra Videos</strong></div></a><a href="http://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480714350" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480714234" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480714160" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-1480714091" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_entertainment_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://miami.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tropics/" title="Tracking The Tropics" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Tracking The Tropics</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-news/" title="Hurricane News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Hurricane News</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-preps/%20" title="Hurricane Preps" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Hurricane Preps</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-1480962887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/weatherapp.png?w=414&#038;h=414&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480962550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_weather_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://miami.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/category/entertainment/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2021/08/06/taste-of-the-town-bourbon-steak-miami-spice/" title="Taste Of The Town: Spice Up Your Summer At Bourbon Steak As Part Of Miami Spice" class="cbs-thumbnail-link item-1628254820 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/63-P-TOTT-BOURBON-STEAK_WFOR4AOJ_1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Taste Of The Town: Spice Up Your Summer At Bourbon Steak As Part Of Miami Spice</strong><em class="description">Bourbon Steak is James Beard award-winning chef Michael Mina&#039;s modern American steakhouse at JW Marriott Turnberry Resort &amp; Spa.</em></div></a><a href="https://miami.cbslocal.com/2021/08/05/disney-world-star-wars-hotel-galactic-starcruiser/" title="Out-Of-This-World Price Tag For Disney World&#039;s Star Wars Hotel" class="cbs-thumbnail-link item-1628176683 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/star-wars-hotel-disney.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Out-Of-This-World Price Tag For Disney World&#039;s Star Wars Hotel</strong><em class="description">Disney has revealed the prices for its new Star Wars Hotel, and it is going to cost you some big bucks to sleep overnight in a galaxy, far, far away.</em></div></a><a href="https://miami.cbslocal.com/2021/08/03/thrifting-matt-kush-hialeah/" title="Restauranteur Matt Kush Hugs Hialeah One Treasured Trinket At A Time" class="cbs-thumbnail-link item-1628027981 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/Thrifting-with-Kush-RAW.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Restauranteur Matt Kush Hugs Hialeah One Treasured Trinket At A Time</strong><em class="description">Walk around any of one of Matt Kush’s six restaurants, two bars, and an ice cream parlor and you will get more than an eyeful before you even taste a thing. </em></div></a><a href="https://miami.cbslocal.com/2021/07/30/yot-bar-kitchen-american-food-fresh-seafood/" title="Taste Of The Town: YOT Bar &amp; Kitchen Offers Stepped Up American Dishes With The Emphasis On Fresh Seafood" class="cbs-thumbnail-link item-1627649536 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/07/YOT.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Taste Of The Town: YOT Bar &amp; Kitchen Offers Stepped Up American Dishes With The Emphasis On Fresh Seafood</strong><em class="description">With million dollar mega yachts and large boats as a backdrop, YOT Bar &amp; Kitchen at The Lauderdale Marine Center is a sea lover&#039;s dream come true.</em></div></a><a href="https://miami.cbslocal.com/2021/07/25/in-the-heights-arsht-center-canceled-covid/" title="2 Performances Of ‘In The Heights’ At Arsht Center Canceled After Cast Members Catch COVID" class="cbs-thumbnail-link item-1627245547 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/07/18-VO-IN-HEIGHTS-COVID_WFOR48HH.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Performances Of ‘In The Heights’ At Arsht Center Canceled After Cast Members Catch COVID</strong><em class="description">The remaining performances of &quot;In The Heights&quot; at the Adrienne Arsht Center have been postponed after several cast members tested positive for COVID-19.</em></div></a><a href="https://miami.cbslocal.com/2021/07/24/large-crowds-expected-as-rolling-loud-music-fest-continues/" title="Miami-Dade Mayor Urges &#039;Safe Behavior&#039; At Rolling Loud Music Fest" class="cbs-thumbnail-link item-1627139877 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/07/AP21116602019778.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Miami-Dade Mayor Urges &#039;Safe Behavior&#039; At Rolling Loud Music Fest</strong><em class="description">South Florida&#039;s annual and massive hip-hop music festival Rolling Loud continued Saturday and Miami-Dade Mayor Daniella Levine Cava had a message for event-goers.
</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/category/tv-jobs/" title="Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/station/cbs4/" title="Connect with us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Connect with us</strong></div></a><a href="https://www.facebook.com/CBSMiami/" title="CBSMiami on Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSMiami on Facebook</strong></div></a><a href="https://twitter.com/CBSMiami" title="CBSMiami on Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSMiami on Twitter</strong></div></a><a href="https://www.instagram.com/cbsmiami/" title="CBSMiami on Instagram" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSMiami on Instagram</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/category/contests-promotions/">Contests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miamibracketchallenge.cbslocal.com/#/registration/login" title="Bracket Challenge 2021" class="cbs-thumbnail-link item-1616417155 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/03/BRACKET-CHALLENGE-FPL-10245x576-CHECK-YOUR-PICKS.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bracket Challenge 2021</strong><em class="description">Is your bracket busted? Check your picks now. </em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://miami.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://miami.cbslocal.com/2021/08/09/norwegian-cruise-florida-vaccine-passport-ban/" title="Judge Backs Norwegian Cruise Line In Florida &#039;Vaccine Passport&#039; Ban Fight" class="cbs-thumbnail-link item-1628544936 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/06/Norwegian-Cruise-Ship.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Judge Backs Norwegian Cruise Line In Florida &#039;Vaccine Passport&#039; Ban Fight</strong><em class="description">A federal judge Sunday sided with Norwegian Cruise Line Holdings in a constitutional challenge to Florida’s ban on so-called “vaccine passports.”</em></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://floridalottery.com/winningNumbers" title="Florida Lottery" class="cbs-thumbnail-link item-1530308148" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/06/florida-lottery-widget-310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Lottery</strong></div></a><a href="http://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519416772" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/cbsmiami-com-live-video/" title="CBS4 News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4 News</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/cbsmiami-com-live-video/">WFOR LIVE - CBS4 News at 5</a><div id="embed-list-19" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">CBS 4 News at 5:30PM</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">CBS 4 News at 6PM</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">CBS 4 News 7PM</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Entertainment Tonight</em></div></div></div>
</div></div><a class="view-all" href="https://miami.cbslocal.com/program-guide">View All Programs</a></div></div></li></ul>
	<a href="http://miami.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="25.761680" longitude="-80.191790" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://miami.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;We Deserve A Trial, We Deserve Justice,&#8217; Parkland Dad Fred Guttenberg On Latest Nikolas Cruz Hearing</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://miami.cbslocal.com/personality/cbsmiami-com-team">CBSMiami.com Team</a></span><time class="post-date">August 10, 2021 at 4:47 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://miami.cbslocal.com/tag/fred-guttenbarg/">Fred Guttenbarg</a>, <a href="https://miami.cbslocal.com/tag/jaime-guttenberg/">Jaime Guttenberg</a>, <a href="https://miami.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://miami.cbslocal.com/tag/miami-news/">Miami News</a>, <a href="https://miami.cbslocal.com/tag/parkland-mass-shooting/">Parkland Mass Shooting</a></div></div></section><section id="column_block_20" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5880153","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"miami.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"miami.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.mia&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2Ubd7Vk","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p>MIAMI (CBSMiami) &#8211; The father of Parkland victim Jaime Guttenberg took to Twitter on Tuesday after listening to what was said during a hearing for accused shooter Nikolas Cruz.</p>
<p>Fred Guttenberg said, &#8220;I have avoided pubuc comment on the criminal trial for the killer of my daughter.  However, I am so angry and frustrated now listening to this hearing on whether or not to keep the press from the trial.&#8221;</p>
<p>On a second tweet, &#8220;I&#8217;m angry and had enough. We are coming on 4 years soon and my family and other families deserve a trial and we deserve justice.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Ubd7Vk"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Ubd7Vk"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Ubd7Vk"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/miami/" data-ios="https://apps.apple.com/us/app/cbs-miami/id1511233149" data-android="https://play.google.com/store/apps/details?id=com.wfor.android.news" target="_blank"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/miami.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSMiami.com </span> Team</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/CBSMiami&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/CBSMiami&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/cbsmiami\/&quot;,&quot;email_address&quot;:&quot;cbsmiami@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/12/CBS4-LOGO-600X360.jpg?w=600&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://miami.cbslocal.com/personality/cbsmiami-com-team/" id="more-from-personality"><span>More from</span> <strong>CBSMiami.com Team</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-21"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/cbsmiami" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSmiami" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSMiami" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsmiami" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-miami/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=miami"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://miami.cbslocal.com/2021/08/10/ron-desantis-state-education-board-withhold-salaries-superintendents-school-board-members-mask-mandates/" title="Gov. Ron DeSantis’ Office: State Education Board Could Withhold Salaries Of Superintendents, School Board Members Who Implement Mask Mandates" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/23-SOTVO-DESANTIS-ANGRY_WFOR4AEE-17.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Ron DeSantis’ Office: State Education Board Could Withhold Salaries Of Superintendents, School Board Members Who Implement Mask Mandates" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/08/10/ron-desantis-state-education-board-withhold-salaries-superintendents-school-board-members-mask-mandates/" title="Gov. Ron DeSantis’ Office: State Education Board Could Withhold Salaries Of Superintendents, School Board Members Who Implement Mask Mandates" class="bump-view" data-bump-view="tp">Gov. Ron DeSantis’ Office: State Education Board Could Withhold Salaries Of Superintendents, School Board Members Who Implement Mask Mandates</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/08/06/covid-19-in-florida-gov-ron-desantis-irked-by-people-who-want-another-shutdown-it-hurts-people/" title="COVID-19 In Florida: Gov. Ron DeSantis &#039;Irked&#039; By People Who Want Another Shutdown, &#039;It Hurts People&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/12-SOT-DESANTIS-FRIDAY_WFOR4AP6.jpg?resize=55%2C55&#038;ssl=1" alt="COVID-19 In Florida: Gov. Ron DeSantis &#039;Irked&#039; By People Who Want Another Shutdown, &#039;It Hurts People&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/08/06/covid-19-in-florida-gov-ron-desantis-irked-by-people-who-want-another-shutdown-it-hurts-people/" title="COVID-19 In Florida: Gov. Ron DeSantis &#039;Irked&#039; By People Who Want Another Shutdown, &#039;It Hurts People&#039;" class="bump-view" data-bump-view="tp">COVID-19 In Florida: Gov. Ron DeSantis &#039;Irked&#039; By People Who Want Another Shutdown, &#039;It Hurts People&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/08/09/florida-health-department-cdc-wrong-covid-numbers/" title="Florida Department Of Health Tweets CDC Got State’s Sunday COVID Numbers Wrong" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/Gables.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Department Of Health Tweets CDC Got State’s Sunday COVID Numbers Wrong" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/08/09/florida-health-department-cdc-wrong-covid-numbers/" title="Florida Department Of Health Tweets CDC Got State’s Sunday COVID Numbers Wrong" class="bump-view" data-bump-view="tp">Florida Department Of Health Tweets CDC Got State’s Sunday COVID Numbers Wrong</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2019/03/12/jail-time-for-man-who-attacked-a-mcdonalds-worker-over-a-straw/" title="Jail Time For Man Who Attacked A McDonald&#039;s Worker Over A Straw" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/01/McDonalds-Fight.jpg?resize=55%2C55&#038;ssl=1" alt="Jail Time For Man Who Attacked A McDonald&#039;s Worker Over A Straw" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2019/03/12/jail-time-for-man-who-attacked-a-mcdonalds-worker-over-a-straw/" title="Jail Time For Man Who Attacked A McDonald&#039;s Worker Over A Straw" class="bump-view" data-bump-view="tp">Jail Time For Man Who Attacked A McDonald&#039;s Worker Over A Straw</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/08/10/miami-dade-school-alberto-carvalhol-wont-be-influenced-threat-to-paycheck-desantis-mask-mandate-ban-florida/" title="Miami-Dade Schools Superintendent Alberto Carvalho Won&#039;t Be Influenced By DeSantis&#039; &#039;Threat To Paycheck&#039; Over Defying Mask Mandate Ban" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/11/Alberto-Carvalho.jpg?resize=55%2C55&#038;ssl=1" alt="Miami-Dade Schools Superintendent Alberto Carvalho Won&#039;t Be Influenced By DeSantis&#039; &#039;Threat To Paycheck&#039; Over Defying Mask Mandate Ban" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/08/10/miami-dade-school-alberto-carvalhol-wont-be-influenced-threat-to-paycheck-desantis-mask-mandate-ban-florida/" title="Miami-Dade Schools Superintendent Alberto Carvalho Won&#039;t Be Influenced By DeSantis&#039; &#039;Threat To Paycheck&#039; Over Defying Mask Mandate Ban" class="bump-view" data-bump-view="tp">Miami-Dade Schools Superintendent Alberto Carvalho Won&#039;t Be Influenced By DeSantis&#039; &#039;Threat To Paycheck&#039; Over Defying Mask Mandate Ban</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/08/10/potential-tropical-storm-6-south-virgin-islands/" title="Tracking The Tropics: Potential Tropical Storm 6 Likely To Become Tropical Storm Tuesday Night" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/trop_advisory_cone-5.jpg?resize=55%2C55&#038;ssl=1" alt="Tracking The Tropics: Potential Tropical Storm 6 Likely To Become Tropical Storm Tuesday Night" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/08/10/potential-tropical-storm-6-south-virgin-islands/" title="Tracking The Tropics: Potential Tropical Storm 6 Likely To Become Tropical Storm Tuesday Night" class="bump-view" data-bump-view="tp">Tracking The Tropics: Potential Tropical Storm 6 Likely To Become Tropical Storm Tuesday Night</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/08/07/keep-children-protected-from-covid/" title="COVID In Florida: Here Is Why Doctors Say Children Need To Be Protected" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/07/corona-5086496_1280.jpg?resize=55%2C55&#038;ssl=1" alt="COVID In Florida: Here Is Why Doctors Say Children Need To Be Protected" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/08/07/keep-children-protected-from-covid/" title="COVID In Florida: Here Is Why Doctors Say Children Need To Be Protected" class="bump-view" data-bump-view="tp">COVID In Florida: Here Is Why Doctors Say Children Need To Be Protected</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/08/09/hialeah-firefighter-crisanto-villa-killed-freak-accident/" title="Hialeah Firefighter Killed After Pushing Wife Out Of The Way Of Ice Cream Truck" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/Firefighter-Crisanto-Chris-Villa-pic.jpg?resize=55%2C55&#038;ssl=1" alt="Hialeah Firefighter Killed After Pushing Wife Out Of The Way Of Ice Cream Truck" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/08/09/hialeah-firefighter-crisanto-villa-killed-freak-accident/" title="Hialeah Firefighter Killed After Pushing Wife Out Of The Way Of Ice Cream Truck" class="bump-view" data-bump-view="tp">Hialeah Firefighter Killed After Pushing Wife Out Of The Way Of Ice Cream Truck</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/08/07/voyeurism-martial-arts-pembroke-pines/" title="Owner Of Master Franco’s Taekwondo Academy In Pembroke Pines Charged After Video Cameras Discovered In Bathroom" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/franco2.jpg?resize=55%2C55&#038;ssl=1" alt="Owner Of Master Franco’s Taekwondo Academy In Pembroke Pines Charged After Video Cameras Discovered In Bathroom" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/08/07/voyeurism-martial-arts-pembroke-pines/" title="Owner Of Master Franco’s Taekwondo Academy In Pembroke Pines Charged After Video Cameras Discovered In Bathroom" class="bump-view" data-bump-view="tp">Owner Of Master Franco’s Taekwondo Academy In Pembroke Pines Charged After Video Cameras Discovered In Bathroom</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/08/08/teen-bitten-by-shark-keys/" title="Teen Flown To Miami Hospital After Reportedly Being Bitten By Shark In Keys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/gettyimages-1155576314.jpg?resize=55%2C55&#038;ssl=1" alt="Teen Flown To Miami Hospital After Reportedly Being Bitten By Shark In Keys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/08/08/teen-bitten-by-shark-keys/" title="Teen Flown To Miami Hospital After Reportedly Being Bitten By Shark In Keys" class="bump-view" data-bump-view="tp">Teen Flown To Miami Hospital After Reportedly Being Bitten By Shark In Keys</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/10/miami.png" alt="CBS Miami" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/cbsmiami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSmiami" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSMiami" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsmiami" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-miami/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tag/miami-news/" title="Miami News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami News</strong></div></a><a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Marlins</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Seen on TV</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/category/weather/" title="Miami Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami Weather</strong></div></a><a href="https://miami.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://miami.cbslocal.com/video/" title="Video on Demand" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="https://miami.cbslocal.com/video/channel/316-live-video/" title="Watch Live" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://miami.cbslocal.com/station/cbs4/" title="Contact Us" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://miami.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/tag/facing-south-florida/" title="Facing South Florida" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Facing South Florida</strong></div></a><a href="https://miami.cbslocal.com/tag/focus-on-south-florida/" title="Focus on South Florida" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Focus on South Florida</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://miami.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Miami" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=miami.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-227121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227121"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-786437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786437"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-786438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786438"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-227119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227119"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-666018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666018"><a href="http://publicfiles.fcc.gov/tv-profile/wfor-tv">Public File for WFOR-TV / CBS4</a></li>
<li id="menu-item-666758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666758"><a href="http://publicfiles.fcc.gov/tv-profile/wbfs-tv">Public File for WBFS-TV / My TV33</a></li>
<li id="menu-item-666759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666759"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-745977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745977"><a href="https://miami.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-667350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667350"><a href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/08/WFOR-WBFS-EEO-PUBLIC-FILE-REPORT-2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://miami.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://miami.cbslocal.com/_static/??-eJylTlsKgCAQvFDbVpD1E53F1qUEX6jh9ZPoBPk3bwZLAPIus8uYL7ackI4ExpM0qB2ZW1WJ7cGqOumDYHTKfaUd/u/DGbVqHiFvg6SmM4VlTUcoWp38Lu12G8W0imEWy/wAEbVrNA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://miami.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1628605675g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://miami.cbslocal.com/_static/??-eJyVjUEOwiAQRS8kDDW20YXxKKbAaIYyA5Ehvb7trtsuf/Le+7BWE4ooigJ3U3P/kjRIqHUOixmcdfAmCeA75QifOaAvZTHIHqNlEpvaBc5FdCVV/BklxkyCx8xG5R5xk9s+jzcvfg7T9T7exoeb0h9JF0F0'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246167',post:'788133',tz:'-4',srv:'miami.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246167', '788133' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>