<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://miami.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="valentine&#039;s day, pandemic dating, long-distance relationships" />
<meta name="keywords" content="cbsnmiami, coronavirus, local, news, syndicated local, coronavirus, local tv, miami news, valentine&#039;s day" />
<meta property="fb:pages" content="44351298412" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>COVID Pandemic Has Created A Real Challenge For Couples In Long-Distance Relationships &#8211; CBS Miami</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Feed" href="https://miami.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://miami.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpCBQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TSM0+E8Tk91np9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://miami.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXOD3bsnbcPIdQ5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://miami.cbslocal.com/_static/??-eJydktFugzAMRX9oaVSGpvVh2reY4NKMBEeJKeXvZ0pp1TFtwAPSjck9vk6iu6AMNYwNaz6hx6RNkZQjA04H11a2SdpT2Tr5c92gPDRQYdQmSaUPmO9Evei/QLYxri2Hkng6W6Ji9MEBY1ppDhB5gedn8nSiyIYmymO5oj36AsvRf5XK2cTKAIOjauUYMoU1DtV5fnhTdPkYqgheHRHLMXahHtVMZTtvm7v/iV9KNF1I41pSFhFirxP3Dp8ci09PbqxCvt/eoGcQ36rJ9oUcQDofdvkMcQSDBdEQqxZxucXaSGMKKlAS9Ttmw4v2EOsBPe435ChueG//cemMsYuWF08+IG7rwfLpP/Zv++z1/ZDn+TfNyGjA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://miami.cbslocal.com/_static/??-eJy1UEEOwjAM+xAl2hgIDoi3lK4bLWlalhS031MmDuw2kDhZcWzHCjySMpHEkoBcbLAM5swKo9EIjgzmtlCeIUUcO4e4Do7Wnlew1OgXORLm3hFDiG3GstHtZC6g7vVnwiz6lu0wvmGRSAXXD1rsT50mgQqadG+HV/SMUOXeVWL66jldJiMuEv+jkMUykXDJPYVjtavqzf7QNFv/BLDcuj0='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://miami.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://miami.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://miami.cbslocal.com/wp-json/wp/v2/posts/760485" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miami.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miami.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://cbsloc.al/3peVcGE' />
<link rel="alternate" type="application/json+oembed" href="https://miami.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiami.cbslocal.com%2F2021%2F02%2F14%2Fcovid-pandemic-created-real-challenge-couples-long-distance-relationships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://miami.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiami.cbslocal.com%2F2021%2F02%2F14%2Fcovid-pandemic-created-real-challenge-couples-long-distance-relationships%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="COVID Pandemic Has Created A Real Challenge For Couples In Long-Distance Relationships" /><meta property="og:image" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/Couple-FaceTime.jpg?w=1024" /><meta property="og:image:secure_url" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/Couple-FaceTime.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The COVID pandemic has changed how couples celebrate Valentine’s Day. It’s a challenge for everyone, but even more so for couples in long-distance relationships. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://miami.cbslocal.com/2021/02/14/covid-pandemic-created-real-challenge-couples-long-distance-relationships/" /><meta property="article:published_time" content="2021-02-14T11:32:16+00:00" /><meta property="article:suggested-social-copy" content="The COVID pandemic has changed how couples celebrate Valentine’s Day. It’s a challenge for everyone, but even more so for couples in long-distance relationships. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSNMiami,Coronavirus,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://facebook.com/cbsmiami" /><meta property="article:author" content="http://facebook.com/cbsmiami" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/Couple-FaceTime.jpg?w=1024"><meta name="twitter:title" content="COVID Pandemic Has Created A Real Challenge For Couples In Long-Distance Relationships"/><meta name="twitter:description" content="The COVID pandemic has changed how couples celebrate Valentine’s Day. It’s a challenge for everyone, but even more so for couples in long-distance relationships. "/><meta name="twitter:site" content="/CBSmiami"/>
<link rel="canonical" href="https://miami.cbslocal.com/2021/02/14/covid-pandemic-created-real-challenge-couples-long-distance-relationships/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://miami.cbslocal.com/2021/02/14/covid-pandemic-created-real-challenge-couples-long-distance-relationships/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/miami.cbslocal.com","url":"https:\/\/miami.cbslocal.com","name":"CBS Miami","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsmiami.com","logo":{"@type":"ImageObject","url":"https:\/\/miami.cbslocal.com\/wp-content\/uploads\/sites\/15909786\/2018\/07\/4_miami_cbs4.png?w=215"}},"url":"https:\/\/miami.cbslocal.com\/2021\/02\/14\/covid-pandemic-created-real-challenge-couples-long-distance-relationships\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/miami.cbslocal.com\/2021\/02\/14\/covid-pandemic-created-real-challenge-couples-long-distance-relationships\/"},"headline":"COVID Pandemic Has Created A Real Challenge For Couples In Long-Distance Relationships","description":"The COVID pandemic has changed how couples celebrate Valentine\u2019s Day. It\u2019s a challenge for everyone, but even more so for couples in long-distance relationships.\u00a0","image":"https:\/\/miami.cbslocal.com\/wp-content\/uploads\/sites\/15909786\/2021\/02\/Couple-FaceTime.jpg?w=1024","keywords":["CBSNMiami","Coronavirus","Local","News","Syndicated Local","Local TV","Miami News","Valentine's Day","CBSMiami.com Team","news","COVID Pandemic Has Created A Real Challenge For Couples In Long-Distance Relationships"],"datePublished":"2021-02-14T11:32:16+00:00","dateModified":"2021-02-14T11:32:16+00:00","author":{"@type":"Person","name":"CBSMiami.com Team"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Pandemic Has Made It Even Harder On Couples In Long-Distance Relationships","description":"CBS4's Michael George shares the one story of a couple who has gotten creative during these challenging times.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/5F2\/B9E\/5F2B9EB9F03C437D9D701059EBD87A1C.jpg?Expires=1707955200&KeyName=mcpkey1&Signature=HTVIByRvXeC6neJc9FWHOGDE81g","uploadDate":"2021-02-14","duration":"T2M6S","contentUrl":"https:\/\/miami.cbslocal.com\/video\/5299600-pandemic-has-made-it-even-harder-on-couples-in-long-distance-relationships\/","embedUrl":"https:\/\/miami.cbslocal.com\/video\/5299600-pandemic-has-made-it-even-harder-on-couples-in-long-distance-relationships\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MIA","news",["covidpandemichascreatedarealchallengeforcouplesinlongdistancerelationships","post","article","cbsnmiami","coronavirus","local","news","syndicatedlocal","localtv","miaminews","valentinesday","cbsmiamicomteam","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsnmiami;coronavirus;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/07/cropped-miami-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.category-coronavirus .sponsored-by.sponsored-by-auto-show.ad-container-auto-show.ad-size-150x40 {
	display:none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The COVID pandemic has changed how couples celebrate Valentine’s Day. It’s a challenge for everyone, but even more so for couples in long-distance relationships. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-760485 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://miami.cbslocal.com" id="header-logo"><img src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/07/4_miami_cbs4.png?w=215" alt="CBS Miami" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://miami.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://miami.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/tag/miami-news/" title="Miami News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami News</strong></div></a><a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://miami.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2021/02/14/covid-pandemic-created-real-challenge-couples-long-distance-relationships/" title="COVID Pandemic Has Created A Real Challenge For Couples In Long-Distance Relationships" class="cbs-thumbnail-link item-1613320336 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/Couple-FaceTime.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID Pandemic Has Created A Real Challenge For Couples In Long-Distance Relationships</strong><em class="description">The COVID pandemic has changed how couples celebrate Valentine’s Day. It’s a challenge for everyone, but even more so for couples in long-distance relationships. </em></div></a><a href="https://miami.cbslocal.com/2021/02/14/families-parkland-school-shooting-focused-safety-changing-laws/" title="Families Impacted By Parkland School Shooting Remain Focused On School Safety, Changing Laws" class="cbs-thumbnail-link item-1613318713 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/02/Parkland.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Families Impacted By Parkland School Shooting Remain Focused On School Safety, Changing Laws</strong><em class="description">The families impacted by the Marjory Stoneman Douglas High School shooting, which left 17 students and faculty dead, continue to fight for school safety and changing laws.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/photo-galleries">Latest Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/photo-galleries/2021/02/12/pix-massive-anaconda-gets-physical-exam-at-zoo-miami/" title="PIX: Massive Anaconda Gets Physical Exam At Zoo Miami" class="cbs-thumbnail-link item-1613171840 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/8AN.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PIX: Massive Anaconda Gets Physical Exam At Zoo Miami</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/2021/02/12/2021-celebrity-deaths/" title="2021 Celebrity Deaths" class="cbs-thumbnail-link item-1613136911 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/Chick-Corea.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2021 Celebrity Deaths</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://miami.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Marlins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/miami-hurricanes/" title="Canes" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Canes</strong><em class="description">Miami Hurricanes</em></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="https://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2021/02/12/inter-miami-cf-newest-youngest-talents/" title="Inter Miami CF&#039;s Newest, Youngest Talents Ready, Eager To Contribute" class="cbs-thumbnail-link item-1613184263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/Screen-Shot-2021-02-12-at-9.19.54-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Inter Miami CF&#039;s Newest, Youngest Talents Ready, Eager To Contribute</strong><em class="description">Barely old enough to drive, Edison Azcona, Felipe Valencia, and Ian Fray are at the wheel of a new chapter for Inter Miami.</em></div></a><a href="https://miami.cbslocal.com/2021/02/12/inter-miami-signs-josh-penn/" title="Inter Miami CF Signs Winger Josh Penn To First Team Contract" class="cbs-thumbnail-link item-1613165196 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/RS-Inter-Miami-CF-.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Inter Miami CF Signs Winger Josh Penn To First Team Contract</strong><em class="description">On Friday, Inter Miami CF announced the signing of 2021 MLS Supe Draft first-round pick, winger Josh Penn to a First Team contract. </em></div></a><a href="https://miami.cbslocal.com/2021/02/11/jimmy-butler-has-triple-double-leads-heat-past-rockets/" title="Jimmy Butler Has Triple-Double, Leads Heat Past Rockets" class="cbs-thumbnail-link item-1613102113 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/AP21043090716003.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jimmy Butler Has Triple-Double, Leads Heat Past Rockets</strong><em class="description">Jimmy Butler had a triple-double with 27 points, 10 rebounds and 10 assists and the Miami Heat overcame a slow start to beat the slumping Houston Rockets 101-94 on Thursday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Gallery</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/photo-galleries/2021/02/07/pix-tampa-bay-buccaneers-celebrate-super-bowl-55-win/" title="PIX: Tampa Bay Buccaneers Celebrate Super Bowl 55 Win" class="cbs-thumbnail-link item-1612755328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/GettyImages-1300924570.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PIX: Tampa Bay Buccaneers Celebrate Super Bowl 55 Win</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://miami.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/video/program/1044/" title="Web Extra Videos" class="cbs-thumbnail-link item-1553524403" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/03/web-extra-videos-web-gfx-200x200.jpg?w=200&#038;h=200&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Web Extra Videos</strong></div></a><a href="http://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480714350" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480714234" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480714160" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-1480714091" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_entertainment_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://miami.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/tropics/" title="Tracking The Tropics" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Tracking The Tropics</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-news/" title="Hurricane News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Hurricane News</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-preps/%20" title="Hurricane Preps" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Hurricane Preps</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-1480962887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/weatherapp.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480962550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/12/category_weather_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://miami.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2020/10/19/fourteen-florida-cities-miami-list-best-places-to-live-us/" title="14 Florida Cities, Including Miami, Make List Of Best Places To Live, According To US News" class="cbs-thumbnail-link item-1603098013 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2014/05/naples-beach-hotel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">14 Florida Cities, Including Miami, Make List Of Best Places To Live, According To US News</strong><em class="description">U.S. News &amp; World Report is out with its annual list of the best places to live and retire in the U.S. for 2020 and Florida cities are well represented.</em></div></a><a href="https://miami.cbslocal.com/2020/06/05/top-donut-shops-south-florida/" title="Top Donut Shops In South Florida" class="cbs-thumbnail-link item-1591358442 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/05/doughnut-feature-e1525877823230.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Donut Shops In South Florida</strong><em class="description">Do you love donuts? Who doesn&#039;t? Then why not check out our top spots for donuts in South Florida</em></div></a><a href="https://miami.cbslocal.com/2020/03/23/5-delightful-doggies-to-adopt-now-in-miami/" title="5 Delightful Doggies To Adopt Now In Miami" class="cbs-thumbnail-link item-1585001514 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/doggie.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Delightful Doggies To Adopt Now In Miami</strong><em class="description">Interested in adopting a pet — or just gazing at some lovable pups up for adoption? There are dozens of endearing dogs up for adoption at animal shelters in and around Miami.
</em></div></a><a href="https://miami.cbslocal.com/2020/03/23/industry-spotlight-transportation-companies-hiring-big-in-miami/" title="Industry Spotlight: Transportation Companies Hiring Big In Miami" class="cbs-thumbnail-link item-1584997985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/hoodline2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Industry Spotlight: Transportation Companies Hiring Big In Miami</strong><em class="description">Miami&#039;s transportation industry is experiencing strong job growth. Local employers posted 166 new jobs over the past week and 634 in the last month, ranking fourth among local industries, according to ZipRecruiter, a leading online employment marketplace.</em></div></a><a href="https://miami.cbslocal.com/2020/03/23/apartments-for-rent-in-miami/" title="Apartments For Rent In Miami: What Will $1,400 Get You?" class="cbs-thumbnail-link item-1584997262 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/hoodline3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apartments For Rent In Miami: What Will $1,400 Get You?</strong><em class="description">Curious just how far your dollar goes in Miami? We&#039;ve rounded up the latest places for rent via rental sites Zumper and Apartment Guide to get a sense of what to expect when it comes to scoring affordable apartments in Miami if you&#039;ve got a budget of up to $1,400/month.</em></div></a><a href="https://miami.cbslocal.com/2020/03/23/cheap-apartments-downtown-miami/" title="Cheapest Apartments For Rent In Downtown, Miami" class="cbs-thumbnail-link item-1584996080 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/03/hoodline1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cheapest Apartments For Rent In Downtown, Miami</strong><em class="description">According to rental site Zumper, median rents for a one-bedroom in Downtown are hovering around $1,895, compared to a $1,850 one-bedroom median for Miami as a whole.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/category/tv-jobs/" title="Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/station/cbs4/" title="Connect with us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Connect with us</strong></div></a><a href="https://www.facebook.com/CBSMiami/" title="CBSMiami on Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSMiami on Facebook</strong></div></a><a href="https://twitter.com/CBSMiami" title="CBSMiami on Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSMiami on Twitter</strong></div></a><a href="https://www.instagram.com/cbsmiami/" title="CBSMiami on Instagram" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSMiami on Instagram</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://apps.cbslocal.com/miami/" title="Download New CBS4 App" class="cbs-thumbnail-link item-1597147945 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/05/app-CBS4-WEB-new.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download New CBS4 App</strong><em class="description">One-stop source for all things local</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2021/02/11/orlando-launches-first-tourism-ad-campaign-since-pandemic/" title="Orlando Launches First Tourism Ad Campaign Since Pandemic" class="cbs-thumbnail-link item-1613085951 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/Wonder-Remains-in-Orlando.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Orlando Launches First Tourism Ad Campaign Since Pandemic</strong><em class="description">Orlando tourism officials just launched a $2.2 million marketing campaign to try and attract visitors back to Central Florida.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://floridalottery.com/winningNumbers" title="Florida Lottery" class="cbs-thumbnail-link item-1530308148" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/06/florida-lottery-widget-310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Lottery</strong></div></a><a href="http://miami.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519416772" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2018/02/onlycbs_640x360.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbsmiami-com-live-video/" title="CBS4 News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4 News</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">College Basketball</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">PGA Tour Golf</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS 4 Weekend News</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">60 Minutes</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">The Equalizer</em></div></div></div>
</div></div><a class="view-all" href="https://miami.cbslocal.com/program-guide">View All Programs</a></div></div></li></ul>
	<a href="http://miami.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="25.761680" longitude="-80.191790" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://miami.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">COVID Pandemic Has Created A Real Challenge For Couples In Long-Distance Relationships</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://miami.cbslocal.com/personality/cbsmiami-com-team">CBSMiami.com Team</a></span><time class="post-date">February 14, 2021 at 11:32 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://miami.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://miami.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://miami.cbslocal.com/tag/miami-news/">Miami News</a>, <a href="https://miami.cbslocal.com/tag/valentines-day/">Valentine&#039;s Day</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5299600","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"miami.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.mia&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3peVcGE","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p>MIAMI (CBSMiami) &ndash; The <a href="http://cbsmiami.com/coronavirus" target="_blank" rel="nofollow">COVID</a> pandemic has changed how couples celebrate Valentine&rsquo;s Day. It&rsquo;s a challenge for everyone, but even more so for couples in long-distance relationships.</p>
<p>Deb Lomax and Jason Ward have been dating a year and a half, which means most of it has been during the pandemic. And since she lives in London and he lives in Chicago, they&rsquo;ve had to get really creative to keep their weekly date night special.</p><strong style="color: black; float:left; padding-right: 5px;">RELATED: </strong><a style="display:block; margin-bottom: 25px;" href="https://miami.cbslocal.com/2021/02/14/families-parkland-school-shooting-focused-safety-changing-laws/" target="_blank">Families Impacted By Parkland School Shooting Remain Focused On School Safety, Changing Laws</a>
<p>Virtual reality headsets were a gift from Ward for Valentine&rsquo;s Day.</p>
<p>&ldquo;We&rsquo;ve been in the virtual world, which has been absolutely amazing. I could have never imagined it would be so much fun,&rdquo; said Lomax.</p>
<p>Over the past year, they&rsquo;ve tried out recipes together and sent each other a lot of homemade gifts.</p>
<p>&ldquo;I vowed to Deborah that I would not let a pandemic push my love away from her,&rdquo; said Ward.</p>
<p>Ward traveled to London at Christmas but said the pandemic made it super stressful and expensive when he had to change his flight in order to get an extra COVID test.</p><strong style="color: black; float:left; padding-right: 5px;">RELATED: </strong><a style="display:block; margin-bottom: 25px;" href="https://miami.cbslocal.com/2021/02/14/parkland-shooting-victims-remembered-local-events/" target="_blank">Parkland Shooting Victims To Be Remembered At Local Events</a>
<p>&ldquo;I feel like it&rsquo;s really held us back in a lot of ways. We would have done so much more. We would have been so further forward in this relationship. I feel like we have been cheated,&rdquo; said Lomax.</p>
<p>But therapist Alicia Munos said Ward and Lomax are not necessarily worse off.</p>
<p>&ldquo;They might really still be in that sort of biochemical high of in love, which really acts as a huge buffer to conflicts. In long-distance relationships that buffer can stay there longer,&rdquo; she said.</p>
<p>Munos said the key to any successful long-distance relationship is communication, good scheduling, and making sure to get on each other&rsquo;s calendars.</p>
<p>Ward and Lomax video chat every day, but due to current travel restrictions they have no idea when they&rsquo;ll see each other in person again.</p>
<p>&ldquo;I&#8217;m gonna be here, she&#8217;s gonna be there, and we&#8217;re gonna do whatever we need to do to make it work,&#8221; Ward said.</p><strong style="color: black; float:left; padding-right: 5px;">MORE: </strong><a style="display:block; margin-bottom: 25px;" href="https://miami.cbslocal.com/2021/02/14/1-dead-1-hospitalized-in-shooting-at-kendall-bbt-bank/" target="_blank">1 Dead, 1 Hospitalized In Shooting At Kendall BB&amp;T Bank</a>
<p>They say they&rsquo;ll keep finding ways to feel close, even though they&rsquo;re 4,000 miles apart.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3peVcGE"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3peVcGE"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3peVcGE"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/miami/" data-ios="https://apps.apple.com/us/app/cbs-miami/id1511233149" data-android="https://play.google.com/store/apps/details?id=com.wfor.android.news" target="_blank"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/miami.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSMiami.com </span> Team</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/CBSMiami&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/CBSMiami&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/cbsmiami\/&quot;,&quot;email_address&quot;:&quot;cbsmiami@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/12/CBS4-LOGO-600X360.jpg?w=600&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://miami.cbslocal.com/personality/cbsmiami-com-team/" id="more-from-personality"><span>More from</span> <strong>CBSMiami.com Team</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/cbsmiami" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSmiami" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSMiami" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsmiami" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-miami/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=miami"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://miami.cbslocal.com/2021/02/14/david-hogg-william-legate-pillow-company-rival-mypillow-mike-lindell/" title="&#039;This Pillow Fight Just Got Very Real:&#039; Parkland Survivor David Hogg Starting Pillow Company To Rival MyPillow CEO Mike Lindell" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/david-hogg-and-mike-lindell.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;This Pillow Fight Just Got Very Real:&#039; Parkland Survivor David Hogg Starting Pillow Company To Rival MyPillow CEO Mike Lindell" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/02/14/david-hogg-william-legate-pillow-company-rival-mypillow-mike-lindell/" title="&#039;This Pillow Fight Just Got Very Real:&#039; Parkland Survivor David Hogg Starting Pillow Company To Rival MyPillow CEO Mike Lindell" class="bump-view" data-bump-view="tp">&#039;This Pillow Fight Just Got Very Real:&#039; Parkland Survivor David Hogg Starting Pillow Company To Rival MyPillow CEO Mike Lindell</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/02/13/miami-dade-county-ends-contract-with-eulen-america/" title="Miami-Dade County Ends Contract With Airport Maintenance Company; Eulen America Responds With Statement" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2019/04/airport.jpg?resize=55%2C55&#038;ssl=1" alt="Miami-Dade County Ends Contract With Airport Maintenance Company; Eulen America Responds With Statement" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/02/13/miami-dade-county-ends-contract-with-eulen-america/" title="Miami-Dade County Ends Contract With Airport Maintenance Company; Eulen America Responds With Statement" class="bump-view" data-bump-view="tp">Miami-Dade County Ends Contract With Airport Maintenance Company; Eulen America Responds With Statement</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/02/11/miami-dade-company-faces-lack-buyers-n95-masks/" title="‘People Do Not Know That We Exist’: Miami-Dade Company Faces Lack Of Buyers For Coveted N95 Masks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/GettyImages-1227891909.jpg?resize=55%2C55&#038;ssl=1" alt="‘People Do Not Know That We Exist’: Miami-Dade Company Faces Lack Of Buyers For Coveted N95 Masks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/02/11/miami-dade-company-faces-lack-buyers-n95-masks/" title="‘People Do Not Know That We Exist’: Miami-Dade Company Faces Lack Of Buyers For Coveted N95 Masks" class="bump-view" data-bump-view="tp">‘People Do Not Know That We Exist’: Miami-Dade Company Faces Lack Of Buyers For Coveted N95 Masks</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/02/13/3-killed-1-injured-after-car-ends-up-in-homestead-canal/" title="3 Killed, 1 Injured After Car Ends Up In Homestead Canal" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/blacksedanhomestead.jpg?resize=55%2C55&#038;ssl=1" alt="3 Killed, 1 Injured After Car Ends Up In Homestead Canal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/02/13/3-killed-1-injured-after-car-ends-up-in-homestead-canal/" title="3 Killed, 1 Injured After Car Ends Up In Homestead Canal" class="bump-view" data-bump-view="tp">3 Killed, 1 Injured After Car Ends Up In Homestead Canal</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/02/14/1-dead-1-hospitalized-in-shooting-at-kendall-bbt-bank/" title="1 Dead, 1 Hospitalized In Shooting At Kendall BB&amp;T Bank" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/Kendall-Bank-Shooting.jpg?resize=55%2C55&#038;ssl=1" alt="1 Dead, 1 Hospitalized In Shooting At Kendall BB&amp;T Bank" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/02/14/1-dead-1-hospitalized-in-shooting-at-kendall-bbt-bank/" title="1 Dead, 1 Hospitalized In Shooting At Kendall BB&amp;T Bank" class="bump-view" data-bump-view="tp">1 Dead, 1 Hospitalized In Shooting At Kendall BB&amp;T Bank</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2020/03/05/austin-harrouff-forensic-psychological-evaluation-report/" title="Austin Harrouff&#039;s Psychological Evaluation Report Details Insight Into Face-Eating Double Murder Suspect" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2016/11/harouff.jpg?resize=55%2C55&#038;ssl=1" alt="Austin Harrouff&#039;s Psychological Evaluation Report Details Insight Into Face-Eating Double Murder Suspect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2020/03/05/austin-harrouff-forensic-psychological-evaluation-report/" title="Austin Harrouff&#039;s Psychological Evaluation Report Details Insight Into Face-Eating Double Murder Suspect" class="bump-view" data-bump-view="tp">Austin Harrouff&#039;s Psychological Evaluation Report Details Insight Into Face-Eating Double Murder Suspect</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/02/13/police-attempted-robbery-leads-to-shooting-in-northwest-miami-dade/" title="Police: Attempted Robbery Leads To Shooting In Northwest Miami-Dade" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/07/Shooting-1.jpg?resize=55%2C55&#038;ssl=1" alt="Police: Attempted Robbery Leads To Shooting In Northwest Miami-Dade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/02/13/police-attempted-robbery-leads-to-shooting-in-northwest-miami-dade/" title="Police: Attempted Robbery Leads To Shooting In Northwest Miami-Dade" class="bump-view" data-bump-view="tp">Police: Attempted Robbery Leads To Shooting In Northwest Miami-Dade</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/02/12/fatal-police-involved-shooting-under-investigation-in-coral-gables/" title="Homeland Security Fatal Shooting Under Investigation In Coral Gables" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/Chopper-Coral-Gables-2-12-2021.jpg?resize=55%2C55&#038;ssl=1" alt="Homeland Security Fatal Shooting Under Investigation In Coral Gables" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/02/12/fatal-police-involved-shooting-under-investigation-in-coral-gables/" title="Homeland Security Fatal Shooting Under Investigation In Coral Gables" class="bump-view" data-bump-view="tp">Homeland Security Fatal Shooting Under Investigation In Coral Gables</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/02/13/police-to-enforce-holiday-weekend/" title="Miami Beach Police To Enforce Coronavirus Guidelines During Holiday Weekend" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/01/GettyImages-1230239416.jpg?resize=55%2C55&#038;ssl=1" alt="Miami Beach Police To Enforce Coronavirus Guidelines During Holiday Weekend" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/02/13/police-to-enforce-holiday-weekend/" title="Miami Beach Police To Enforce Coronavirus Guidelines During Holiday Weekend" class="bump-view" data-bump-view="tp">Miami Beach Police To Enforce Coronavirus Guidelines During Holiday Weekend</a>
							</div>
													</li>
										<li>
						<a href="https://miami.cbslocal.com/2021/02/11/redesign-coastal-waterfront-off-biscayne-bay/" title="Property Developer’s Plan Would Dramatically Redesign Coastal Waterfront Off Biscayne Bay" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/02/Miami-Dade-Coastal-Redesign-1.jpg?resize=55%2C55&#038;ssl=1" alt="Property Developer’s Plan Would Dramatically Redesign Coastal Waterfront Off Biscayne Bay" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://miami.cbslocal.com/2021/02/11/redesign-coastal-waterfront-off-biscayne-bay/" title="Property Developer’s Plan Would Dramatically Redesign Coastal Waterfront Off Biscayne Bay" class="bump-view" data-bump-view="tp">Property Developer’s Plan Would Dramatically Redesign Coastal Waterfront Off Biscayne Bay</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2017/10/miami.png" alt="CBS Miami" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/cbsmiami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSmiami" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSMiami" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsmiami" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-miami/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/tag/miami-news/" title="Miami News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami News</strong></div></a><a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Marlins</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Seen on TV</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/weather/" title="Miami Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Weather</strong></div></a><a href="https://miami.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://miami.cbslocal.com/video/" title="Video on Demand" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="https://miami.cbslocal.com/video/channel/316-live-video/" title="Watch Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://miami.cbslocal.com/station/cbs4/" title="Contact Us" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://miami.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Community</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/tag/facing-south-florida/" title="Facing South Florida" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facing South Florida</strong></div></a><a href="https://miami.cbslocal.com/tag/focus-on-south-florida/" title="Focus on South Florida" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Focus on South Florida</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://miami.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Miami" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=miami.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-227121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-227119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227119"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-701573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-701573"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-701574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-701574"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-401964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401964"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-189448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189448"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-666018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666018"><a href="http://publicfiles.fcc.gov/tv-profile/wfor-tv">Public File for WFOR-TV / CBS4</a></li>
<li id="menu-item-666758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666758"><a href="http://publicfiles.fcc.gov/tv-profile/wbfs-tv">Public File for WBFS-TV / My TV33</a></li>
<li id="menu-item-666759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666759"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-745977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745977"><a href="https://miami.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-667350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667350"><a href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2020/09/WFOR-WBFS-EEO-PUBLIC-FILE-REPORT-2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://miami.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://miami.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDUJ++BGtRcehBF/khNtviFZQf/d1LoymsBamwsAHZeqAvqtU0SWIBdMVJKLsKUjTX6lS7DyLneA7L1xuDn/9DHKyPtWIYafnacurNlZru2hjbjLtUXU=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://miami.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563314876g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://miami.cbslocal.com/_static/??-eJyVjUEOwiAQRS8kTKpo7MJ4FFNgaoYyA5EhvX7rrtsuf/Le+7BWE4ooigJ3U3P/kjRIqHUKixmtgw9JAN8pR5ingL6UxSB7jJZJbGoXONXQlVTxZ5QYMwkeKzuVe8Tdbf95fHnza3gM19tzdO6eNvcJQSk='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'162246167',post:'760485',tz:'-5',srv:'miami.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246167', '760485' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":225,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>