<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Cub Scout Takes A Knee During Pledge of Allegiance At City Council Meeting &#8211; CBS Miami</title>
	<meta name="description" content="A 10-year-old Cub Scout took a knee during the Pledge of Allegiance at Monday&#039;s city council meeting in Durham, North Carolina, and not everybody was happy about it." />
	<link rel="pingback" href="https://miami.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="local tv, talkers/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Pledge of Allegiance, Durham, North Carolina, Cub Scout, boy, racial discrimination, protest, city council, meeting" />
<meta name="keywords" content="pledge of allegiance, durham, north carolina, cub scout, boy, racial discrimination, protest, city council, meeting" /><meta property="fb:pages" content="44351298412" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=miami.cbslocal.com&amp;id=15909786&amp;t=1549478052&amp;back=https%3A%2F%2Fmiami.cbslocal.com%2F2019%2F02%2F06%2Fcub-scout-takes-a-knee-during-pledge-of-allegiance-at-city-council-meeting%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsmiami.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Feed" href="https://miami.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Comments Feed" href="https://miami.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Cub Scout Takes A Knee During Pledge of Allegiance At City Council&nbsp;Meeting Comments Feed" href="https://miami.cbslocal.com/2019/02/06/cub-scout-takes-a-knee-during-pledge-of-allegiance-at-city-council-meeting/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kN0OwiAMhV/ISkxYvDI+C2N1MlogAzS+vXXTRN2NmngF57T9+qPOCWwMBUNR5YiMWZ1cUrbNQNEaUi5Yqp3YNmd1iLHguJbvSn1ciNxiN9enESmabgHgColq70IW10aGzI7w8qY+6/sAcewqSdTce8v7G2BKAjbB9DhOqBcHZEdfYvryKjOnchuMIyAX/H+mQxIVynL3p5uT80IasCRjPUzqlr7n3abRWjd6q5vhCuYJz6k=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJydU+1uwyAMfKFRNKmrsh/TnsUhLmUBjMDpx9vPSZp1XaS0y5/oDL6zzyb6lJShyBhZ8wEDFn10SZu6KE8GvE6+sy4WHajpvNwOSSpABItZmyInl4TbjaAX/UjMReO7Ro573sk1qBhD8sBYVggkyPwk76+LcqDMhialW/jPNjDU2IwaA1TeFVYGGDzZFZbEkTMe1fE20Lv7RuR1LcRWKtUZ8kUXvnjcBBdn5UKnJt+GMsp5SMB9RsDGAXrpJvISTVZkkX/WJVgWdl6khLSbCvXwAKadD/V3iSTZqq5TxlKUfIPrghontW6386aXG7im78FgTdQPthVwvg72CWYh48ArJyn3wUh2OhKPlxNYUrVIgzF2FO8Ctffg8hI1ozwNK9AO5m/hukHOf/UAue0dj/mGPOWVS3qkTUfMp+x4WMBn+Hh921bv26qqdl/fGBrFfg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kd1OwzAMhV+ILAyNCS4Qz5KmbufM+SFxWo2nx1S7oGNSWySunNjHny0fPSZlY2AIrPkEHooeMGnbFEXRGtIYLNVW0q7oFOnSIdHOY9i58qC3NLvVXYlqj6FoH9tKUjXtBJCghqeflBn+o0K+XMOiQHnss2H4806TSHkTTA/5Gz9LKJl55pg2H6mrwTLGUP5rMSD5BS637MndwsIvortT9bFBAlULZBEEltt28Y5u7gOGAWFclDngZOxZZSj4+Wv64tVMe5LGYb2b0tNTbAxtH5UZLa1b8daaEdseeMJcn4J592/758PL8fVxfzi6L8AGVI0='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=7200ad50-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsmiami.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2GbZoEZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmiami.cbslocal.com%2F2019%2F02%2F06%2Fcub-scout-takes-a-knee-during-pledge-of-allegiance-at-city-council-meeting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmiami.cbslocal.com%2F2019%2F02%2F06%2Fcub-scout-takes-a-knee-during-pledge-of-allegiance-at-city-council-meeting%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0984ebcee75feff1a6ce7f3d00419048?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0984ebcee75feff1a6ce7f3d00419048?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0984ebcee75feff1a6ce7f3d00419048?s=114" />
<link rel='openid.server' href='https://cbsmiami.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsmiami.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://miami.cbslocal.com/osd.xml" title="CBS Miami" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Cub Scout Takes A Knee During Pledge of Allegiance At City Council Meeting" /><meta property="og:image" content="https://cbsmiami.files.wordpress.com/2019/02/kneelshot.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbsmiami.files.wordpress.com/2019/02/kneelshot.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="643" /><meta property="og:description" content="A 10-year-old Cub Scout took a knee during the Pledge of Allegiance at Monday&#039;s city council meeting in Durham, North Carolina, and not everybody was happy about it." /><meta property="og:type" content="article" /><meta property="og:url" content="https://miami.cbslocal.com/2019/02/06/cub-scout-takes-a-knee-during-pledge-of-allegiance-at-city-council-meeting/" /><meta property="article:published_time" content="2019-02-06T13:25:24+00:00" /><meta property="article:suggested-social-copy" content="A 10-year-old Cub Scout took a knee during the Pledge of Allegiance at Monday&#039;s city council meeting in Durham, North Carolina, and not everybody was happy about it." /><meta property="article:publisher" content="http://facebook.com/cbsmiami" /><meta property="article:author" content="http://facebook.com/cbsmiami" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsmiami.files.wordpress.com/2019/02/kneelshot.jpg?w=1024"><meta name="twitter:title" content="Cub Scout Takes A Knee During Pledge of Allegiance At City Council Meeting"/><meta name="twitter:description" content="A 10-year-old Cub Scout took a knee during the Pledge of Allegiance at Monday&#039;s city council meeting in Durham, North Carolina, and not everybody was happy about it."/><meta name="twitter:site" content="/CBSmiami"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2019/02/06/cub-scout-takes-a-knee-during-pledge-of-allegiance-at-city-council-meeting" />
			<meta property="fb:pages" content="44351298412" />
			<meta name="application-name" content="CBS Miami" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and Miami&#039;s Best" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://miami.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0984ebcee75feff1a6ce7f3d00419048?s=16" /><link rel="amphtml" href="https://miami.cbslocal.com/2019/02/06/cub-scout-takes-a-knee-during-pledge-of-allegiance-at-city-council-meeting/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/miami.cbslocal.com","url":"https:\/\/miami.cbslocal.com","name":"CBS Miami","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsmiami.com","logo":{"@type":"ImageObject","url":"https:\/\/cbsmiami.files.wordpress.com\/2018\/07\/4_miami_cbs4.png?w=215"}},"url":"https:\/\/miami.cbslocal.com\/2019\/02\/06\/cub-scout-takes-a-knee-during-pledge-of-allegiance-at-city-council-meeting\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/miami.cbslocal.com\/2019\/02\/06\/cub-scout-takes-a-knee-during-pledge-of-allegiance-at-city-council-meeting\/"},"headline":"Cub Scout Takes A Knee During Pledge of Allegiance At City Council&nbsp;Meeting","description":"A 10-year-old Cub Scout took a knee during the Pledge of Allegiance at Monday's city council meeting in Durham, North Carolina, and not everybody was happy about it.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsmiami.files.wordpress.com\/2019\/02\/kneelshot.jpg?w=150"},"keywords":["Offbeat","Local TV","talkers","Cub Scout Takes A Knee During Pledge of Allegiance At City Council\u00a0Meeting"],"datePublished":"2019-02-06T13:25:24+00:00","dateModified":"2019-02-06T13:25:56+00:00","author":{"@type":"Organization","name":"CBS Miami"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MIA","default",["cubscouttakesakneeduringpledgeofallegianceatcitycouncilmeeting","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRs&#038;cscache=6&#038;csrev=169" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-658037 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://miami.cbslocal.com" id="header-logo"><img src="https://cbsmiami.files.wordpress.com/2018/07/4_miami_cbs4.png?w=215" alt="CBS Miami" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://miami.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USFL0316', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://miami.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://miami.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://miami.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news-lead/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://miami.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2019/02/06/report-floridas-waterways-coasts-are-at-a-crossroads/" title="Report: Florida&#039;s Waterways, Coasts Are At A Crossroads" class="cbs-thumbnail-link item-1549475350" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2018/08/gettyimages-1009122886.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Florida&#039;s Waterways, Coasts Are At A Crossroads</strong><em class="description">Following a year when the state&#039;s coasts and waterways were inundated with red tide and blue-green algae, a new report says we should be doing more to protect these natural resources. </em></div></a><a href="https://miami.cbslocal.com/2019/02/06/wooden-cross-washes-ashore-fort-lauderdale-beach/" title="Spiritual Find As Barnacle-Covered Wooden Cross Washes Ashore In Fort Lauderdale" class="cbs-thumbnail-link item-1549473923 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/02/wooden-cross-on-beach.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spiritual Find As Barnacle-Covered Wooden Cross Washes Ashore In Fort Lauderdale</strong><em class="description">South Florida beaches are known for some strange and wacky objects found along its shoreline but this one is bit different.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/photo-galleries">Latest Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/photo-galleries/2019/02/03/pix-miami-orange-bowl-played-host-to-5-super-bowls/" title="PIX: Miami Orange Bowl Played Host To 5 Super Bowls" class="cbs-thumbnail-link item-1549198833 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/01/miamiorangebowl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PIX: Miami Orange Bowl Played Host To 5 Super Bowls</strong><em class="description">Built in 1937, the Miami Orange Bowl played host to a whopping five Super Bowls in its long and storied lifetime, including Super Bowl II in 1968.</em></div></a><a href="https://miami.cbslocal.com/photo-galleries/2019/01/31/pix-secret-tunnel-discovered-leading-toward-bank-in-pembroke-pines/" title="PIX: Secret Tunnel Discovered Leading Toward Bank In Pembroke Pines" class="cbs-thumbnail-link item-1548953037 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/01/tunnelentrance.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PIX: Secret Tunnel Discovered Leading Toward Bank In Pembroke Pines</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://miami.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Marlins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/miami-hurricanes/" title="Canes" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Canes</strong><em class="description">Miami Hurricanes</em></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2019/02/06/att-pebble-beach-pro-am-preview-dustin-johnson-jordan-spieth/" title="AT&amp;T Pebble Beach Pro-Am Preview" class="cbs-thumbnail-link item-1549476236" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/02/pebble-beach-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AT&amp;T Pebble Beach Pro-Am Preview</strong><em class="description">Dustin Johnson and Jordan Spieth are among the previous champions returning to scenic Pebble Beach for the AT&amp;T Pebble Beach Pro-Am.</em></div></a><a href="https://miami.cbslocal.com/2019/02/06/national-signing-day-university-of-miami-hurricanes/" title="National Signing Day Looking Good For Manny Diaz And The Hurricanes" class="cbs-thumbnail-link item-1549474036 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/01/gettyimages-1076546514.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">National Signing Day Looking Good For Manny Diaz And The Hurricanes</strong><em class="description">Alabama’s Crimson Tide has lost a four-star cornerback to the University of Miami and head coach Manny Diaz on this National Signing Day.</em></div></a><a href="https://miami.cbslocal.com/2019/02/06/hassan-whiteside-miami-heat-portland-trail-blazers/" title="Whiteside Notches 28, Heat Hold Off Blazers 118-108" class="cbs-thumbnail-link item-1549460929 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/02/heat-versus-trail-blazers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Whiteside Notches 28, Heat Hold Off Blazers 118-108</strong><em class="description">Hassan Whiteside found his voice and the Miami Heat got a win.
</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Gallery</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/photo-galleries/2018/12/10/pix-dolphins-shock-patriots-with-miracle-in-miami/" title="PIX: Dolphins Shock Patriots With Miracle In Miami" class="cbs-thumbnail-link item-1544459005 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2018/12/gettyimages-1070845332.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PIX: Dolphins Shock Patriots With Miracle In Miami</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://miami.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://miami.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480714350" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480714234" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480714160" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-1480714091" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/category_entertainment_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://miami.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="1" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://miami.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USFL0316', function(data) {
				var $obj = jQuery('.weather-widget#1');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/tropics/" title="Tracking The Tropics" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Tracking The Tropics</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-news/" title="Hurricane News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Hurricane News</strong></div></a><a href="https://miami.cbslocal.com/category/hurricane-preps/%20" title="Hurricane Preps" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Hurricane Preps</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-1480962887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/weatherapp.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://miami.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480962550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/category_weather_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://miami.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2019/01/16/the-most-expensive-real-estate-rentals-in-miami/" title="The Most Expensive Real Estate Rentals In Miami" class="cbs-thumbnail-link item-1547671456 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/01/rent1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Most Expensive Real Estate Rentals In Miami</strong></div></a><a href="https://miami.cbslocal.com/2019/01/16/get-fit-with-miami-beachs-top-4-gyms/" title="Get Fit With Miami Beach&#039;s Top 4 Gyms" class="cbs-thumbnail-link item-1547657963 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/01/fit1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get Fit With Miami Beach&#039;s Top 4 Gyms</strong><em class="description">Hoodline crunched the numbers to find the top gyms in Miami Beach.</em></div></a><a href="https://miami.cbslocal.com/2019/01/11/from-sandwiches-to-sweets-here-are-the-5-best-cafes-in-fort-lauderdale/" title="From Sandwiches To Sweets, Here Are The 5 Best Cafes In Fort Lauderdale" class="cbs-thumbnail-link item-1547239149 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/01/cafe1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">From Sandwiches To Sweets, Here Are The 5 Best Cafes In Fort Lauderdale</strong><em class="description">Wondering where to find the best cafes near you?</em></div></a><a href="https://miami.cbslocal.com/2019/01/11/are-these-trending-miami-beach-restaurants-on-your-radar/" title="Are These Trending Miami Beach Restaurants On Your Radar?" class="cbs-thumbnail-link item-1547238805 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/01/rest1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Are These Trending Miami Beach Restaurants On Your Radar?</strong><em class="description">Want the intel on Miami Beach&#039;s most talked-about local spots?</em></div></a><a href="https://miami.cbslocal.com/2019/01/07/new-meat-shop-wild-fork-foods-opens-in-fort-lauderdale/" title="New Meat Shop Wild Fork Foods Opens In Fort Lauderdale" class="cbs-thumbnail-link item-1546883308 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/01/meatshop.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Meat Shop Wild Fork Foods Opens In Fort Lauderdale</strong><em class="description">A new meat shop and seafood market has opened up shop in the neighborhood. </em></div></a><a href="https://miami.cbslocal.com/2019/01/01/dulce-vida-brings-mexican-fare-to-south-beach/" title="Dulce Vida Brings Mexican Fare To South Beach" class="cbs-thumbnail-link item-1546372383 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/01/hoodline2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dulce Vida Brings Mexican Fare To South Beach</strong><em class="description">A new all-day neighborhood Mexican spot has you covered. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/category/tv-jobs/" title="Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/social/" title="Connect with us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Connect with us</strong></div></a><a href="https://www.facebook.com/CBSMiami/" title="CBSMiami on Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSMiami on Facebook</strong></div></a><a href="https://twitter.com/CBSMiami" title="CBSMiami on Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSMiami on Twitter</strong></div></a><a href="https://www.instagram.com/cbsmiami/" title="CBSMiami on Instagram" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSMiami on Instagram</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/big-game-bingo/" title="Big Game Bingo: Play Along As You Watch The Super Bowl On CBS!" class="cbs-thumbnail-link item-1548849630" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/01/big-game-bingo-1027x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Game Bingo: Play Along As You Watch The Super Bowl On CBS!</strong><em class="description">Want to enjoy the Big Game with some Big Fun! Why not play our Big Game Bingo with other football fans on Sunday. Download the cards here!
</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://miami.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/2019/02/04/new-facial-recognition-technology-could-make-air-travel-much-smoother/" title="New Facial Recognition Technology Could Make Air Travel Much Smoother" class="cbs-thumbnail-link item-1549256632 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2019/02/23-pkg-mia-facial-recog_wfor09ol.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Facial Recognition Technology Could Make Air Travel Much Smoother</strong><em class="description">A new facial recognition boarding process could make air travel much easier without sacrificing safety. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://floridalottery.com/winningNumbers" title="Florida Lottery" class="cbs-thumbnail-link item-1530308148" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2018/06/florida-lottery-widget-310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Lottery</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519416772" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2018/02/onlycbs_640x360.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/316-live/" title="CBS4 News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4 News</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Judge Judy</em></div></div></div>
</div></div><a class="view-all" href="https://miami.cbslocal.com/program-guide">View All Programs</a></div></div></li></ul>
	<a href="https://miami.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USFL0316" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://miami.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Cub Scout Takes A Knee During Pledge of Allegiance At City Council&nbsp;Meeting</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 6, 2019 at 1:25 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://miami.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://miami.cbslocal.com/tag/talkers">talkers</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4023756&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;miami.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.mia&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2GbZoEZ&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>DURHAM, N.C. (WNCN)</strong> &#8212; A 10-year-old boy who took a knee during the Pledge of Allegiance at Monday&#8217;s city council meeting in Durham, North Carolina, apparently won over the mayor. But not everybody was happy about it.</p>
<p>Liam Holmes dropped down on his knee at the start of Monday night&#8217;s meeting. Holmes is part of Cub Scout Pack 451, which was invited to lead the pledge.</p>
<p>&#8220;What I did was took a knee against racial discrimination, which is basically when people are mean to other people of different colors,&#8221; He told <a href="https://www.cbs17.com/news/local-news/durham-county-news/durham-10-year-old-kneels-during-pledge-of-allegiance/1758163903" target="_blank" rel="nofollow">told WNCN</a>.</p>
		<form id="wpcom-iframe-form-97972ed901e5cdb65a14d603f68ea4d2-5c5b28a48a85c" target="wpcom-iframe-97972ed901e5cdb65a14d603f68ea4d2-5c5b28a48a85c" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbsmiami.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="640" />
							<input type="hidden" name="height" value="360" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="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" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="97972ed901e5cdb65a14d603f68ea4d2" />
					</form>
		
				<iframe
						name="wpcom-iframe-97972ed901e5cdb65a14d603f68ea4d2-5c5b28a48a85c"
			id="wpcom-iframe-97972ed901e5cdb65a14d603f68ea4d2-5c5b28a48a85c"
			frameborder="0"
			scrolling="no"
			width="640" 			height="360" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-97972ed901e5cdb65a14d603f68ea4d2-5c5b28a48a85c');
				var iframe = document.getElementById('wpcom-iframe-97972ed901e5cdb65a14d603f68ea4d2-5c5b28a48a85c');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-97972ed901e5cdb65a14d603f68ea4d2-5c5b28a48a85c'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>His dad, Scott Holmes, said he talked to Liam about it beforehand, but he wasn&#8217;t sure if he&#8217;d follow through.</p>
<p>&#8220;When he did it I was really surprised and also really proud of him,&#8221; Holmes said.</p>
<p>&#8220;No one saw it except the people who were watching. And the mayor noticed and he thanked me,&#8221; Liam said.</p>
<p>&#8220;Thank you, councilman, and thank you, scouts. To the scout that expressed his conscience by kneeling, we will say we endorse and appreciate all expressions of conscience in Durham City Council,&#8221; Mayor Steve Schewel said.</p>
<p>Not everyone shared that opinion.</p>
<p>&#8220;It just blew my mind that this was Cub Scouts and politics,&#8221; said Brandon LaRoque, a lifelong scout and veteran.</p>
<p>&#8220;Part of the scout oath is to God and your country, and I understand people have the right to freedom of speech. I just don&#8217;t understand why it has to be during the Pledge of Allegiance,&#8221; LaRoque said.</p>
<p>Liam was asked what he&#8217;d say to people who didn&#8217;t approve of what he did.</p>
<p>&#8220;Well, those people just don&#8217;t listen,&#8221; he said.</p>
<p>Liam says he plans to take a knee again in the future, hoping that people will eventually listen and be a little nicer to one another.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2GbZoEZ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2GbZoEZ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2GbZoEZ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/cbsmiami" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSmiami" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSMiami" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsmiami" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-miami/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=miami "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://miami.cbslocal.com/2019/02/05/florida-woman-investigating-cold-case-found-dead-in-her-condo/" title="Florida Woman Investigating Cold Case Found Dead In Her Condo" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Florida Woman Investigating Cold Case Found Dead In Her Condo</strong><em class="description">A woman who was looking into the death of a sheriff deputy&#039;s girlfriend in 2010 was found shot to death in her condominium.</em></div></a><a href="https://miami.cbslocal.com/2019/02/05/coast-guard-offload-tons-cocaine-port-everglades/" title="Coast Guard Offloads More Than 17 Tons Of Cocaine At Port Everglades" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Coast Guard Offloads More Than 17 Tons Of Cocaine At Port Everglades</strong><em class="description">Nearly 35,000 pounds of cocaine was offloaded Tuesday by the Coast Guard at Port Everglades.</em></div></a><a href="https://miami.cbslocal.com/2019/02/05/miramar-police-investigating-shooting-threat-against-glades-middle-school/" title="Miramar Police Investigating Shooting Threat Against Glades Middle School" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Miramar Police Investigating Shooting Threat Against Glades Middle School</strong><em class="description">Police say a student currently attending the school received a text message from an unknown number claiming there would be a shooting there on Wednesday.</em></div></a><a href="https://miami.cbslocal.com/2019/02/05/chinese-student-sentenced-to-year-in-federal-prison-for-taking-photos-of-military-base/" title="Chinese Student Sentenced To Year In Federal Prison For Taking Photos Of Florida Keys Military Base" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Chinese Student Sentenced To Year In Federal Prison For Taking Photos Of Florida Keys Military Base</strong><em class="description">Photographs of a restricted Naval base have landed a Chinese student in jail.</em></div></a><a href="https://miami.cbslocal.com/2019/02/05/dognapped-puppy-returned-by-stranger/" title="&#039;Dognapped&#039; Puppy Returned By Stranger" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;Dognapped&#039; Puppy Returned By Stranger</strong><em class="description">A little girl&#039;s wish for the return of her puppy has come true. </em></div></a><a href="https://miami.cbslocal.com/2019/02/06/overnight-fire-in-hollywood-guest-house/" title="Overnight Fire In Hollywood Guest House" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Overnight Fire In Hollywood Guest House</strong><em class="description">An investigation is underway after an overnight fire in a Hollywood guest house. </em></div></a><a href="https://miami.cbslocal.com/2019/02/05/miami-swat-team-called-in-after-armed-woman-barricades-herself-in-a-car/" title="Police Standoff Finally Ends Hours After Armed Woman Barricades Herself In Car" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Police Standoff Finally Ends Hours After Armed Woman Barricades Herself In Car</strong><em class="description">A traffic stop in Miami turned into an armed standoff Tuesday morning with a police SWAT team.</em></div></a><a href="https://miami.cbslocal.com/2019/02/06/police-investigating-threat-made-against-miramar-school/" title="Police Investigating Threat Made Against Miramar School" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Police Investigating Threat Made Against Miramar School</strong><em class="description">There was a heavy police presence at Glades Middle School on Wednesday after someone made a threat against it online. 
</em></div></a><a href="https://miami.cbslocal.com/2019/02/04/dog-killed-sledgehammer-attack-lauderhill/" title="&#039;Piece Of My Heart Is Gone&#039;: Owner On Beloved Dog Killed In Sledgehammer Attack" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;Piece Of My Heart Is Gone&#039;: Owner On Beloved Dog Killed In Sledgehammer Attack</strong><em class="description">Lauderhill police are searching for a man wanted for beating a dog to death with a sledgehammer.</em></div></a><a href="https://miami.cbslocal.com/2019/02/05/state-more-than-83000-votes-in-florida-were-invalid/" title="State: More Than 83,000 Votes In Florida Were Invalid" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">State: More Than 83,000 Votes In Florida Were Invalid</strong><em class="description">A new report compiled by Florida officials says more than 83,000 voters didn&#039;t cast a valid vote for governor.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://cbsmiami.files.wordpress.com/2017/10/miami.png" alt="CBS Miami" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/cbsmiami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSmiami" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSMiami" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsmiami" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-miami/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/news/" title="Miami News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami News</strong></div></a><a href="https://miami.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://miami.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://miami.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://miami.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/sports/" title="Miami Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Sports</strong></div></a><a href="https://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="https://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="https://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Marlins</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4</strong></div></a><a href="https://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">My TV 33</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Seen on TV</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/category/weather/" title="Miami Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Miami Weather</strong></div></a><a href="https://miami.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://miami.cbslocal.com/video/" title="Video on Demand" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="https://miami.cbslocal.com/video/channel/316-live-video/" title="Watch Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a><a href="https://miami.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://miami.cbslocal.com/station/cbs4/" title="Contact Us" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://miami.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Community</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/tag/facing-south-florida/" title="Facing South Florida" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facing South Florida</strong></div></a><a href="https://miami.cbslocal.com/tag/focus-on-south-florida/" title="Focus on South Florida" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Focus on South Florida</strong></div></a><a href="https://miami.cbslocal.com/category/neighbors-4-neighbors/" title="Neighbors 4 Neighbors" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Neighbors 4 Neighbors</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://miami.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://miami.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://miami.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/miami.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://miami.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Miami" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=miami.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-227121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-227119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227119"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-401963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401963"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-401964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401964"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-189448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189448"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-8012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8012"><a href="https://miami.cbslocal.com/eeo-report/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
	<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/_static/??-eJyljFsKgCAQRTeUTUJJfURrsXEowxeN5faTaAf93XPhHChJYAyZQoa8kyeG2ybAlYWLqB3YgO4y9Sa/kmFA/qZwlnNbsYF/jer6pPF3q5CuximKNRu9tcXPcuhHNXWyV8cDiv9WXA==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj00SwiAMhS8kxp/q6MLxKA6FqKGQIoRWby/dOK46ukomL19eHoxRmZ4FWcBlsDiQwfhcuryALykUFX25EWfw1GGGR8GCd83WY5pZdihRmw4uxAau2mDb953C0KL9lZKRRDApoYCeGGe4jRooTjFqUZq1fwmZPANoG4hVqxMEnatJ7VQ/YEpka8bP7M8Lkurzk+05nNa75rhdN/vDyr0BKnCHEA=='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_13439/cbslocal_miami_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909786','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909786','v':'wpcom','tz':'-5','user_id':'0','post':'658037','subd':'cbsmiami'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909786&v=wpcomvt&tz=-5&user_id=0&post=658037&subd=cbsmiami&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWQUI2eVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhmd3hYMUxNMHh6dFYsLl8uR0smSnIuXUtXZEF+dGNrP1N6QkE5OWw4'}]);
_stq.push([ 'clickTrackerInit', '15909786', '658037' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>