<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>In The Recruiting Huddle: Tyler Milord &#8211; Mater Academy &laquo; CBS Miami</title>
	<meta name="description" content="Definitely the next wave of talent that is coming up in the classes that will start emerging in the coming years." />
	<link rel="pingback" href="http://miami.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="in the huddle, mater academy high school, sfhssports, tyler milord" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="hs recruiting, in the huddle, sfhssports, in the huddle, mater academy high school, sfhssports, tyler milord" /><meta property="fb:pages" content="44351298412" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=miami.cbslocal.com&amp;id=15909786&amp;t=1485547220&amp;back=http%3A%2F%2Fmiami.cbslocal.com%2F2017%2F01%2F27%2Fin-the-recruiting-huddle-tyler-milord-mater-academy%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsmiami.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Feed" href="http://miami.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; Comments Feed" href="http://miami.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Miami &raquo; In The Recruiting Huddle: Tyler Milord &#8211; Mater&nbsp;Academy Comments Feed" href="http://miami.cbslocal.com/2017/01/27/in-the-recruiting-huddle-tyler-milord-mater-academy/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kk1SwzAMhS+EYtp0GDYMZ3EckTqVLWMpDbk9TmiHlsIQFiw//Tw/STZjAsdRMarRPQYUc/TJuEaA2FkyiYbORzGB24FKVth5SxCw9dY4ETP6tkOFUzxlDqyeY1Vyd+ZCPQxw1hqT4wASPOH0hW7avjXVi+lfB8yTeUFbKjL5bq9XUAV/62HVhEsRBBtth3kZ8SoCLcpBOf2POFKhqLd7uFgf+UNR6lGTdQdYaJ2Z+blks0bMYjKrVdsQwscF10uUrgZbyCJ/av08Go8EzmYeBGmG6gzrhEQnwvV2f1zpb1/LRjc1/Hbi6sywqepqO6s9h6fN7nG3rXcP93X/Dpr4PHc=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytj9EOgjAMRX/I2WiQ8GL8ljnqrG4r2Qr8vmNE1JAYH3y7TW/P7YWxU4aDYBCQK3pMMFAH5pyUY6MddK63FBJ4bnuXtyO1FiWBSYveZr0BgsBCmZUWMS/eEnyvnjyLXBKEOHwM6uI0xW+nEc+ObZa2fPEaV0c/NSom5XXQFmMheh3vU8fZb9hxXHf5C5sHjGMkwQl/8sdd1VR1s6+rw+0B9BaaIQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s0.wp.com/_static/??/wp-content/themes/h4/global.css,/wp-content/mu-plugins/widgets/css/widget-grid-and-list.css?m=1459448823j' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUNEOwiAM/CGBzKnZi/FbOoaTDQqOou7vrYuL8cVsJiTNletde+oehUXtcmOS6vhdsxnGd5Fd2qhfBOFtOwAZ6S3OZB2QDJKii/E8crNR6ToJFzQ4FV1uLSblQ5Md/0IziXJZNP7xPxtgxuBse6Ev8PcqE0l4QGjN8HL6agg+v6cQ164JqMc6POZAZywKWcqtjKD7RYqQkk0ESFNc54yabMBloa081DhGbMTaJ38sdtW+rIrDvuqe5TLPBw=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1484164755h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/miami.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=7200ad50-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsmiami.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2jebORI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmiami.cbslocal.com%2F2017%2F01%2F27%2Fin-the-recruiting-huddle-tyler-milord-mater-academy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmiami.cbslocal.com%2F2017%2F01%2F27%2Fin-the-recruiting-huddle-tyler-milord-mater-academy%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0984ebcee75feff1a6ce7f3d00419048?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0984ebcee75feff1a6ce7f3d00419048?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/0984ebcee75feff1a6ce7f3d00419048?s=114" />
<link rel='openid.server' href='http://cbsmiami.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsmiami.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://miami.cbslocal.com/osd.xml" title="CBS Miami" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://miami.cbslocal.com/2017/01/27/in-the-recruiting-huddle-tyler-milord-mater-academy/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Miami" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and Miami&#039;s Best" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://miami.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0984ebcee75feff1a6ce7f3d00419048?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsmiami.files.wordpress.com/2017/01/tyler-milord.jpg?w=1500">
		
					<meta name="twitter:title" content="In The Recruiting Huddle: Tyler Milord - Mater Academy" />
					<meta name="twitter:description" content="Definitely the next wave of talent that is coming up in the classes that will start emerging in the coming years." />
					<meta name="twitter:site" content="CBSmiami" />
		
		
					<meta property="og:title" content="In The Recruiting Huddle: Tyler Milord - Mater Academy" />
					<meta property="og:image" content="https://cbsmiami.files.wordpress.com/2017/01/tyler-milord.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsmiami.files.wordpress.com/2017/01/tyler-milord.jpg?w=1500" />
					<meta property="og:description" content="Definitely the next wave of talent that is coming up in the classes that will start emerging in the coming years." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://miami.cbslocal.com/2017/01/27/in-the-recruiting-huddle-tyler-milord-mater-academy/" />
					<meta property="og:image:height" content="930" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://facebook.com/cbsmiami" />
					<meta property="article:author" content="http://facebook.com/cbsmiami" />
		
		<link rel="amphtml" href="http://miami.cbslocal.com/2017/01/27/in-the-recruiting-huddle-tyler-milord-mater-academy/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KRs&#038;cscache=6&#038;csrev=134" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-528921 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-in-the-huddle tag-mater-academy-high-school tag-sfhssports tag-tyler-milord" style="background: #ffffff url(http://cbsmiami.files.wordpress.com/2010/12/miami-background7.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-332251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-332251"><a href="http://miami.cbslocal.com">Miami</a>
<ul class="sub-menu">
	<li id="menu-item-332858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332858"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-332253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332253"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-332254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332254"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-332256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332256"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-332257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332257"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-332258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332258"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-332260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332260"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-332261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332261"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-332262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332262"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-332263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332263"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-332264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332264"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-332265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332265"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-332266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332266"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-332267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332267"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-332268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332268"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-332269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332269"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-332270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332270"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-332271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332271"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-332272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332272"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-332273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332273"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-332274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332274"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-332275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332275"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-332276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332276"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-332277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332277"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-332278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332278"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-332252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332252"><a href="http://miami.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://miami.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://miami.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsmiami.files.wordpress.com/2016/04/cbs_miami1.png" alt="CBS Miami" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://miami.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="33101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://miami.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link" id="200" ><div class="thumbnail-wrapper"><img width="37" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2014/12/station-logos_4_54.png?w=37" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="station-logos_4_54" /></div><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">CBS4 is now on CBSMiami.com. It&#8217;s the same great news, weather, and investigations you found on cbs4.com, but we&#8217;ve added a whole new range of great items and features to help you get more out of your day, and put a little more fun into your life. It&#8217;s all brought to by the same great [&hellip;]</em></div></a><a href="http://miami.cbslocal.com/station/tv-33/" title="My TV 33" class="cbs-thumbnail-link" id="199" ><div class="thumbnail-wrapper"><img width="35" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2014/12/my331.png?w=35" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="my33[1]" /></div><div class="title-wrapper"><strong class="title">My TV 33</strong><em class="description">My TV33 is on CBSMiami.comIt&#8217;s the same great news, weather, and investigations you found on cbs4.com, but we&#8217;ve added a whole new range of great items and features to help you get more out of your day, and put a little more fun into your life. It&#8217;s all brought to by the same great team [&hellip;]</em></div></a><a href="http://miami.cbslocal.com/station/wqam/" title="WQAM" class="cbs-thumbnail-link" id="345782" ><div class="thumbnail-wrapper"><img width="58" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2014/12/560wqam35x731.png?w=58" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="560wqam35x73" /></div><div class="title-wrapper"><strong class="title">WQAM</strong><em class="description">Miami’s Sports Radio 560 WQAM is South Florida’s original sports station.  For over 20 years, WQAM has brought the region live coverage of their favorite teams and been home to the most popular and beloved local personalities.  With Joe Rose leading the way in mornings, WQAM features Miami’s most extensive offering of live and local [&hellip;]</em></div></a><a href="http://miami.cbslocal.com/station/south-florida-h-s-sports/" title="South Florida H.S. Sports" class="cbs-thumbnail-link" id="469372" ><div class="thumbnail-wrapper"><img width="98" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2014/12/highschoolsports_2.png?w=98" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="HighSchoolSports_2" /></div><div class="title-wrapper"><strong class="title">South Florida H.S. Sports</strong><em class="description">SFHSSports is now on CBSMiami.com! We&#8217;re a part of the CBS Miami family&#8230; Visit us at http://miami.cbslocal.com/category/sfhssports  . Our &#8220;crew&#8221;   J.T. Wilcox SFHSSports Managing Editor JT.Wilcox@CBSRadio.com &nbsp; &nbsp; Larry Blustein SFHSSports Senior Writer FloridaKids1@aol.com &nbsp; . We want to hear from you! . By Telephone 305-654-1700 . By Mail South Florida High School Sports [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://facebook.com/cbsmiami" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSmiami" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSMiami" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://miami.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://miami.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/category/news/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://miami.cbslocal.com/category/news-lead/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://miami.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://miami.cbslocal.com/category/news-lead/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://miami.cbslocal.com/category/news-lead/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://miami.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://miami.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://miami.cbslocal.com/category/cbs4-investigates" title="CBS4 Investigates" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="http://miami.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://miami.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/2017/01/27/miami-marathons-route-road-closures/" title="Thousands Expected At Miami Marathon, Roads To Close" class="cbs-thumbnail-link item-1485545227" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/map_miami_marathon_625x352.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Thousands Expected At Miami Marathon, Roads To Close</strong><em class="description">Get ready, get set, go. It&#039;s time for the Miami Marathon once again. That means road closures.</em></div></a><a href="http://miami.cbslocal.com/2017/01/27/trump-voters-thrilled-with-promised-action-on-border-wall/" title="Trump Voters Thrilled With Promised Action On Border Wall" class="cbs-thumbnail-link item-1485542550" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/gettyimages-632813334.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Trump Voters Thrilled With Promised Action On Border Wall</strong><em class="description">President Trump&#039;s announcement that he&#039;s making moves toward building a U.S.-Mexico border wall was welcome news for voters who say they&#039;re glad he is following through on one of his biggest campaign promises.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://miami.cbslocal.com/photo-galleries">Latest Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/photo-galleries/2017/01/18/wqam-nergia-energy-team-powers-canes-fans-vs-notre-dame/" title="WQAM Nergia Energy Team Powers Canes Fans vs. Notre Dame" class="cbs-thumbnail-link item-1484776694 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/img_0543.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">WQAM Nergia Energy Team Powers Canes Fans vs. Notre Dame</strong></div></a><a href="http://miami.cbslocal.com/photo-galleries/2017/01/17/quantum-key-west-regatta-2017/" title="Quantum Key West Race Week 2017" class="cbs-thumbnail-link item-1484704572 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/kwp01.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Quantum Key West Race Week 2017</strong><em class="description">Top-ranked sailors from throughout the world are competing in Quantum Key West Race Week 2017.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://miami.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://miami.cbslocal.com/category/sports/dolphins/" title="Dolphins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Dolphins</strong></div></a><a href="http://miami.cbslocal.com/category/sports/heat/" title="Heat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heat</strong></div></a><a href="http://miami.cbslocal.com/category/sports/marlins/" title="Marlins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Marlins</strong></div></a><a href="http://miami.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="http://miami.cbslocal.com/category/sports/miami-hurricanes/" title="Canes" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Canes</strong><em class="description">Miami Hurricanes</em></div></a><a href="http://miami.cbslocal.com/audio/strikers-extra-time/" title="Strikers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Strikers</strong></div></a><a href="http://scoresandstats.miami.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.miami.cbslocal.com/sports-scores/Football-Scores-Matchups.aspx" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://scoresandstats.miami.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.miami.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://scoresandstats.miami.cbslocal.com/sports-scores/Hockey-Scores-Matchups.aspx" title="NHL" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://scoresandstats.miami.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://miami.cbslocal.com/category/sfhssports/" title="High School" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">High School</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/2017/01/27/big-os-senior-bowl-spotlight-day-four/" title="Big O’s Senior Bowl Spotlight – Day Four" class="cbs-thumbnail-link item-1485546276" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/bigo27.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Big O’s Senior Bowl Spotlight – Day Four</strong><em class="description">560 WQAM’s Orlando “Big O” Alzugaray has taken his show on the road – literally – as he is in Mobile, Alabama for the 2017 college football Senior Bowl.</em></div></a><a href="http://miami.cbslocal.com/2017/01/27/wades-fractured-bulls-host-hot-heat/" title="Wade&#039;s Fractured Bulls Host Hot Heat" class="cbs-thumbnail-link item-1485539419" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/gettyimages-632251070.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Wade&#039;s Fractured Bulls Host Hot Heat</strong><em class="description">Dwyane Wade&#039;s old team is visiting just as his new team seems to be coming apart.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Latest Gallery</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/photo-galleries/2017/01/17/quantum-key-west-regatta-2017/" title="Quantum Key West Race Week 2017" class="cbs-thumbnail-link item-1484704572 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/kwp01.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Quantum Key West Race Week 2017</strong><em class="description">Top-ranked sailors from throughout the world are competing in Quantum Key West Race Week 2017.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title">WQAM Podcast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/audio/560-wqam/" title="560 WQAM" class="cbs-thumbnail-link item-1480713674" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/560wqam.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">560 WQAM</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://miami.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://miami.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/show/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://miami.cbslocal.com/show/cbs4-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://miami.cbslocal.com/show/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://miami.cbslocal.com/show/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://miami.cbslocal.com/category/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://miami.cbslocal.com/show/health/" title="Health" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://miami.cbslocal.com/show/sports/" title="Sports" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480714350" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480714234" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://miami.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480714160" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://miami.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-1480714091" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/category_entertainment_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu"> 
				<a href="http://miami.cbslocal.com/audio/directory/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/audio/560-wqam/" title="560 WQAM" class="cbs-thumbnail-link item-1480713674" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/560wqam.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">560 WQAM</strong></div></a><a href="http://miami.cbslocal.com/audio/joe-rose-show/" title="The Joe Rose Show" class="cbs-thumbnail-link item-1480713607" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/joerose.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Joe Rose Show</strong></div></a><a href="http://miami.cbslocal.com/audio/big-o-show/" title="Big O Show" class="cbs-thumbnail-link item-1480713501" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/bigo.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Big O Show</strong></div></a><a href="http://miami.cbslocal.com/audio/hochman-crowder-and-krantz/" title="Hochman, Crowder, and Krantz" class="cbs-thumbnail-link item-1480713402" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/hochman.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Hochman, Crowder, and Krantz</strong></div></a><a href="http://miami.cbslocal.com/audio/alex-donno-show/" title="Alex Donno Show" class="cbs-thumbnail-link item-1480713148" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/alexdono.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Alex Donno Show</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://miami.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://miami.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/2017/01/12/valentines-day-dinner-for-two/" title="Valentine&#039;s Day Dinner For Two" class="cbs-thumbnail-link item-1484247474" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/vdaydinner.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day Dinner For Two</strong></div></a><a href="http://miami.cbslocal.com/2017/01/10/best-restaurants-in-miami-for-valentines-day-2017/" title="Best Restaurants In Miami For Valentine&#039;s Day 2017" class="cbs-thumbnail-link item-1484064000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/restaurants.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Restaurants In Miami For Valentine&#039;s Day 2017</strong><em class="description">Valentine&#039;s Day is a great time to check out these delicious and romantic restaurants in Miami.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://miami.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/2017/01/24/best-comedy-shows-coming-to-miami-in-spring-2017/" title="Best Comedy Shows Coming To Miami In Spring 2017" class="cbs-thumbnail-link item-1485273600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/2-gabriel-iglesias.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Comedy Shows Coming To Miami In Spring 2017</strong><em class="description">Be sure to check out these hilarious comedy shows in Miami this Spring.</em></div></a><a href="http://miami.cbslocal.com/2017/01/23/romantic-valentines-day-destinations/" title="Romantic Valentine&#039;s Day Destinations" class="cbs-thumbnail-link item-1485205244" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/vdaytravel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Romantic Valentine&#039;s Day Destinations</strong><em class="description">Looking for a romantic retreat? These Valentine&#039;s Day destinations are the perfect way to get away from it all!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://miami.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/2017/01/20/5-valentines-day-activities-for-singles/" title="5 Valentine&#039;s Day Activities For Singles" class="cbs-thumbnail-link item-1484936952" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/vdaysingle.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Valentine&#039;s Day Activities For Singles</strong></div></a><a href="http://miami.cbslocal.com/2017/01/19/the-two-day-hike-what-to-bring-and-why-to-bring-it/" title="The Two-Day Hike: What To Bring And Why To Bring It" class="cbs-thumbnail-link item-1484851893" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/twodayhikefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Two-Day Hike: What To Bring And Why To Bring It</strong><em class="description">Venturing into the great outdoors? Be prepared, stay safe and have fun with this complete itinerary!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://miami.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://miami.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USFL0316', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/weather/miami/" title="Weather App" class="cbs-thumbnail-link item-1480962887" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/weatherapp.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://miami.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480962550" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/category_weather_500x5001.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://miami.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-8 w-link w-submenu"> 
				<a href="http://miami.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contest</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://miamiprofootballchallenge.cbslocal.com/profootball/registration/login.asp" title="Pro Football Challenge" class="cbs-thumbnail-link item-1472223623" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/08/1024x5761.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Pro Football Challenge</strong></div></a><a href="http://miamiprofootballknockout.cbslocal.com/knockout/registration/login.asp" title="Knockout Pool" class="cbs-thumbnail-link item-1472223570" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/08/1024x576.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Knockout Pool</strong></div></a><a href="http://apps.cbslocal.com/weather/miami/" title="Get The CBSMiami Weather App" class="cbs-thumbnail-link item-1423846808" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2014/07/weatherapp_mia_625x3521.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get The CBSMiami Weather App</strong><em class="description">Get the new CBSMiami Weather app   and stay up to date on severe weather in South Florida.</em></div></a><a href="https://www.audioadcenter.com/" title="Get Started Now" class="cbs-thumbnail-link item-1422810945" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2015/02/audio_ads_generic_625x352.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get Started Now</strong><em class="description">Hear your ad on the biggest brands in online radio.</em></div></a><a href="http://miami.cbslocal.com/alternate-means-of-entry-for-cbs-miami-texting-contests-2/" title="Alternate Means Of Entry For CBS Miami Texting Contests" class="cbs-thumbnail-link item-1417441566" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2014/12/amoe_text.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Alternate Means Of Entry For CBS Miami Texting Contests</strong><em class="description">No mobile phone or texting plan? No problem! You can enter online for any contest on CBS Miami by entering here as an alternate means of entry.</em></div></a><a href="http://miami.cbslocal.com/2014/12/01/wqam-am-contest-and-promotion-rules/" title="WQAM (AM) Contest and Promotion Rules" class="cbs-thumbnail-link item-1417410083" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2014/12/wqam-over-white.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">WQAM (AM) Contest and Promotion Rules</strong><em class="description">Unless otherwise specified by Radio Station WQAM (AM) (the “Station”), these rules cover routine contests and promotions conducted by the Station.  These rules may be amended by separate specific rules for major contests or promotions conducted by the Station or its sponsors.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://miami.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/2017/01/25/five-essential-planning-tips-for-your-european-vacation/" title="Five Essential Planning Tips For Your European Vacation" class="cbs-thumbnail-link item-1485370800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/eurovacay.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Five Essential Planning Tips For Your European Vacation</strong><em class="description">Nothing beats traveling abroad. It’s educational, invigorating and just plain fun. With the Pound and Euro inching closer to the value of the U.S. Dollar there has never been a better time to explore new lands. In order to get the very best experience out of your trip it is essential that you put a lot of thought and planning in your preparation. The more pre-planning that you do, the less hassles during your travels. Here are some basic tips to get you started on your next “Trip of a Lifetime!”</em></div></a><a href="http://miami.cbslocal.com/2017/01/18/vacation-with-your-valentine-americas-most-romantic-retreats/" title="Vacation With Your Valentine: America&#039;s Most Romantic Retreats" class="cbs-thumbnail-link item-1484766000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/romanticgetawayfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Vacation With Your Valentine: America&#039;s Most Romantic Retreats</strong><em class="description">An introduction to five of America&#039;s best romantic retreats to celebrate Valentine&#039;s Day</em></div></a><a href="http://miami.cbslocal.com/2017/01/11/5-u-s-winter-vacations-ideas-for-thrill-seekers/" title="5 U.S. Winter Vacations Ideas For Thrill Seekers" class="cbs-thumbnail-link item-1484161200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/extremewintervacay.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 U.S. Winter Vacations Ideas For Thrill Seekers</strong><em class="description">Five recommended winter destinations for the thrill seeker in mind</em></div></a><a href="http://miami.cbslocal.com/2017/01/04/guide-to-the-martin-luther-king-jr-memorial/" title="Guide To The Martin Luther King, Jr. Memorial" class="cbs-thumbnail-link item-1483556400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/12/mlkfeat.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To The Martin Luther King, Jr. Memorial</strong><em class="description">Visitor guide to to the Martin Luther King Jr. Memorial in Washington D.C.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.miami.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1480537405" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/11/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">In The Recruiting Huddle: Tyler Milord &#8211; Mater&nbsp;Academy</h1>
						<em class="entry-date">January 27, 2017 2:54 PM</em>
							<span class="byline">By Larry Blustein</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://miami.cbslocal.com/tag/in-the-huddle/">In The Huddle</a>, <a href="http://miami.cbslocal.com/tag/mater-academy-high-school/">Mater Academy High School</a>, <a href="http://miami.cbslocal.com/tag/sfhssports/">SFHSSports</a>, <a href="http://miami.cbslocal.com/tag/tyler-milord/">Tyler Milord</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91295" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsmiami.files.wordpress.com/2017/01/tyler-milord.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="tyler-milord" srcset="https://cbsmiami.files.wordpress.com/2017/01/tyler-milord.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsmiami.files.wordpress.com/2017/01/tyler-milord.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbsmiami.files.wordpress.com/2017/01/tyler-milord.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsmiami.files.wordpress.com/2017/01/tyler-milord.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsmiami.files.wordpress.com/2017/01/tyler-milord.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsmiami.files.wordpress.com/2017/01/tyler-milord.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>PLAYER:</strong> Tyler Milord<br />
<strong>POSITION:</strong> OL/DL<br />
<strong>SCHOOL:</strong> Hialeah Gardens Mater Academy<br />
<strong>CLASS:</strong> 2019<br />
<strong>HEIGHT:</strong> 6-4<br />
<strong>WEIGHT:</strong> 275</p>
<p><strong>SCOUTING:</strong> Definitely the next wave of talent that is coming up in the classes that will start emerging in the coming years. Remember, this is an area of the country that many still believe are not developing enough quality linemen, but if you watch this young man perform, he will set you straight right away. Milord is one of those athletic big men who can play on either side of the ball. After an outstanding sophomore season, college coaches have been offering and understanding what the next two years will be like for an agile football talent that is much more than a big body. He is definitely a prospect to keep your eye on in the offseason &#8211; and beyond.</p>
<p style="text-align:center;"><strong>TAPE:</strong> <a href="http://www.hudl.com/profile/5480184/tyler-milord">http://www.hudl.com/profile/5480184/tyler-milord</a></p>
<p><a href="http://miami.cbslocal.com/category/sfhssports/"><img class="aligncenter size-full wp-image-526708" src="https://cbsmiami.files.wordpress.com/2017/01/home-button-long.jpg?w=420&#038;h=70" alt="home button long In The Recruiting Huddle: Tyler Milord   Mater Academy" width="420" height="70" title="In The Recruiting Huddle: Tyler Milord   Mater Academy" srcset="https://cbsmiami.files.wordpress.com/2017/01/home-button-long.jpg?w=420&amp;h=70 420w, https://cbsmiami.files.wordpress.com/2017/01/home-button-long.jpg?w=150&amp;h=25 150w, https://cbsmiami.files.wordpress.com/2017/01/home-button-long.jpg?w=300&amp;h=50 300w, https://cbsmiami.files.wordpress.com/2017/01/home-button-long.jpg 600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Larry Blustein</strong><div class="social-description">Larry Blustein is a senior writer for SFHSSports. With over 40 years experience in the South Florida sports media, he has seen and written about it all - twice.

Email: FloridaKids1@aol.com

Twitter: @LarryBlustein</div><strong>More from</strong> <a class="read-more" href="http://miami.cbslocal.com/personality/larry-blustein/">Larry Blustein</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/in-the-recruiting-huddle-tyler-milord-mater-academy/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://miami.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67ccde5c00" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/in-the-recruiting-huddle-tyler-milord-mater-academy/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='528921' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8bc0a36df" /></p>
<input type="hidden" name="genseq" value="1485547222" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://facebook.com/cbsmiami" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSmiami" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSMiami" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://miami.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Miami</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://miami.cbslocal.com/dolphins-cycling-challenge-tackling-cancer/" title="CBS4 Supports Ride DCC" class="cbs-thumbnail-link item-1485539743" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2017/01/dcc.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CBS4 Supports Ride DCC</strong></div></a><a href="http://apps.cbslocal.com/weather/miami/" title="Weather Forecast 24/7" class="cbs-thumbnail-link item-1485168009" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2016/11/rev-nosponsor_cbs-weather-app-625x352-2.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Forecast 24/7</strong></div></a><div class="item-1485539744 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;213&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-miami-miami-unified,cbslocal-subprimary-swtv-unified,cbslocal-market-miami-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;miami.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.mia&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/miami.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://miami.cbslocal.com" class="logo"><img src="https://cbsmiami.files.wordpress.com/2016/04/miami1.png" alt="CBS Miami" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/cbsmiami" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSmiami" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSMiami" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-5">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-417747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417747"><a href="http://miami.cbslocal.com/category/news/">Latest News</a></li>
<li id="menu-item-417748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417748"><a href="http://miami.cbslocal.com/category/news/local/">Local</a></li>
<li id="menu-item-417749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417749"><a href="http://miami.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-417750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417750"><a href="http://miami.cbslocal.com/category/news/consumer/">Consumer</a></li>
<li id="menu-item-495921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495921"><a href="http://miami.cbslocal.com/category/campaign-2016/">Campaign 2016</a></li>
<li id="menu-item-417751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417751"><a href="http://miami.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-417752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417752"><a href="/category/health/">HealthWatch</a></li>
<li id="menu-item-417753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417753"><a href="http://miami.cbslocal.com/national/">National</a></li>
<li id="menu-item-417754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417754"><a href="http://miami.cbslocal.com/world/">World</a></li>
<li id="menu-item-417756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417756"><a href="http://miami.cbslocal.com/category/photo-galleries/">Galleries</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-417757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417757"><a href="http://miami.cbslocal.com/category/sports/">Latest Sports</a></li>
<li id="menu-item-417758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417758"><a href="http://miami.cbslocal.com/category/sports/dolphins/">Dolphins</a></li>
<li id="menu-item-495922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495922"><a href="http://miami.cbslocal.com/fins-on-4-live/">Dolphins Blog</a></li>
<li id="menu-item-417759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417759"><a href="http://miami.cbslocal.com/category/sports/heat/">Heat</a></li>
<li id="menu-item-417760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417760"><a href="http://miami.cbslocal.com/category/sports/panthers/">Panthers</a></li>
<li id="menu-item-417761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417761"><a href="http://miami.cbslocal.com/category/sports/marlins/">Marlins</a></li>
<li id="menu-item-417762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417762"><a href="http://stats.miami.cbslocal.com/">STATS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Seen on TV</div><div class="menu-footer-seen-on-tv-container"><ul id="menu-footer-seen-on-tv" class="footer-navigation nav-footer-list-4"><li id="menu-item-417770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417770"><a href="http://miami.cbslocal.com/program-guide/">Program Guide</a></li>
<li id="menu-item-417771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417771"><a href="http://miami.cbslocal.com/show/cbsmiami-com-live-video-page-2/">Video on Demand</a></li>
<li id="menu-item-417772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417772"><a href="http://miami.cbslocal.com/traffic/">Traffic</a></li>
<li id="menu-item-417773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417773"><a href="http://weather.miami.cbslocal.com">Weather</a></li>
<li id="menu-item-417774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417774"><a href="http://miami.cbslocal.com/weather/weather-cams/">Weather Cams</a></li>
<li id="menu-item-423397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423397"><a href="http://miami.cbslocal.com/category/only-cbs/">Only CBS</a></li>
<li id="menu-item-442239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442239"><a href="http://miami.cbslocal.com/station/cbs4/">CBS 4</a></li>
</ul></div></div><div class="menu-block"><div class="title">Community</div><div class="menu-footer-community-container"><ul id="menu-footer-community" class="footer-navigation nav-footer-list-5"><li id="menu-item-417778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417778"><a href="http://miami.cbslocal.com/tag/facing-south-florida/">Facing South Florida</a></li>
<li id="menu-item-417779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417779"><a href="http://miami.cbslocal.com/tag/focus-on-south-florida/">Focus on South Florida</a></li>
<li id="menu-item-417780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417780"><a href="http://miami.cbslocal.com/category/neighbors-4-neighbors/">Neighbors 4 Neighbors</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-417782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417782"><a href="http://miami.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-417783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417783"><a href="http://miami.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-417784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417784"><a href="http://miami.cbslocal.com/about-us/business-development/">Business Development</a></li>
<li id="menu-item-417785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417785"><a href="http://miami.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-417786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417786"><a href="http://miami.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-417787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417787"><a href="http://miami.cbslocal.com/about-us/connect-with-us/">Connect</a></li>
<li id="menu-item-485102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485102"><a href="http://policies.cbslocal.com/fcc/miami.television.html">CBS Television Public File</a></li>
<li id="menu-item-485103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485103"><a href="http://policies.cbslocal.com/fcc/miami.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://miami.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Miami" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-227121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-227119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227119"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-401963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401963"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-401964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401964"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-189448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189448"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-8012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8012"><a href="http://miami.cbslocal.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-349238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349238"><a href="http://miami.cbslocal.com/wqam-eeo-report/">WQAM EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<div class="sessionm-lb-overlay hide-lightbox"><div class="sessionm-lightbox"><div class="lightbox-top-bar"><div class="top-bar-logo"><a id="lightbox-close" href="#"></a></div></div><div class="lightbox-text-wrap"><h3 class="announcement">Important Announcement</h3><p>As of January 31, 2017, CBS Local will no longer be a part of the <b>mPLUS Rewards</b> network. <br/>At that time, registered users will no longer accrue points by visiting <b>CBS Local</b> sites; however, users will be <br/>able to start earning and redeeming mPLUS reward points following the instructions below. <br/></p><br/><p>Don't worry -- you will not lose your <b>mPLUS Rewards</b> account or any of your points.<br/>You can keep enjoying <b>mPLUS Rewards</b> in many other apps.</p><div class="heres-how"><span class="text">Here's how:</span><br/><p><ul><li>Check out the mPLus Rewards apps in iTunes or find one on the mPLUS Rewards website.</li><li>Download an app you're interested in & log into mPLUS Rewards.</li><li>You'll see your point balance & can start earning points again!</li></ul></p></div><br/><p>If you have any questions, please contact us at: <a href="mailto:support@audioadcenter.com">support@audioadcenter.com</a></p><p> Thank you for your attention, <a href="javascript:sessionm.openPortal();">please continue to CBS Local Rewards</a></p></div></div></div>
<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsmiami.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsmiami.wordpress.com\/wp-login.php?action=logout&_wpnonce=35859ec9e0","homeURL":"http:\/\/miami.cbslocal.com\/","postID":"528921","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://miami.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Miami_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909786','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909786','v':'wpcom','tz':'-5','user_id':'0','post':'528921','subd':'cbsmiami'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909786&v=wpcomvt&tz=-5&user_id=0&post=528921&subd=cbsmiami&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWP0hUUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1s9PXImS3ctQSVDTzdmY2xZMT9ibmt1VmJjQ3c2T1JaSVlSOVRqQmtP'}]);
_stq.push([ 'clickTrackerInit', '15909786', '528921' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://miami.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://miami.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-cea996b3e67baa24e8d4a3909144fba4");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=013&global=cbslocal&interface=site&station=http%3A%2F%2Fmiami.cbslocal.com&subctg1=hs-recruiting&subcategory=hs-recruiting%2Cin-the-huddle%2Csfhssports&subctg2=in-the-huddle&subctg3=sfhssports&location=miami&type=local&group=swtv&tit=in-the-recruiting-huddle-tyler-milord-mater-academy" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-49"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=hs-recruiting;cat=sports;cat=in-the-huddle;cat=sfhssports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Miami';
							$cbs_adobe_analytics.dom = 'miami.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://miami.cbslocal.com/2017/01/27/in-the-recruiting-huddle-tyler-milord-mater-academy/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|hs-recruiting|in-the-huddle|sfhssports|mater-academy-high-school|tyler-milord';
							$cbs_adobe_analytics.pn = 'article|In The Recruiting Huddle: Tyler Milord &#8211; Mater Academy';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/kiss-country-999-fm/" title="KISS 99.9" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2015/05/kiss-999-sfla-new-country1400x1400.jpg?w=272" class="thumbnail station-count-5 wp-post-image" alt="KISS 999 SFLA NEW COUNTRY1400X1400" srcset="https://cbsmiami.files.wordpress.com/2015/05/kiss-999-sfla-new-country1400x1400.jpg?w=272 272w, https://cbsmiami.files.wordpress.com/2015/05/kiss-999-sfla-new-country1400x1400.jpg?w=544 544w, https://cbsmiami.files.wordpress.com/2015/05/kiss-999-sfla-new-country1400x1400.jpg?w=150 150w, https://cbsmiami.files.wordpress.com/2015/05/kiss-999-sfla-new-country1400x1400.jpg?w=300 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">KISS 99.9</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/power96/" title="Power 96" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2015/05/power_96.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="Power_96" srcset="https://cbsmiami.files.wordpress.com/2015/05/power_96.png?w=272 272w, https://cbsmiami.files.wordpress.com/2015/05/power_96.png?w=150 150w, https://cbsmiami.files.wordpress.com/2015/05/power_96.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Power 96</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://betaplayer.radio.com/player/cbs-sports-radio" title="Sports Radio" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="150" height="150" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2015/05/radio_com_player_150x150.png?w=150" class="thumbnail station-count-5 wp-post-image" alt="radio_com_player_150x150" /></div><div class="title-wrapper"><strong class="title">Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/cbs-radio-news/" title="CBS Radio News" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2015/05/cbsradionews.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="cbsRadioNews" srcset="https://cbsmiami.files.wordpress.com/2015/05/cbsradionews.png?w=272 272w, https://cbsmiami.files.wordpress.com/2015/05/cbsradionews.png?w=150 150w, https://cbsmiami.files.wordpress.com/2015/05/cbsradionews.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">CBS Radio News</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/560-wqam-sports-radio/" title="560 WQAM" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2015/05/wqam_white-300x300-a_listenlive.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="WQAM_WHITE 300X300 A_ListenLive" srcset="https://cbsmiami.files.wordpress.com/2015/05/wqam_white-300x300-a_listenlive.png?w=272 272w, https://cbsmiami.files.wordpress.com/2015/05/wqam_white-300x300-a_listenlive.png?w=150 150w, https://cbsmiami.files.wordpress.com/2015/05/wqam_white-300x300-a_listenlive.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">560 WQAM</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbsmiami.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsmiami.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbsmiami.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsmiami.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsmiami.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmiami.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbsmiami.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsmiami.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsmiami.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>